<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<link type="text/css" media="all" href="http://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_7e05f756d4f34b12e8a35a2c3c961314.css" rel="stylesheet" /><link type="text/css" media="(min-width:0px) and (max-width:760px)" href="http://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_7e2cdfbabd01104103f90e7e779fd131.css" rel="stylesheet" /><link type="text/css" media="(min-width:761px) and (max-width:1080px)" href="http://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_d25d339ad163fe122be9862c562e94ef.css" rel="stylesheet" /><link type="text/css" media="(min-width:1081px) and (max-width:1300px)" href="http://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_3b0678f2cb603c59c70942cd09e609f7.css" rel="stylesheet" /><link type="text/css" media="(min-width:1301px)" href="http://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_124cfc42cef3ad10ceed84ff30b00e71.css" rel="stylesheet" /><title>
			Long Range Forecast: &#8216;King Arthur: Legend of the Sword&#8217; &#038; &#8216;Snatched&#8217; | BoxOffice Pro		</title>

		<!-- Meta Tags -->
		<meta content="text/html" charset="UTF-8" >
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta name="description" content="">
		<!-- Favicon -->
					<link rel="shortcut icon" href="/wp-content/themes/boxoffice/lib/img/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://pro.boxoffice.com/feed/" title="BoxOffice Pro latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://pro.boxoffice.com/comments/feed/" title="BoxOffice Pro latest comments" />
		<link rel="pingback" href="http://pro.boxoffice.com/xmlrpc.php" />
		
        <link rel="stylesheet" type="text/css" href="https://cdn.datatables.net/r/bs/dt-1.10.9/datatables.min.css"/>
		
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://pro.boxoffice.com/long-range-forecast-king-arthur-legend-sword-snatched/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Long Range Forecast: &#039;King Arthur: Legend of the Sword&#039; &amp; &#039;Snatched&#039; - BoxOffice Pro" />
<meta property="og:description" content="This week, our Long Range Forecast is joined by two wide releases slated to open on May 12: King Arthur: Legend of the Sword and Snatched. Director Guy Ritchie returns with another uniquely" />
<meta property="og:url" content="http://pro.boxoffice.com/long-range-forecast-king-arthur-legend-sword-snatched/" />
<meta property="og:site_name" content="BoxOffice Pro" />
<meta property="article:tag" content="Amy Schumer" />
<meta property="article:tag" content="Guy Ritchie" />
<meta property="article:tag" content="King Arthur: Legend of the Sword" />
<meta property="article:tag" content="Snatched" />
<meta property="article:section" content="BoxOffice News" />
<meta property="article:published_time" content="2017-03-17T10:03:47-07:00" />
<meta property="article:modified_time" content="2017-03-17T11:18:42-07:00" />
<meta property="og:updated_time" content="2017-03-17T11:18:42-07:00" />
<meta property="og:image" content="http://pro.boxoffice.com/wp-content/uploads/2017/03/lrf-snatched-kingarthur-785x505.png" />
<meta property="og:image:width" content="785" />
<meta property="og:image:height" content="505" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This week, our Long Range Forecast is joined by two wide releases slated to open on May 12: King Arthur: Legend of the Sword and Snatched. Director Guy Ritchie returns with another uniquely" />
<meta name="twitter:title" content="Long Range Forecast: &#039;King Arthur: Legend of the Sword&#039; &amp; &#039;Snatched&#039; - BoxOffice Pro" />
<meta name="twitter:image" content="http://pro.boxoffice.com/wp-content/uploads/2017/03/lrf-snatched-kingarthur-785x505.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//html5shiv.googlecode.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Feed" href="http://pro.boxoffice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Comments Feed" href="http://pro.boxoffice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Long Range Forecast: &#8216;King Arthur: Legend of the Sword&#8217; &#038; &#8216;Snatched&#8217; Comments Feed" href="http://pro.boxoffice.com/long-range-forecast-king-arthur-legend-sword-snatched/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pro.boxoffice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin&#038;ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin&#038;ver=4.6.4' type='text/css' media='all' />








<link rel='stylesheet' id='dynamic-css-css'  href='http://pro.boxoffice.com/wp-admin/admin-ajax.php?action=df_dynamic_css&#038;ver=4.6.4' type='text/css' media='all' />

<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/plugins/responsive-scrolling-tables/js/responsivescrollingtables.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"adminUrl":"http:\/\/pro.boxoffice.com\/wp-admin\/admin-ajax.php","imageUrl":"http:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice\/lib\/img\/","cssUrl":"http:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice\/lib\/css\/","themeUrl":"http:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://html5shiv.googlecode.com/svn/trunk/html5.js?ver=4.6.4'></script>
<![endif]-->
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/flexslider.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-admin/admin-ajax.php?action=df_dynamic_js&#038;ver=1'></script>
<link rel='https://api.w.org/' href='http://pro.boxoffice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pro.boxoffice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pro.boxoffice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://pro.boxoffice.com/?p=4421' />
<link rel="alternate" type="application/json+oembed" href="http://pro.boxoffice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpro.boxoffice.com%2Flong-range-forecast-king-arthur-legend-sword-snatched%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pro.boxoffice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpro.boxoffice.com%2Flong-range-forecast-king-arthur-legend-sword-snatched%2F&#038;format=xml" />
<link rel="icon" href="http://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-180x180.png" />
<meta name="msapplication-TileImage" content="http://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-270x270.png" />
	

		<!-- GOOGLE ANALYTICS -->
        <script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-3958802-3', 'auto');
		  ga('send', 'pageview');

		</script>

		<!-- Background Advertisement not from DFP 
		<style>
			#wrapper {
				background: url("") 50% 0% no-repeat fixed rgb(0, 0, 0) !important;
			}
		</style>
		-->
    	<!-- End Background Advertisement -->

    	<!-- GOOGLE TAG SERVICES -->
		<script type='text/javascript'>
			var googletag = googletag || {};

			googletag.cmd = googletag.cmd || [];

			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + 
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();

		</script>

		<script type='text/javascript'>
			googletag.cmd.push(function() {			
				var mappingLeaderboard = googletag.sizeMapping().
				 addSize([1024, 768 ], [728, 90]).
				 addSize([500, 500 ], [728, 90]).
				 addSize([1, 1 ], [320, 50]).
				 build();

				var mappingBox1 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox2 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox3 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox4 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox5 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox6 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingLeaderboard2 = googletag.sizeMapping().
				 addSize([1024, 768 ], [960, 406]).
				 addSize([500, 500 ], [617, 120]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				googletag.defineSlot('/9518146/Boxoffice_3DCalendar_Top', [[300, 250], [617, 120], [960, 406]], 'gpt-rd-leaderboard2').defineSizeMapping(mappingLeaderboard2).addService(googletag.pubads());	 
				googletag.defineSlot('/9518146/boxoffice_728x90', [[320, 50], [728, 90], [728, 90]], 'gpt-rd-leaderboard').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Top', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box1').defineSizeMapping(mappingBox1).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Mid', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box2').defineSizeMapping(mappingBox2).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Bottom', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box3').defineSizeMapping(mappingBox3).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_4', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box4').defineSizeMapping(mappingBox4).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_5', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box5').defineSizeMapping(mappingBox5).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_6', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box6').defineSizeMapping(mappingBox6).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_skin', [1, 1], 'div-gpt-ad-1459526483374-0').addService(googletag.pubads());
				googletag.enableServices();
			});
		</script>

		<!-- Begin comScore Tag -->

		<script>

		  var _comscore = _comscore || [];

		  _comscore.push({ c1: "2", c2: "16580712" });

		  (function() {

		    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

		    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

		    el.parentNode.insertBefore(s, el);

		  })();

		</script>

		<noscript>

		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16580712&cv=2.0&cj=1" />

		</noscript>

		<!-- End comScore Tag -->

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="single single-post postid-4421 single-format-standard">
			
		
        <!-- Wrapper -->
        <div id="wrapper" class="wide">

            <!-- Header -->
            <header id="header" class="light" role="banner">
            	                <div class="inner-wrapper row">

				     
				    	<!-- Logo -->
	                    <div id="logo">
							<a href="http://pro.boxoffice.com">
								<img src="http://boxoffice718.wpengine.com/wp-content/uploads/2016/04/logo-1.png" alt="BoxOffice Pro">
							</a>
						     
						</div>
					


							                <!-- Top banner block -->
		                <div class="ad-banner-728x90"><div id='gpt-rd-leaderboard'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-leaderboard'); });


</script>


</div>
</div>
		            
                    
                </div>


				<!-- Primary navigation -->
                <nav class="primary-menu dark sticky-menu" role="navigation">
                    <div class="inner-wrapper">   
                        <!-- Responsive menu -->
                        <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>           
					<ul class="main-menu"><li id="menu-item-2102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pro.boxoffice.com/numbers-all/">Numbers</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#"><span>BOXOFFICE MAGAZINE</span></a>
<ul class="sub-menu">
	<li id="menu-item-2122" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pro.boxoffice.com/the-vault/">The Vault</a></li>
	<li id="menu-item-2123" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pro.boxoffice.com/sign-up/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-2080" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pro.boxoffice.com/category/newsanalysis/">News</a></li>
<li id="menu-item-2450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children df-dropdown"><a href="http://pro.boxoffice.com/category/exhibition-news/"><span>Exhibition News</span></a>
<ul class="sub-menu">
	<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pro.boxoffice.com/category/exhibition-news/">News</a></li>
	<li id="menu-item-4222" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pro.boxoffice.com/giants-exhibition-2017/">Giants of Exhibition 2017</a></li>
</ul>
</li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-dropdown"><a href="http://pro.boxoffice.com/media/"><span>Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-3422" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pro.boxoffice.com/buyers-guide-2016/">Buyer&#8217;s Guide 2016</a></li>
	<li id="menu-item-3223" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pro.boxoffice.com/media-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-2185" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/release-calendar/3d">3D Release Calendar</a></li>
<li id="menu-item-2186" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/release-calendar">Release Calendar</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/wp-admin">Sign In</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/sign-up/">Sign Up</a></li>
</ul>                    
                    </div>                    

                </nav>
                
            </header>
		
		<!-- /9518146/boxoffice_skin -->
		<div id='div-gpt-ad-1459526483374-0' style='height:1px; width:1px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459526483374-0'); });
		</script>
		</div>
		     
    <!-- Section -->
    <section id="section">
        <div class="inner-wrapper">
            
            <!-- Main -->
            <div id="main" class="left" role="main">

     
 
 	        <!-- Article post -->
        <article class="single-post post-4421 post type-post status-publish format-standard has-post-thumbnail hentry category-boxoffice-news category-boxoffice-predictions category-homepage-blocks tag-amy-schumer tag-guy-ritchie tag-king-arthur-legend-of-the-sword tag-snatched">
        	        <div class="featured">
            <!-- Flexslider -->
            <div class="flexslider">
                <ul class="slides">
                                            <li>
                            <img src="http://pro.boxoffice.com/wp-content/uploads/2017/03/lrf-snatched-kingarthur-785x505-860x450_c.png" alt=""/>
                        </li>
                                                            </ul>
            </div>
        </div>
     
        		            <!-- Title -->
	            <h1 class="post-title">Long Range Forecast: &#8216;King Arthur: Legend of the Sword&#8217; &#038; &#8216;Snatched&#8217;</h1>
	         
        		        	            <div class="post-meta">
	            		                	<span class="author">Author <a  href="http://pro.boxoffice.com/author/boxoffice-staff/" title="Posts by Boxoffice Staff" rel="author">Boxoffice Staff</a></span>
	               		               		                	<span class="date">Published <a href="http://pro.boxoffice.com/2017/03/">March 17, 2017</a></span>
	                	                	                	<span class="comments">
	                		Comments <a href="#comments">3</a>	                	</span>
	                	            </div>
                        <!-- Post container -->
            <div class="post-container">
            	    				<p>This week, our Long Range Forecast is joined by two wide releases slated to open on May 12: <em>King Arthur: Legend of the Sword </em>and <em>Snatched</em>.</p>
<p>Director Guy Ritchie returns with another uniquely stylized period film aiming for mainstream success following 2015&#8217;s <em>The Man from U.N.C.L.E. </em>and his very successful two <em>Sherlock Holmes </em>films. Initial trailers have offered up the kind of frenetic energy fans have come to expect from Ritchie&#8217;s work, making it well-placed for an early summer release. Timing is crucial, though, and opening against the second weekend of <em>Guardians of the Galaxy Vol. 2 </em>is the opposite of an enviable task. Much like Ridley Scott&#8217;s <em>Robin Hood </em>opened one week after <em>Iron Man 2 </em>in May 2010, <em>Legend of the Sword </em>will be catering mainly to adult male crowds interested in the filmmaker&#8217;s take on the classic character.</p>
<p>For the ladies, Amy Schumer returns with her second feature film as the leading star following her success with 2015&#8217;s <em>Trainwreck</em>. Goldie Hawn&#8217;s motherly role to Schumer&#8217;s character should make this an appealing option for mothers and daughters over Mother&#8217;s Day weekend. Pre-release buzz at this time is comparable to that of Melissa McCarthy vehicles <em>Tammy</em> and <em>The Boss</em>.</p>
<p><strong>This Week&#8217;s Changes &amp; Other Additions</strong></p>
<ul>
<li><em>CHiPS </em>continues to struggle building buzz ahead of next week&#8217;s opening, particularly on Twitter. Its saving grace remains the fact that comedies have been few and far between so far this year, but our expectations remain quite modest.</li>
<li><em>Life </em>has gained a bit of momentum of this week thanks to solid industry tracking and social media activity. Our primary concern for it remains the heavy amount of competition that will still exist in the market when it opens next week.</li>
<li><em>Ghost In the Shell </em>has lost some momentum in overall male and female interest this week, although that could easily be a temporary effect caused by the crowding March market.</li>
<li>BH Tilt&#8217;s Lowriders<em> </em>is also slated to open on May 12, but we&#8217;re holding off on forecasts until its release strategy is confirmed.</li>
</ul>
<p><strong>Check out our forecasts for these and other upcoming films in the table below.</strong></p>
<table width="1044">
<tbody>
<tr>
<td style="text-align: center;" width="100"><strong>Release Date</strong></td>
<td style="text-align: center;" width="234"><strong>Title</strong></td>
<td style="text-align: center;" width="151"><strong>3-Day Wide Opening</strong></td>
<td style="text-align: center;" width="50"><strong>% Chg from Last Week</strong></td>
<td style="text-align: center;" width="114"><strong>Domestic Total</strong></td>
<td style="text-align: center;" width="50"><strong>% Chg from Last Week</strong></td>
<td style="text-align: center;" width="55"><strong>Location Count</strong></td>
<td style="text-align: center;" width="290"><strong>Distributor</strong></td>
</tr>
<tr>
<td>3/24/2017</td>
<td>CHiPS</td>
<td>$10,000,000</td>
<td><span style="color: #ff0000;"><strong>-26%</strong></span></td>
<td>$31,000,000</td>
<td><span style="color: #ff0000;"><strong>-30%</strong></span></td>
<td>3,000</td>
<td>Warner Bros.</td>
</tr>
<tr>
<td>3/24/2017</td>
<td>Life (2017)</td>
<td>$16,000,000</td>
<td><span style="color: #339966;"><strong>14%</strong></span></td>
<td>$50,000,000</td>
<td><span style="color: #339966;"><strong>7%</strong></span></td>
<td>3,000</td>
<td>Sony / Columbia</td>
</tr>
<tr>
<td>3/24/2017</td>
<td>Power Rangers</td>
<td>$38,000,000</td>
<td></td>
<td>$110,000,000</td>
<td></td>
<td>3,800</td>
<td>Lionsgate</td>
</tr>
<tr>
<td>3/31/2017</td>
<td>The Boss Baby</td>
<td>$24,000,000</td>
<td></td>
<td>$83,000,000</td>
<td></td>
<td>3,800</td>
<td>Fox / DreamWorks Animation</td>
</tr>
<tr>
<td>3/31/2017</td>
<td>Ghost in the Shell (2017)</td>
<td>$37,000,000</td>
<td><span style="color: #ff0000;"><strong>-8%</strong></span></td>
<td>$95,000,000</td>
<td><span style="color: #ff0000;"><strong>-10%</strong></span></td>
<td>3,400</td>
<td>Paramount / DreamWorks</td>
</tr>
<tr>
<td>4/7/2017</td>
<td>The Case for Christ</td>
<td>$3,500,000</td>
<td></td>
<td>$14,000,000</td>
<td></td>
<td></td>
<td>Pure Flix</td>
</tr>
<tr>
<td>4/7/2017</td>
<td>Going In Style (2017)</td>
<td>$12,500,000</td>
<td></td>
<td>$49,000,000</td>
<td></td>
<td></td>
<td>Warner Bros. / New Line</td>
</tr>
<tr>
<td>4/7/2017</td>
<td>Smurfs: The Lost Village</td>
<td>$21,500,000</td>
<td></td>
<td>$78,500,000</td>
<td></td>
<td></td>
<td>Sony / Columbia</td>
</tr>
<tr>
<td>4/14/2017</td>
<td>The Fate of the Furious</td>
<td>$110,000,000</td>
<td></td>
<td>$264,000,000</td>
<td></td>
<td></td>
<td>Universal</td>
</tr>
<tr>
<td>4/14/2017</td>
<td>Spark</td>
<td>$3,000,000</td>
<td></td>
<td>$7,500,000</td>
<td></td>
<td></td>
<td>Open Road</td>
</tr>
<tr>
<td>4/21/2017</td>
<td>Born in China</td>
<td>$5,500,000</td>
<td></td>
<td>$19,000,000</td>
<td></td>
<td></td>
<td>Disneynature</td>
</tr>
<tr>
<td>4/21/2017</td>
<td>Free Fire</td>
<td>$8,000,000</td>
<td></td>
<td>$24,000,000</td>
<td></td>
<td></td>
<td>A24</td>
</tr>
<tr>
<td>4/21/2017</td>
<td>LEAP!</td>
<td>$6,000,000</td>
<td></td>
<td>$19,000,000</td>
<td></td>
<td></td>
<td>The Weinstein Company</td>
</tr>
<tr>
<td>4/21/2017</td>
<td>The Promise</td>
<td>$2,250,000</td>
<td></td>
<td>$4,000,000</td>
<td></td>
<td></td>
<td>Open Road Films</td>
</tr>
<tr>
<td>4/21/2017</td>
<td>Unforgettable</td>
<td>$10,000,000</td>
<td></td>
<td>$23,500,000</td>
<td></td>
<td></td>
<td>Warner Bros.</td>
</tr>
<tr>
<td>4/28/2017</td>
<td>The Circle</td>
<td>$13,000,000</td>
<td></td>
<td>$40,000,000</td>
<td></td>
<td></td>
<td>STX Entertainment</td>
</tr>
<tr>
<td>4/28/2017</td>
<td>How to Be a Latin Lover</td>
<td>$6,500,000</td>
<td></td>
<td>$23,000,000</td>
<td></td>
<td></td>
<td>Lionsgate</td>
</tr>
<tr>
<td>4/28/2017</td>
<td>Sleight</td>
<td>$5,000,000</td>
<td></td>
<td>$11,000,000</td>
<td></td>
<td></td>
<td>BH Tilt</td>
</tr>
<tr>
<td>5/5/2017</td>
<td>Guardians of the Galaxy Vol. 2</td>
<td>$160,000,000</td>
<td></td>
<td>$400,000,000</td>
<td></td>
<td></td>
<td>Disney</td>
</tr>
<tr>
<td>5/12/2017</td>
<td>King Arthur: Legend of the Sword</td>
<td>$23,000,000</td>
<td><strong>NEW</strong></td>
<td>$67,000,000</td>
<td><strong>NEW</strong></td>
<td></td>
<td>Warner Bros.</td>
</tr>
<tr>
<td>5/12/2017</td>
<td>Lowriders</td>
<td>n/a</td>
<td><strong>NEW</strong></td>
<td>n/a</td>
<td><strong>NEW</strong></td>
<td></td>
<td>BH Tilt</td>
</tr>
<tr>
<td>5/12/2017</td>
<td>Snatched</td>
<td>$25,000,000</td>
<td><strong>NEW</strong></td>
<td>$85,000,000</td>
<td><strong>NEW</strong></td>
<td></td>
<td>Fox</td>
</tr>
</tbody>
</table>
<p><strong><a href="mailto:shawn@boxoffice.com">Shawn Robbins</a>, Alex Edghill, and Jesse Rifkin contributed to this report.</strong></p>
            </div> 
			
			    <!-- Post info -->
    <div class="post-info">
                    <span class="tags">Tags 
                <a href="http://pro.boxoffice.com/tag/amy-schumer/">Amy Schumer</a>, <a href="http://pro.boxoffice.com/tag/guy-ritchie/">Guy Ritchie</a>, <a href="http://pro.boxoffice.com/tag/king-arthur-legend-of-the-sword/">King Arthur: Legend of the Sword</a>, <a href="http://pro.boxoffice.com/tag/snatched/">Snatched</a>            </span>
                            <span class="category">
                Category                                        <a href="http://pro.boxoffice.com/category/boxoffice-news/">BoxOffice News</a>,  
                                            <a href="http://pro.boxoffice.com/category/boxoffice-predictions/">BoxOffice Predictions</a>,  
                                            <a href="http://pro.boxoffice.com/category/homepage-blocks/">Homepage Blocks</a> 
                                </span>
                            <span class="views">
                Views 
                <span>811</span>
            </span>
            </div>

			    <div class="post-share">
        <span class="share-text">Share this post:</span>
        <ul>
            <li>
                <a data-hashtags="" data-url="http://pro.boxoffice.com/long-range-forecast-king-arthur-legend-sword-snatched/" data-via="" data-text="Long Range Forecast: &#8216;King Arthur: Legend of the Sword&#8217; &#038; &#8216;Snatched&#8217;" data-tip="Share on Twitter!" href="#" class="twitter df-tweet">
                    <span class="socicon">a</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a href="http://www.facebook.com/sharer/sharer.php?u=http://pro.boxoffice.com/long-range-forecast-king-arthur-legend-sword-snatched/" data-url="http://pro.boxoffice.com/long-range-forecast-king-arthur-legend-sword-snatched/" data-url="http://pro.boxoffice.com/long-range-forecast-king-arthur-legend-sword-snatched/" data-tip="Share on Facebook!" class="facebook df-share">
                    <span class="socicon">b</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a data-tip="Share on Google+!" href="https://plus.google.com/share?url=http://pro.boxoffice.com/long-range-forecast-king-arthur-legend-sword-snatched/" class="google df-pluss">
                    <span class="socicon">c</span>
                </a>
                <p>0</p>
            </li>
            <li>
                <a data-tip="Share on Pinterest!" href="http://pinterest.com/pin/create/button/?url=http://pro.boxoffice.com/long-range-forecast-king-arthur-legend-sword-snatched/&media=http://pro.boxoffice.com/wp-content/uploads/2017/03/lrf-snatched-kingarthur-785x505.png&description=Long Range Forecast: &#8216;King Arthur: Legend of the Sword&#8217; &#038; &#8216;Snatched&#8217;" data-url="http://pro.boxoffice.com/long-range-forecast-king-arthur-legend-sword-snatched/" class="google df-pin">
                    <span class="socicon">d</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a data-tip="Share on LinkedIn!" href="http://www.linkedin.com/shareArticle?mini=true&url=http://pro.boxoffice.com/long-range-forecast-king-arthur-legend-sword-snatched/&title=Long Range Forecast: &#8216;King Arthur: Legend of the Sword&#8217; &#038; &#8216;Snatched&#8217;" data-url="http://pro.boxoffice.com/long-range-forecast-king-arthur-legend-sword-snatched/" class="linkedin df-link">
                    <span class="socicon">j</span>
                </a>
                <p class="count-number">0</p>
            </li>
        </ul>
    </div>
		<!-- End article -->
        </article>
		    <!-- Author bio -->
    <div class="post-bio" itemscope itemtype="http://data-vocabulary.org/Person">
        <img src="http://2.gravatar.com/avatar/e2b68d090eb2f23097d44ed15ff25799?s=100&#038;d=mm&#038;r=g" class="setborder" alt="Boxoffice Staff" />
        <div class="description">
            <a class="bio" itemprop="url" href="http://pro.boxoffice.com/author/boxoffice-staff/">Boxoffice Staff</a>
            <p></p>
        </div>
    </div>

		    <!-- Post controls -->
    <div class="post-controls ">
                    <a href="http://pro.boxoffice.com/art-house-experience/" class="prev">
                <span><i class="fa fa-angle-left"></i></span>
                <p>The Art House Experience</p>
            </a>
                            <a href="http://pro.boxoffice.com/thursday-night-report-beauty-beast-invites-disney-fairy-tale-record-16-3m/" class="next">
                <span><i class="fa fa-angle-right"></i></span>
                <p>Weekend Projections: 'Beauty and the Beast' Remains on Possible Course for $175M Bow & March Record; 'Belko Experiment' Eyes $3.6M Debut</p>
            </a>
            </div>
		  
                        <!-- Related products -->
                        <div class="block-layout-one">
                            <p class="title"><span>Related <strong>posts</strong></span></p>
                            <div class="row">
                                                                    <div class="item grid_4">
                                        <a href="http://pro.boxoffice.com/paris-fashion-week-aw14-the-10-key-trends-in-pictures/">
                                            <img src="http://pro.boxoffice.com/wp-content/uploads/2014/06/trailers120214-80x65_c.jpg" alt="Trailer Reactions: &#8216;Jurassic World&#8217; Vs &#8216;Star Wars: The Force Awakens&#8217;" style="border-color: #2d9d30"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #2d9d30"><a href="http://pro.boxoffice.com/category/social-media-trends/">Social Media Trends</a></span>
                                                                                        <h3><a href="http://pro.boxoffice.com/paris-fashion-week-aw14-the-10-key-trends-in-pictures/">Trailer Reactions: &#8216;Jurassic World&#8217; Vs &#8216;Star Wars: The Force Awakens&#8217;</a></h3>
                                                                                            <p class="date">June 9, 2014</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="http://pro.boxoffice.com/the-homesman-rides-the-expendables-assemble-2/">
                                            <img src="http://pro.boxoffice.com/wp-content/uploads/2014/06/guardians-of-the-galaxy-movie-images-80x65_c.jpg" alt="Disney Hits $4B Global Mark For Second Time" style="border-color: #2d9d30"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #2d9d30"><a href="http://pro.boxoffice.com/category/social-media-trends/">Social Media Trends</a></span>
                                                                                        <h3><a href="http://pro.boxoffice.com/the-homesman-rides-the-expendables-assemble-2/">Disney Hits $4B Global Mark For Second Time</a></h3>
                                                                                            <p class="date">June 10, 2014</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="http://pro.boxoffice.com/long-range-forecast-project-almanac/">
                                            <img src="http://pro.boxoffice.com/wp-content/uploads/2014/12/projectalmanaclongrange-80x65_c.png" alt="Long Range Forecast: &#8216;Project Almanac&#8217;" style="border-color: #9c16ab"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #9c16ab"><a href="http://pro.boxoffice.com/category/boxoffice-predictions/">BoxOffice Predictions</a></span>
                                                                                        <h3><a href="http://pro.boxoffice.com/long-range-forecast-project-almanac/">Long Range Forecast: &#8216;Project Almanac&#8217;</a></h3>
                                                                                            <p class="date">December 8, 2014</p>
                                                                                    </div>
                                    </div>
                                                                            </div>
                                        <div class="row">
                                                                                                                                                <div class="item grid_4">
                                        <a href="http://pro.boxoffice.com/twitter-futures-star-wars-shows-it-staying-power/">
                                            <img src="http://pro.boxoffice.com/wp-content/uploads/2014/12/twitter120514-80x65_c.jpg" alt="&#8216;Star Wars&#8217; Shows Its Staying Power" style="border-color: #a0201d"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #a0201d"><a href="http://pro.boxoffice.com/category/boxoffice-news/">BoxOffice News</a></span>
                                                                                        <h3><a href="http://pro.boxoffice.com/twitter-futures-star-wars-shows-it-staying-power/">&#8216;Star Wars&#8217; Shows Its Staying Power</a></h3>
                                                                                            <p class="date">December 8, 2014</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="http://pro.boxoffice.com/weekend-forecast-the-pyramid/">
                                            <img src="http://pro.boxoffice.com/wp-content/uploads/2014/12/pyramid-80x65_c.png" alt="Weekend Forecast: &#8216;The Pyramid&#8217;" style="border-color: #9c16ab"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #9c16ab"><a href="http://pro.boxoffice.com/category/boxoffice-predictions/">BoxOffice Predictions</a></span>
                                                                                        <h3><a href="http://pro.boxoffice.com/weekend-forecast-the-pyramid/">Weekend Forecast: &#8216;The Pyramid&#8217;</a></h3>
                                                                                            <p class="date">December 8, 2014</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="http://pro.boxoffice.com/long-range-forecast-mortdecai/">
                                            <img src="http://pro.boxoffice.com/wp-content/uploads/2014/12/mortdecailongrange-80x65_c.png" alt="Long Range Forecast: &#8216;Mortdecai&#8217;" style="border-color: #9c16ab"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #9c16ab"><a href="http://pro.boxoffice.com/category/boxoffice-predictions/">BoxOffice Predictions</a></span>
                                                                                        <h3><a href="http://pro.boxoffice.com/long-range-forecast-mortdecai/">Long Range Forecast: &#8216;Mortdecai&#8217;</a></h3>
                                                                                            <p class="date">December 8, 2014</p>
                                                                                    </div>
                                    </div>
                                                                            </div>
                                        <div class="row">
                                                                                                                                                                        </div>
                           
                        </div>

    				
	        <!-- Comments -->
        <div class="comments" id="comments">
        	<p class="title"><span>3 <strong>Comments</strong></span></p>

			<ol class="comments-list">
					<li class="comment even thread-even depth-1 comment" id="li-comment-14650">
		<article id="comment-14650">
			<div class="comment-avatar">
				<img src="http://0.gravatar.com/avatar/c267cfb92bc84ab18a938919a67c8eed?s=50&#038;d=mm&#038;r=g" class="comment-avatar" alt="Avatar">
			</div>
			
            <div class="comment-meta">
            	<span class="comment-author">Michael</span>
            	<span class="comment-date">March 19, 2017</span>
            </div>
            <div class="comment-content">
                <p>You honestly think Snatched is going to open with that much? Yeah right! The trailer was awful, nobody in the theater laughed when it came on. Easy to see this bombing like Hot Pursuit.</p>
                <a rel='nofollow' class='comment-reply-link' href='http://pro.boxoffice.com/long-range-forecast-king-arthur-legend-sword-snatched/?replytocom=14650#respond' onclick='return addComment.moveForm( "comment-14650", "14650", "respond", "4421" )' aria-label='Reply to Michael'>Reply</a>            </div>
        </article>




</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1 comment" id="li-comment-14654">
		<article id="comment-14654">
			<div class="comment-avatar">
				<img src="http://1.gravatar.com/avatar/14fd0e2cdb7045a6569c43fe6095db1e?s=50&#038;d=mm&#038;r=g" class="comment-avatar" alt="Avatar">
			</div>
			
            <div class="comment-meta">
            	<span class="comment-author">Don't Mind Me Now</span>
            	<span class="comment-date">March 19, 2017</span>
            </div>
            <div class="comment-content">
                <p>I&#8217;m struggling to see GHOST IN THE SHELL even finishing at $37 million, never mind opening that high. The trailer is basically incomprehensible to anyone unfamiliar with the manga or anime, and the stuff that&#8217;s on display is not of the sort you use to bring in a four-quad audience. LUCY is not a comparable title here. LUCY had an easily explainable hook to ground the craziness of its trailers. GITS, for general audiences, has nothing. It&#8217;s an eclectic array of confusion. Hell, I *have* seen the anime and I&#8217;m confused by some of the stuff in the trailers. Audiences don&#8217;t know what to make of this, and the obvious comparisons coming to mind here are CLOUD ATLAS and JUPITER ASCENDING. </p>
<p>Speaking of the Wachowskis, their big-scale anime adaptation, SPEED RACER &#8211; which was much more casual-viewer-friendly &#8211; was a colossal dud back in 2008. The only other big live-action U.S. anime adaptation, DRAGONBALL EVOLUTION was also a disaster. Anime adaptations, regardless of format, have a worse record of success in the States than even video game adaptations. Throw in the fact that the primary narrative surrounding GITS is a whitewashing controversy, which is likely to derail potential positive word of mouth, and this film is looking DOA. I&#8217;m betting somewhere around a $10-13 million opening, $26-$30 million finish.</p>
                <a rel='nofollow' class='comment-reply-link' href='http://pro.boxoffice.com/long-range-forecast-king-arthur-legend-sword-snatched/?replytocom=14654#respond' onclick='return addComment.moveForm( "comment-14654", "14654", "respond", "4421" )' aria-label='Reply to Don&#039;t Mind Me Now'>Reply</a>            </div>
        </article>




<ul class="children">
	<li class="comment even depth-2 comment" id="li-comment-14690">
		<article id="comment-14690">
			<div class="comment-avatar">
				<img src="http://1.gravatar.com/avatar/4b5272ba8525c514078ce62ad45b1d50?s=50&#038;d=mm&#038;r=g" class="comment-avatar" alt="Avatar">
			</div>
			
            <div class="comment-meta">
            	<span class="comment-author">theBigE</span>
            	<span class="comment-date">March 19, 2017</span>
            </div>
            <div class="comment-content">
                <p>I agree with you on GITS.  Is there much interest outside the fanboy circle?</p>
                <a rel='nofollow' class='comment-reply-link' href='http://pro.boxoffice.com/long-range-forecast-king-arthur-legend-sword-snatched/?replytocom=14690#respond' onclick='return addComment.moveForm( "comment-14690", "14690", "respond", "4421" )' aria-label='Reply to theBigE'>Reply</a>            </div>
        </article>




</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>
			<div class="comments-pager"></div>
				
		</div>
		

	        <!-- Respond -->
        <div id="respond">
        	<p class="title"><span>Leave <strong>reply</strong></span></p>

            <a href="#" name="respond"></a>     	
											<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/long-range-forecast-king-arthur-legend-sword-snatched/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>				<form action="http://pro.boxoffice.com/wp-comments-post.php?wpe-comment-post=boxoffice718" method="post" id="writecomment" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span>*</span></p><p class="comment-form-comment"><label>Comment:<span>*</span></label><textarea name="comment" id="comment" placeholder="Your comment.." required></textarea></p><p class="comment-form-author"><label>Name:<span>*</span></label><input type="text" placeholder="Name.." name="author" id="author" required>
<p class="comment-form-email"><label>E-mail:<span>*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"><div class="clear"></div>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a comment" /> <input type='hidden' name='comment_post_ID' value='4421' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0d2a971a05" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163"/></p>				</form>
					</div><!-- #respond -->
									
					</div>
		    </div> 
			  	<!-- Aside -->
        <aside id="sidebar" role="complementary">
			<aside class="widget-1 first widget">
					<form method="get" name="searchform" action="http://pro.boxoffice.com" class="searchform">
						<input type="text" placeholder="To search type and hit enter" name="s" id="s">
						<input type="submit" value="&#xf002;">
					</form>
</aside>                    <h3>Domestic Grosses</h3>

                    <p class="side-bar-date">Thursday, March 16th, 2017</p>
                    <table class="side-bar-tables">
                        <tr>
                            <td align="left"><a href="/movie/25625/kong-skull-island">Kong: Skull Island</a></td>
                            <td align="right">$3,878,594</td>
                        </tr>
                        <tr>
                            <td align="left"><a href="/movie/25329/logan">Logan</a></td>
                            <td align="right">$2,802,076</td>
                        </tr>
                        <tr>
                            <td align="left"><a href="/movie/30744/get-out">Get Out</a></td>
                            <td align="right">$2,039,175</td>
                        </tr>
                    </table>
                    <a href="/weekend-drilldown/?start_date=2017-03-16" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>
<aside class="widget-3 widget">			<div class="textwidget"><div id='gpt-rd-box1' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box1'); });


</script>


</div>



<div id='gpt-rd-box2' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box2'); });


</script>


</div>

<div id='gpt-rd-box3' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box3'); });


</script>


</div>

<div id='gpt-rd-box4' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box4'); });


</script>


</div>

<div id='gpt-rd-box5' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box5'); });


</script>


</div>

<div id='gpt-rd-box6' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box6'); });


</script>


</div></div>
		</aside>                <h3>Facebook Tracking</h3>

                <p class="side-bar-date">Monday, March 20th, 2017</p>
                <table class="side-bar-tables">
                    <tr>
                        <td align="left"><a href="/movie/29004/beauty-and-the-beast">Beauty and the Beast</a></td>
                        <td align="right">+69,977</td>
                    </tr>
                    <tr>
                        <td align="left"><a href="/movie/29210/the-fate-of-the-furious">The Fate of the Furious</a></td>
                        <td align="right">+18,801</td>
                    </tr>
                    <tr>
                        <td align="left"><a href="/movie/26072/power-rangers">Power Rangers</a></td>
                        <td align="right">+10,543</td>
                    </tr>
                </table>
                <a href="/facebook/today" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>

            <h3 class="sidebar-twitter-h3">Twitter Tracking</h3>

            <p class="side-bar-date">Monday, March 20th, 2017</p>
            <table class="side-bar-tables">

                                        <tr>
                            <td align="left"><a href="/movie/29004/beauty-and-the-beast">Beauty and the Beast</a></td>
                            <td align="right">180,037</td>
                        </tr>
                                        <tr>
                            <td align="left"><a href="/movie/25329/logan">Logan</a></td>
                            <td align="right">15,509</td>
                        </tr>
                                        <tr>
                            <td align="left"><a href="/movie/28991/star-wars-the-last-jedi">Star Wars: The Last Jedi</a></td>
                            <td align="right">14,542</td>
                        </tr>
                
            </table>

            <a href="/twitter/today" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>

		<!-- END Sidebar -->
		</aside>
	 
    </div>
</section> 	
            <!-- Footer -->
            <footer id="footer" role="contentinfo">
                <div class="inner-wrapper">
					<aside class="widget-1 first widget"><h3 class="widget-title">About Us</h3>			<div class="textwidget"><img src="/wp-content/uploads/2016/04/footer-logo.png" style="margin: 15px 0;">
<p class="abouttxt">If you make your living in the movie business, you already know about BOXOFFICE - we've been providing exclusive news and numbers to the film industry since 1920. <a href="/about-us">[Read More]</a></p></div>
		</aside><aside class="widget-2 last widget"><h3 class="widget-title">Social Media</h3>			<div class="textwidget"><ul class="social-icons">
<li><a href="https://www.facebook.com/boxoffice" target="_blank"><img src="/wp-content/uploads/2014/12/facebook-icon.png"></a></li>
<li><a href="http://www.twitter.com/boxoffice" target="_blank"><img src="/wp-content/uploads/2014/12/twitter-icon.png"></a></li>
</ul></div>
		</aside>                </div>
                
                <!-- Copyright -->
                <div id="copyright">
                    <div class="inner-wrapper">
                        <div class="row">
                            <div class="grid_6">&copy; 2017 BoxOffice&reg; Media, LLC. All rights reserved.</div>
                            <div class="grid_6"><a href="#">RSS Feeds</a> | <a href="/about-us/">About Us</a> | <a href="/legal/">Legal</a> | <a href="/contact-us/">Contact Us</a></div>
                        </div>
                    </div>
                </div>
                
            </footer>

		</div>
				<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/modernizr.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/easing.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/stickykit.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/isotope.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/fitvids.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/init.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/dialy.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>

		<script type='text/javascript' src="/wp-content/themes/boxoffice-child/js/bootstrap.min.js"></script>
        <script type="text/javascript" src="https://cdn.datatables.net/r/bs/dt-1.10.9/datatables.min.js"></script>
        
        <!-- Tradelab analytics -->
        <script type="text/javascript" src="//cdn.tradelab.fr/tag/06e78933d3.js"></script>
        
        <!--
        <script type="text/javascript">
			jQuery('#section').on('click', function(e) { 
			   	if( e.target != this ) 
			    	return;
			   	window.open('http://pro.boxoffice.com', '_blank');
			});
		</script>
		-->
		
	</body>
</html>