<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<link type="text/css" media="all" href="http://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_a3669cc31ca469346bb22d03e92248db.css" rel="stylesheet" /><link type="text/css" media="(min-width:0px) and (max-width:760px)" href="http://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_7e2cdfbabd01104103f90e7e779fd131.css" rel="stylesheet" /><link type="text/css" media="(min-width:761px) and (max-width:1080px)" href="http://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_d25d339ad163fe122be9862c562e94ef.css" rel="stylesheet" /><link type="text/css" media="(min-width:1081px) and (max-width:1300px)" href="http://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_3b0678f2cb603c59c70942cd09e609f7.css" rel="stylesheet" /><link type="text/css" media="(min-width:1301px)" href="http://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_124cfc42cef3ad10ceed84ff30b00e71.css" rel="stylesheet" /><title>
			Weekend Projections: &#8216;Guardians of the Galaxy Vol. 2&#8217; ($60M) Set to Repeat; &#8216;Snatched&#8217; ($16M+) Pacing to Upset &#8216;King Arthur&#8217; ($14.6M) | BoxOffice Pro		</title>

		<!-- Meta Tags -->
		<meta content="text/html" charset="UTF-8" >
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta name="description" content="">
		<!-- Favicon -->
					<link rel="shortcut icon" href="/wp-content/themes/boxoffice/lib/img/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://pro.boxoffice.com/feed/" title="BoxOffice Pro latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://pro.boxoffice.com/comments/feed/" title="BoxOffice Pro latest comments" />
		<link rel="pingback" href="http://pro.boxoffice.com/xmlrpc.php" />
		
        <link rel="stylesheet" type="text/css" href="https://cdn.datatables.net/r/bs/dt-1.10.9/datatables.min.css"/>
		
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://pro.boxoffice.com/weekend-projections-guardians-galaxy-vol-2-king-arthur-snatched/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weekend Projections: &#039;Guardians of the Galaxy Vol. 2&#039; ($60M) Set to Repeat; &#039;Snatched&#039; ($16M+) Pacing to Upset &#039;King Arthur&#039; ($14.6M) - BoxOffice Pro" />
<meta property="og:description" content="Saturday Report: As expected, Guardians of the Galaxy Vol. 2 dialed in another $16.427 million on Friday as its domestic cume climbed to $199.58 million through eight days of play. That puts the" />
<meta property="og:url" content="http://pro.boxoffice.com/weekend-projections-guardians-galaxy-vol-2-king-arthur-snatched/" />
<meta property="og:site_name" content="BoxOffice Pro" />
<meta property="article:tag" content="Guardians of the Galaxy vol. 2" />
<meta property="article:tag" content="King Arthur: Legend of the Sword" />
<meta property="article:tag" content="Snatched" />
<meta property="article:section" content="BoxOffice News" />
<meta property="article:published_time" content="2017-05-13T09:04:41-07:00" />
<meta property="article:modified_time" content="2017-05-13T14:36:33-07:00" />
<meta property="og:updated_time" content="2017-05-13T14:36:33-07:00" />
<meta property="og:image" content="http://pro.boxoffice.com/wp-content/uploads/2017/05/may12-gotg2-kingarthur-snatched.png" />
<meta property="og:image:width" content="785" />
<meta property="og:image:height" content="505" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Saturday Report: As expected, Guardians of the Galaxy Vol. 2 dialed in another $16.427 million on Friday as its domestic cume climbed to $199.58 million through eight days of play. That puts the" />
<meta name="twitter:title" content="Weekend Projections: &#039;Guardians of the Galaxy Vol. 2&#039; ($60M) Set to Repeat; &#039;Snatched&#039; ($16M+) Pacing to Upset &#039;King Arthur&#039; ($14.6M) - BoxOffice Pro" />
<meta name="twitter:image" content="http://pro.boxoffice.com/wp-content/uploads/2017/05/may12-gotg2-kingarthur-snatched.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//html5shiv.googlecode.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Feed" href="http://pro.boxoffice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Comments Feed" href="http://pro.boxoffice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Weekend Projections: &#8216;Guardians of the Galaxy Vol. 2&#8217; ($60M) Set to Repeat; &#8216;Snatched&#8217; ($16M+) Pacing to Upset &#8216;King Arthur&#8217; ($14.6M) Comments Feed" href="http://pro.boxoffice.com/weekend-projections-guardians-galaxy-vol-2-king-arthur-snatched/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pro.boxoffice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin&#038;ver=4.7.4' type='text/css' media='all' />








<link rel='stylesheet' id='dynamic-css-css'  href='http://pro.boxoffice.com/wp-admin/admin-ajax.php?action=df_dynamic_css&#038;ver=4.7.4' type='text/css' media='all' />

<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/plugins/responsive-scrolling-tables/js/responsivescrollingtables.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"adminUrl":"http:\/\/pro.boxoffice.com\/wp-admin\/admin-ajax.php","imageUrl":"http:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice\/lib\/img\/","cssUrl":"http:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice\/lib\/css\/","themeUrl":"http:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://html5shiv.googlecode.com/svn/trunk/html5.js?ver=4.7.4'></script>
<![endif]-->
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/flexslider.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-admin/admin-ajax.php?action=df_dynamic_js&#038;ver=1'></script>
<link rel='https://api.w.org/' href='http://pro.boxoffice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pro.boxoffice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pro.boxoffice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://pro.boxoffice.com/?p=4761' />
<link rel="alternate" type="application/json+oembed" href="http://pro.boxoffice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpro.boxoffice.com%2Fweekend-projections-guardians-galaxy-vol-2-king-arthur-snatched%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pro.boxoffice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpro.boxoffice.com%2Fweekend-projections-guardians-galaxy-vol-2-king-arthur-snatched%2F&#038;format=xml" />
<link rel="icon" href="http://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-180x180.png" />
<meta name="msapplication-TileImage" content="http://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-270x270.png" />
	

		<!-- GOOGLE ANALYTICS -->
        <script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-3958802-3', 'auto');
		  ga('send', 'pageview');

		</script>

		<!-- Background Advertisement not from DFP 
		<style>
			#wrapper {
				background: url("") 50% 0% no-repeat fixed rgb(0, 0, 0) !important;
			}
		</style>
		-->
    	<!-- End Background Advertisement -->

    	<!-- GOOGLE TAG SERVICES -->
		<script type='text/javascript'>
			var googletag = googletag || {};

			googletag.cmd = googletag.cmd || [];

			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + 
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();

		</script>

		<script type='text/javascript'>
			googletag.cmd.push(function() {			
				var mappingLeaderboard = googletag.sizeMapping().
				 addSize([1024, 768 ], [728, 90]).
				 addSize([500, 500 ], [728, 90]).
				 addSize([1, 1 ], [320, 50]).
				 build();

				var mappingBox1 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox2 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox3 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox4 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox5 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox6 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingLeaderboard2 = googletag.sizeMapping().
				 addSize([1024, 768 ], [960, 406]).
				 addSize([500, 500 ], [617, 120]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				googletag.defineSlot('/9518146/Boxoffice_3DCalendar_Top', [[300, 250], [617, 120], [960, 406]], 'gpt-rd-leaderboard2').defineSizeMapping(mappingLeaderboard2).addService(googletag.pubads());	 
				googletag.defineSlot('/9518146/boxoffice_728x90', [[320, 50], [728, 90], [728, 90]], 'gpt-rd-leaderboard').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Top', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box1').defineSizeMapping(mappingBox1).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Mid', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box2').defineSizeMapping(mappingBox2).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Bottom', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box3').defineSizeMapping(mappingBox3).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_4', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box4').defineSizeMapping(mappingBox4).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_5', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box5').defineSizeMapping(mappingBox5).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_6', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box6').defineSizeMapping(mappingBox6).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_skin', [1, 1], 'div-gpt-ad-1459526483374-0').addService(googletag.pubads());
				googletag.enableServices();
			});
		</script>

		<!-- Begin comScore Tag -->

		<script>

		  var _comscore = _comscore || [];

		  _comscore.push({ c1: "2", c2: "16580712" });

		  (function() {

		    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

		    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

		    el.parentNode.insertBefore(s, el);

		  })();

		</script>

		<noscript>

		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16580712&cv=2.0&cj=1" />

		</noscript>

		<!-- End comScore Tag -->

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-4761 single-format-standard">
			
		
        <!-- Wrapper -->
        <div id="wrapper" class="wide">

            <!-- Header -->
            <header id="header" class="light" role="banner">
            	                <div class="inner-wrapper row">

				     
				    	<!-- Logo -->
	                    <div id="logo">
							<a href="http://pro.boxoffice.com">
								<img src="http://boxoffice718.wpengine.com/wp-content/uploads/2016/04/logo-1.png" alt="BoxOffice Pro">
							</a>
						     
						</div>
					


							                <!-- Top banner block -->
		                <div class="ad-banner-728x90"><div id='gpt-rd-leaderboard'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-leaderboard'); });


</script>


</div>
</div>
		            
                    
                </div>


				<!-- Primary navigation -->
                <nav class="primary-menu dark sticky-menu" role="navigation">
                    <div class="inner-wrapper">   
                        <!-- Responsive menu -->
                        <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>           
					<ul class="main-menu"><li id="menu-item-2102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pro.boxoffice.com/numbers-all/">Numbers</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#"><span>BOXOFFICE MAGAZINE</span></a>
<ul class="sub-menu">
	<li id="menu-item-2122" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pro.boxoffice.com/the-vault/">The Vault</a></li>
	<li id="menu-item-2123" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pro.boxoffice.com/sign-up/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-2080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://pro.boxoffice.com/category/newsanalysis/">News</a></li>
<li id="menu-item-2450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children df-dropdown"><a href="http://pro.boxoffice.com/category/exhibition-news/"><span>Exhibition News</span></a>
<ul class="sub-menu">
	<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pro.boxoffice.com/category/exhibition-news/">News</a></li>
	<li id="menu-item-4222" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pro.boxoffice.com/giants-exhibition-2017/">Giants of Exhibition 2017</a></li>
</ul>
</li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-dropdown"><a href="http://pro.boxoffice.com/media/"><span>Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-3422" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pro.boxoffice.com/buyers-guide-2016/">Buyer&#8217;s Guide 2016</a></li>
	<li id="menu-item-3223" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pro.boxoffice.com/media-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-2185" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/release-calendar/3d">3D Release Calendar</a></li>
<li id="menu-item-2186" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/release-calendar">Release Calendar</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/wp-admin">Sign In</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/sign-up/">Sign Up</a></li>
</ul>                    
                    </div>                    

                </nav>
                
            </header>
		
		<!-- /9518146/boxoffice_skin -->
		<div id='div-gpt-ad-1459526483374-0' style='height:1px; width:1px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459526483374-0'); });
		</script>
		</div>
		     
    <!-- Section -->
    <section id="section">
        <div class="inner-wrapper">
            
            <!-- Main -->
            <div id="main" class="left" role="main">

     
 
 	        <!-- Article post -->
        <article class="single-post post-4761 post type-post status-publish format-standard has-post-thumbnail hentry category-boxoffice-news category-homepage-blocks category-newsanalysis tag-guardians-of-the-galaxy-vol-2 tag-king-arthur-legend-of-the-sword tag-snatched">
        	        <div class="featured">
            <!-- Flexslider -->
            <div class="flexslider">
                <ul class="slides">
                                            <li>
                            <img src="http://pro.boxoffice.com/wp-content/uploads/2017/05/may12-gotg2-kingarthur-snatched-860x450_c.png" alt=""/>
                        </li>
                                                            </ul>
            </div>
        </div>
     
        		            <!-- Title -->
	            <h1 class="post-title">Weekend Projections: &#8216;Guardians of the Galaxy Vol. 2&#8217; ($60M) Set to Repeat; &#8216;Snatched&#8217; ($16M+) Pacing to Upset &#8216;King Arthur&#8217; ($14.6M)</h1>
	         
        		        	            <div class="post-meta">
	            		                	<span class="author">Author <a  href="http://pro.boxoffice.com/author/boxoffice-staff/" title="Posts by Boxoffice Staff" rel="author">Boxoffice Staff</a></span>
	               		               		                	<span class="date">Published <a href="http://pro.boxoffice.com/2017/05/">May 13, 2017</a></span>
	                	                	                	<span class="comments">
	                		Comments <a href="#comments">1</a>	                	</span>
	                	            </div>
                        <!-- Post container -->
            <div class="post-container">
            	    				<p><strong>Saturday Report: </strong>As expected, <em>Guardians of the Galaxy Vol. 2 </em>dialed in another $16.427 million on Friday as its domestic cume climbed to $199.58 million through eight days of play. That puts the Marvel film on track for a sophomore frame close to <a href="http://pro.boxoffice.com/weekend-forecast-guardians-galaxy-vol-2-set-repeat-king-arthur-snatched-vie-second-place-debut/" target="_blank" rel="noopener noreferrer">pre-weekend expectations</a>, with current projections standing around $60.3 million.</p>
<p>Debuting in second place on Friday was <em>King Arthur: Legend of the Sword</em> with $5.3 million. Unfortunately, that&#8217;s a lukewarm start for the action-fantasy film as it fell below even our conservative forecasts prior to release. Its weekend tally will probably end up around $14.6 million domestically. Internationally, the film earned $6.8 million from 51 markets on Friday. That includes a $1.8 million opening day in China and $442,000 first day in Mexico.</p>
<p>Meanwhile, <em>Snatched </em>opened in third place yesterday with $5 million. The comedy will almost certainly overtake <em>Arthur </em>for the weekend as it plays to Mother&#8217;s Day crowds this Sunday &#8212; an upset we had begun to expect in recent weeks and officially called for in final forecasts. <em>Snatched </em>will probably take in around $16.3 million for the weekend, although Mother&#8217;s Day could skew that projection more than it will most films. (The studio is officially projecting $16 million as of this morning.)</p>
<p>Last but not least, <em>Lowriders </em>debuted with $908,000 from 295 locations as it cracked the top ten yesterday. Doug Liman&#8217;s <em>The Wall </em>also opened with $305,000 from 541 locations.</p>
<p>Below are our key weekend projections. Check back tomorrow for updated estimates directly from the studios.</p>
<table class="sdt">
<caption>
<h3>WIDE (1000+)</h3>
</caption>
<thead>
<tr>
<th>#</th>
<th class="text_name">TITLE</th>
<th class="number">WEEKEND</th>
<th class="small_number no_head"></th>
<th class="number">LOCATIONS</th>
<th class="small_number no_head"></th>
<th class="number">AVG.</th>
<th class="number">TOTAL</th>
<th class="small_number">WKS.</th>
<th class="small_text_name">DIST.</th>
</tr>
</thead>
<tbody>
<tr class="">
<td>1</td>
<td class="">Guardians of the Galaxy Vol. 2</td>
<td class="number">$60,300,000</td>
<td class="number">-59%</td>
<td class="number">4,347</td>
<td class="number">0</td>
<td class="number">$13,872</td>
<td class="number">$243,457,419</td>
<td class="number">2</td>
<td class=""><span class="distrib">Disney</span></td>
</tr>
<tr class="">
<td>2</td>
<td class="">Snatched</td>
<td class="number">$16,300,000</td>
<td class="number">&#8212;</td>
<td class="number">3,501</td>
<td class="number">&#8212;</td>
<td class="number">$4,656</td>
<td class="number">$16,300,000</td>
<td class="number">1</td>
<td class=""><span class="distrib">Fox</span></td>
</tr>
<tr class="">
<td>3</td>
<td class="">King Arthur: Legend Of The Sword</td>
<td class="number">$14,600,000</td>
<td class="number">&#8212;</td>
<td class="number">3,702</td>
<td class="number">&#8212;</td>
<td class="number">$3,944</td>
<td class="number">$14,600,000</td>
<td class="number">1</td>
<td class=""><span class="distrib">Warner Bros.</span></td>
</tr>
<tr class="">
<td>4</td>
<td class="">The Fate of the Furious</td>
<td class="number">$5,000,000</td>
<td class="number">-42%</td>
<td class="number">3,067</td>
<td class="number">-528</td>
<td class="number">$1,630</td>
<td class="number">$214,733,930</td>
<td class="number">5</td>
<td class=""><span class="distrib">Universal</span></td>
</tr>
<tr class="">
<td>5</td>
<td class="">The Boss Baby</td>
<td class="number">$4,350,000</td>
<td class="number">-27%</td>
<td class="number">2,911</td>
<td class="number">-373</td>
<td class="number">$1,494</td>
<td class="number">$162,129,270</td>
<td class="number">7</td>
<td class=""><span class="distrib">Fox / DreamWorks Animation</span></td>
</tr>
<tr class="">
<td>6</td>
<td class="">Beauty and the Beast</td>
<td class="number">$3,650,000</td>
<td class="number">-28%</td>
<td class="number">2,172</td>
<td class="number">-508</td>
<td class="number">$1,680</td>
<td class="number">$492,981,164</td>
<td class="number">9</td>
<td class=""><span class="distrib">Disney</span></td>
</tr>
<tr class="">
<td>7</td>
<td class="">How to Be A Latin Lover</td>
<td class="number">$3,100,000</td>
<td class="number">-40%</td>
<td class="number">1,123</td>
<td class="number">-80</td>
<td class="number">$2,760</td>
<td class="number">$25,493,001</td>
<td class="number">3</td>
<td class=""><span class="distrib">Lionsgate / Pantelion</span></td>
</tr>
<tr class="">
<td>8</td>
<td class="">The Circle</td>
<td class="number">$1,700,000</td>
<td class="number">-57%</td>
<td class="number">2,132</td>
<td class="number">-1031</td>
<td class="number">$797</td>
<td class="number">$18,862,562</td>
<td class="number">3</td>
<td class=""><span class="distrib">STX Entertainment</span></td>
</tr>
<tr class="">
<td>9</td>
<td class="">Gifted</td>
<td class="number">$1,330,000</td>
<td class="number">-34%</td>
<td class="number">1,426</td>
<td class="number">-448</td>
<td class="number">$933</td>
<td class="number">$21,394,033</td>
<td class="number">6</td>
<td class=""><span class="distrib">Fox Searchlight</span></td>
</tr>
<tr class="">
<td>10</td>
<td class="">Smurfs: The Lost Village</td>
<td class="number">$1,150,000</td>
<td class="number">-37%</td>
<td class="number">1,605</td>
<td class="number">-297</td>
<td class="number">$717</td>
<td class="number">$42,168,264</td>
<td class="number">6</td>
<td class=""><span class="distrib">Sony / Columbia</span></td>
</tr>
<tr class="">
<td>11</td>
<td class="">Going in Style</td>
<td class="number">$955,000</td>
<td class="number">-48%</td>
<td class="number">1,244</td>
<td class="number">-789</td>
<td class="number">$768</td>
<td class="number">$42,267,407</td>
<td class="number">6</td>
<td class=""><span class="distrib">Warner Bros. / New Line</span></td>
</tr>
<tr class="">
<td>12</td>
<td class="">Born in China</td>
<td class="number">$800,000</td>
<td class="number">-34%</td>
<td class="number">1,055</td>
<td class="number">-359</td>
<td class="number">$758</td>
<td class="number">$12,298,483</td>
<td class="number">4</td>
<td class=""><span class="distrib">Disneynature</span></td>
</tr>
</tbody>
</table>
<table class="sdt">
<caption>
<h3>LIMITED (100 — 999)</h3>
</caption>
<thead>
<tr>
<th>#</th>
<th class="text_name">TITLE</th>
<th class="number">WEEKEND</th>
<th class="small_number no_head"></th>
<th class="number">LOCATIONS</th>
<th class="small_number no_head"></th>
<th class="number">AVG.</th>
<th class="number">TOTAL</th>
<th class="small_number">WKS.</th>
<th class="small_text_name">DIST.</th>
</tr>
</thead>
<tbody>
<tr class="">
<td>1</td>
<td class="">Lowriders</td>
<td class="number">$2,500,000</td>
<td class="number">&#8212;</td>
<td class="number">295</td>
<td class="number">&#8212;</td>
<td class="number">$8,475</td>
<td class="number">$2,500,000</td>
<td class="number">1</td>
<td class=""><span class="distrib">BH Tilt</span></td>
</tr>
<tr class="">
<td>2</td>
<td class="">Baahubali 2: The Conclusion</td>
<td class="number">$1,500,000</td>
<td class="number">-56%</td>
<td class="number">350</td>
<td class="number">-69</td>
<td class="number">$4,286</td>
<td class="number">$18,884,072</td>
<td class="number">3</td>
<td class=""><span class="distrib">Great India Films</span></td>
</tr>
<tr class="">
<td>3</td>
<td class="">The Wall</td>
<td class="number">$885,000</td>
<td class="number">&#8212;</td>
<td class="number">541</td>
<td class="number">&#8212;</td>
<td class="number">$1,636</td>
<td class="number">$885,000</td>
<td class="number">1</td>
<td class=""><span class="distrib">Roadside Attractions</span></td>
</tr>
<tr class="">
<td>4</td>
<td class="">The Lost City of Z</td>
<td class="number">$470,000</td>
<td class="number">-55%</td>
<td class="number">497</td>
<td class="number">-318</td>
<td class="number">$946</td>
<td class="number">$7,553,217</td>
<td class="number">5</td>
<td class=""><span class="distrib">Amazon Studios / Bleecker Street</span></td>
</tr>
<tr class="">
<td>5</td>
<td class="">Get Out</td>
<td class="number">$390,000</td>
<td class="number">-45%</td>
<td class="number">405</td>
<td class="number">-413</td>
<td class="number">$963</td>
<td class="number">$174,532,370</td>
<td class="number">12</td>
<td class=""><span class="distrib">Universal</span></td>
</tr>
</tbody>
</table>
<p>===</p>
<p><strong>Friday Report: </strong>Warner Bros. reports this morning that <em>King Arthur: Legend of the Sword </em>earned an estimated $1.15 million from Thursday night&#8217;s opening shows. By comparison, that clocks in almost 19 percent ahead of <em>The Great Wall</em>&#8216;s $970,000 back in February, while falling about 55 percent short of <em>The Legend of Tarzan </em>($2.55 million) last summer and 69 percent shy of <em>Mad Max: Fury Road</em>&#8216;s $3.7 million in May 2015. Based on last night&#8217;s performance, <em>Arthur </em>remains on pace for an opening weekend within the $18-23 million range.</p>
<p>Meanwhile, <em>Snatched </em>debuted with a solid $650,000 last night as it prepares to take advantage of Mother&#8217;s Day weekend with considerable appeal to female crowds. Last night&#8217;s take was 44 percent stronger than <em>Hot Pursuit</em>&#8216;s $450,000 Thursday start when it debuted ahead of Mother&#8217;s Day two years ago. Based on a similar trajectory, <em>Snatched </em>remains on track for a debut weekend between $17-20 million.</p>
<p>Overall, as expected, <em>Guardians of the Galaxy Vol. 2 </em>will end up claiming the weekend crowd again as the Marvel sequel continues to rack up strong ticket sales going into its sophomore frame.</p>
<p>We&#8217;ll have firmer weekend projections once studios report official Friday estimates on Saturday morning. Check back then.</p>
            </div> 
			
			    <!-- Post info -->
    <div class="post-info">
                    <span class="tags">Tags 
                <a href="http://pro.boxoffice.com/tag/guardians-of-the-galaxy-vol-2/">Guardians of the Galaxy vol. 2</a>, <a href="http://pro.boxoffice.com/tag/king-arthur-legend-of-the-sword/">King Arthur: Legend of the Sword</a>, <a href="http://pro.boxoffice.com/tag/snatched/">Snatched</a>            </span>
                            <span class="category">
                Category                                        <a href="http://pro.boxoffice.com/category/boxoffice-news/">BoxOffice News</a>,  
                                            <a href="http://pro.boxoffice.com/category/homepage-blocks/">Homepage Blocks</a>,  
                                            <a href="http://pro.boxoffice.com/category/newsanalysis/">News/Analysis</a> 
                                </span>
                            <span class="views">
                Views 
                <span>454</span>
            </span>
            </div>

			    <div class="post-share">
        <span class="share-text">Share this post:</span>
        <ul>
            <li>
                <a data-hashtags="" data-url="http://pro.boxoffice.com/weekend-projections-guardians-galaxy-vol-2-king-arthur-snatched/" data-via="" data-text="Weekend Projections: &#8216;Guardians of the Galaxy Vol. 2&#8217; ($60M) Set to Repeat; &#8216;Snatched&#8217; ($16M+) Pacing to Upset &#8216;King Arthur&#8217; ($14.6M)" data-tip="Share on Twitter!" href="#" class="twitter df-tweet">
                    <span class="socicon">a</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a href="http://www.facebook.com/sharer/sharer.php?u=http://pro.boxoffice.com/weekend-projections-guardians-galaxy-vol-2-king-arthur-snatched/" data-url="http://pro.boxoffice.com/weekend-projections-guardians-galaxy-vol-2-king-arthur-snatched/" data-url="http://pro.boxoffice.com/weekend-projections-guardians-galaxy-vol-2-king-arthur-snatched/" data-tip="Share on Facebook!" class="facebook df-share">
                    <span class="socicon">b</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a data-tip="Share on Google+!" href="https://plus.google.com/share?url=http://pro.boxoffice.com/weekend-projections-guardians-galaxy-vol-2-king-arthur-snatched/" class="google df-pluss">
                    <span class="socicon">c</span>
                </a>
                <p>0</p>
            </li>
            <li>
                <a data-tip="Share on Pinterest!" href="http://pinterest.com/pin/create/button/?url=http://pro.boxoffice.com/weekend-projections-guardians-galaxy-vol-2-king-arthur-snatched/&media=http://pro.boxoffice.com/wp-content/uploads/2017/05/may12-gotg2-kingarthur-snatched.png&description=Weekend Projections: &#8216;Guardians of the Galaxy Vol. 2&#8217; ($60M) Set to Repeat; &#8216;Snatched&#8217; ($16M+) Pacing to Upset &#8216;King Arthur&#8217; ($14.6M)" data-url="http://pro.boxoffice.com/weekend-projections-guardians-galaxy-vol-2-king-arthur-snatched/" class="google df-pin">
                    <span class="socicon">d</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a data-tip="Share on LinkedIn!" href="http://www.linkedin.com/shareArticle?mini=true&url=http://pro.boxoffice.com/weekend-projections-guardians-galaxy-vol-2-king-arthur-snatched/&title=Weekend Projections: &#8216;Guardians of the Galaxy Vol. 2&#8217; ($60M) Set to Repeat; &#8216;Snatched&#8217; ($16M+) Pacing to Upset &#8216;King Arthur&#8217; ($14.6M)" data-url="http://pro.boxoffice.com/weekend-projections-guardians-galaxy-vol-2-king-arthur-snatched/" class="linkedin df-link">
                    <span class="socicon">j</span>
                </a>
                <p class="count-number">0</p>
            </li>
        </ul>
    </div>
		<!-- End article -->
        </article>
		    <!-- Author bio -->
    <div class="post-bio" itemscope itemtype="http://data-vocabulary.org/Person">
        <img src="http://2.gravatar.com/avatar/e2b68d090eb2f23097d44ed15ff25799?s=100&#038;d=mm&#038;r=g" class="setborder" alt="Boxoffice Staff" />
        <div class="description">
            <a class="bio" itemprop="url" href="http://pro.boxoffice.com/author/boxoffice-staff/">Boxoffice Staff</a>
            <p></p>
        </div>
    </div>

		    <!-- Post controls -->
    <div class="post-controls  only-one">
                    <a href="http://pro.boxoffice.com/long-range-forecast-spider-man-homecoming/" class="prev">
                <span><i class="fa fa-angle-left"></i></span>
                <p>Long Range Forecast: Will 'Spider-Man: Homecoming' Benefit from the Marvel Bump?</p>
            </a>
                    </div>
		  
                        <!-- Related products -->
                        <div class="block-layout-one">
                            <p class="title"><span>Related <strong>posts</strong></span></p>
                            <div class="row">
                                                                    <div class="item grid_4">
                                        <a href="http://pro.boxoffice.com/paris-fashion-week-aw14-the-10-key-trends-in-pictures/">
                                            <img src="http://pro.boxoffice.com/wp-content/uploads/2014/06/trailers120214-80x65_c.jpg" alt="Trailer Reactions: &#8216;Jurassic World&#8217; Vs &#8216;Star Wars: The Force Awakens&#8217;" style="border-color: #a0201d"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #a0201d"><a href="http://pro.boxoffice.com/category/boxoffice-news/">BoxOffice News</a></span>
                                                                                        <h3><a href="http://pro.boxoffice.com/paris-fashion-week-aw14-the-10-key-trends-in-pictures/">Trailer Reactions: &#8216;Jurassic World&#8217; Vs &#8216;Star Wars: The Force Awakens&#8217;</a></h3>
                                                                                            <p class="date">June 9, 2014</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="http://pro.boxoffice.com/the-homesman-rides-the-expendables-assemble-2/">
                                            <img src="http://pro.boxoffice.com/wp-content/uploads/2014/06/guardians-of-the-galaxy-movie-images-80x65_c.jpg" alt="Disney Hits $4B Global Mark For Second Time" style="border-color: #2d9d30"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #2d9d30"><a href="http://pro.boxoffice.com/category/social-media-trends/">Social Media Trends</a></span>
                                                                                        <h3><a href="http://pro.boxoffice.com/the-homesman-rides-the-expendables-assemble-2/">Disney Hits $4B Global Mark For Second Time</a></h3>
                                                                                            <p class="date">June 10, 2014</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="http://pro.boxoffice.com/twitter-futures-star-wars-shows-it-staying-power/">
                                            <img src="http://pro.boxoffice.com/wp-content/uploads/2014/12/twitter120514-80x65_c.jpg" alt="&#8216;Star Wars&#8217; Shows Its Staying Power" style="border-color: #a0201d"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #a0201d"><a href="http://pro.boxoffice.com/category/boxoffice-news/">BoxOffice News</a></span>
                                                                                        <h3><a href="http://pro.boxoffice.com/twitter-futures-star-wars-shows-it-staying-power/">&#8216;Star Wars&#8217; Shows Its Staying Power</a></h3>
                                                                                            <p class="date">December 8, 2014</p>
                                                                                    </div>
                                    </div>
                                                                            </div>
                                        <div class="row">
                                                                                                                                                <div class="item grid_4">
                                        <a href="http://pro.boxoffice.com/minions-conquer-the-global-box-office-terminator-genisys-sees-bump-from-major-expansion-jurassic-world-just-a-step-away-from-1-5-billion/">
                                            <img src="http://pro.boxoffice.com/wp-content/uploads/2015/07/Minions_Still_1-80x65_c.jpg" alt="&#8216;Minions&#8217; Conquer The Global Box Office; &#8216;Terminator: Genisys&#8217; Sees Bump From Major Expansion; &#8216;Jurassic World&#8217; Just A Step Away From $1.5 Billion" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="http://pro.boxoffice.com/category/newsanalysis/">News/Analysis</a></span>
                                                                                        <h3><a href="http://pro.boxoffice.com/minions-conquer-the-global-box-office-terminator-genisys-sees-bump-from-major-expansion-jurassic-world-just-a-step-away-from-1-5-billion/">&#8216;Minions&#8217; Conquer The Global Box Office; &#8216;Terminator: Genisys&#8217; Sees Bump From Major Expansion; &#8216;Jurassic World&#8217; Just A Step Away From $1.5 Billion</a></h3>
                                                                                            <p class="date">July 12, 2015</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="http://pro.boxoffice.com/north-america-weekend-estimates-minions-captures-second-largest-animated-opening-weekend-ever-with-115-2m-jurassic-world-18-1m-edges-out-inside-out-17-1m-for-second-the-gallow/">
                                            <img src="http://pro.boxoffice.com/wp-content/uploads/2015/07/jul10wknd-alt-80x65_c.png" alt="NORTH AMERICA: Weekend Estimates: &#8216;Minions&#8217; Captures Second Largest Animated Opening Weekend Ever With $115.2M; &#8216;Jurassic World&#8217; ($18.1M) Edges Out &#8216;Inside Out&#8217; ($17.1M) For Second; &#8216;The Gallows&#8217; Modest With $10.0M; &#8216;Self/Less&#8217; Stumbles With $5.4M" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="http://pro.boxoffice.com/category/newsanalysis/">News/Analysis</a></span>
                                                                                        <h3><a href="http://pro.boxoffice.com/north-america-weekend-estimates-minions-captures-second-largest-animated-opening-weekend-ever-with-115-2m-jurassic-world-18-1m-edges-out-inside-out-17-1m-for-second-the-gallow/">NORTH AMERICA: Weekend Estimates: &#8216;Minions&#8217; Captures Second Largest Animated Opening Weekend Ever With $115.2M; &#8216;Jurassic World&#8217; ($18.1M) Edges Out &#8216;Inside Out&#8217; ($17.1M) For Second; &#8216;The Gallows&#8217; Modest With $10.0M; &#8216;Self/Less&#8217; Stumbles With $5.4M</a></h3>
                                                                                            <p class="date">July 11, 2015</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="http://pro.boxoffice.com/north-america-inside-out-leads-thursday-with-4-22m-jurassic-world-second-with-3-25m-magic-mike-xxl-moves-into-third-with-2-55m-terminator-genisys-falls-to-fourth-with-2-40m/">
                                            <img src="http://pro.boxoffice.com/wp-content/uploads/2015/07/jul3wknd-80x65_c.png" alt="NORTH AMERICA: &#8216;Inside Out&#8217; Leads Thursday With $4.22M; &#8216;Jurassic World&#8217; Second With $3.25M; &#8216;Magic Mike XXL&#8217; Moves Into Third With $2.55M; &#8216;Terminator Genisys&#8217; Falls To Fourth With $2.40M" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="http://pro.boxoffice.com/category/newsanalysis/">News/Analysis</a></span>
                                                                                        <h3><a href="http://pro.boxoffice.com/north-america-inside-out-leads-thursday-with-4-22m-jurassic-world-second-with-3-25m-magic-mike-xxl-moves-into-third-with-2-55m-terminator-genisys-falls-to-fourth-with-2-40m/">NORTH AMERICA: &#8216;Inside Out&#8217; Leads Thursday With $4.22M; &#8216;Jurassic World&#8217; Second With $3.25M; &#8216;Magic Mike XXL&#8217; Moves Into Third With $2.55M; &#8216;Terminator Genisys&#8217; Falls To Fourth With $2.40M</a></h3>
                                                                                            <p class="date">July 10, 2015</p>
                                                                                    </div>
                                    </div>
                                                                            </div>
                                        <div class="row">
                                                                                                                                                                        </div>
                           
                        </div>

    				
	        <!-- Comments -->
        <div class="comments" id="comments">
        	<p class="title"><span>1 <strong>Comment</strong></span></p>

			<ol class="comments-list">
					<li class="comment even thread-even depth-1 comment" id="li-comment-32835">
		<article id="comment-32835">
			<div class="comment-avatar">
				<img src="http://1.gravatar.com/avatar/77daff58eb14a13d7296abc2413d1062?s=50&#038;d=mm&#038;r=g" class="comment-avatar" alt="Avatar">
			</div>
			
            <div class="comment-meta">
            	<span class="comment-author">WMX</span>
            	<span class="comment-date">May 13, 2017</span>
            </div>
            <div class="comment-content">
                <p>King Arthur is the king of flops of the past five years!</p>
                <a rel='nofollow' class='comment-reply-link' href='http://pro.boxoffice.com/weekend-projections-guardians-galaxy-vol-2-king-arthur-snatched/?replytocom=32835#respond' onclick='return addComment.moveForm( "comment-32835", "32835", "respond", "4761" )' aria-label='Reply to WMX'>Reply</a>            </div>
        </article>




</li><!-- #comment-## -->
			</ol>
			<div class="comments-pager"></div>
				
		</div>
		

	        <!-- Respond -->
        <div id="respond">
        	<p class="title"><span>Leave <strong>reply</strong></span></p>

            <a href="#" name="respond"></a>     	
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/weekend-projections-guardians-galaxy-vol-2-king-arthur-snatched/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://pro.boxoffice.com/wp-comments-post.php?wpe-comment-post=boxoffice718" method="post" id="writecomment" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span>*</span></p><p class="comment-form-comment"><label>Comment:<span>*</span></label><textarea name="comment" id="comment" placeholder="Your comment.." required></textarea></p><p class="comment-form-author"><label>Name:<span>*</span></label><input type="text" placeholder="Name.." name="author" id="author" required>
<p class="comment-form-email"><label>E-mail:<span>*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"><div class="clear"></div>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a comment" /> <input type='hidden' name='comment_post_ID' value='4761' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="15c4329cf0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="20"/></p>			</form>
			</div><!-- #respond -->
								
					</div>
		    </div> 
			  	<!-- Aside -->
        <aside id="sidebar" role="complementary">
			<aside class="widget-1 first widget">
					<form method="get" name="searchform" action="http://pro.boxoffice.com" class="searchform">
						<input type="text" placeholder="To search type and hit enter" name="s" id="s">
						<input type="submit" value="&#xf002;">
					</form>
</aside>                    <h3>Domestic Grosses</h3>

                    <p class="side-bar-date">Thursday, May 11th, 2017</p>
                    <table class="side-bar-tables">
                        <tr>
                            <td align="left"><a href="/movie/25949/guardians-of-the-galaxy-vol-2">Guardians of the Galaxy Vol. 2</a></td>
                            <td align="right">$7,159,453</td>
                        </tr>
                        <tr>
                            <td align="left"><a href="/movie/29210/the-fate-of-the-furious">The Fate of the Furious</a></td>
                            <td align="right">$526,840</td>
                        </tr>
                        <tr>
                            <td align="left"><a href="/movie/29004/beauty-and-the-beast">Beauty and the Beast</a></td>
                            <td align="right">$379,765</td>
                        </tr>
                    </table>
                    <a href="/weekend-drilldown/?start_date=2017-05-11" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>
<aside class="widget-3 widget">			<div class="textwidget"><div id='gpt-rd-box1' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box1'); });


</script>


</div>



<div id='gpt-rd-box2' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box2'); });


</script>


</div>

<div id='gpt-rd-box3' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box3'); });


</script>


</div>

<div id='gpt-rd-box4' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box4'); });


</script>


</div>

<div id='gpt-rd-box5' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box5'); });


</script>


</div>

<div id='gpt-rd-box6' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box6'); });


</script>


</div></div>
		</aside>                <h3>Facebook Tracking</h3>

                <p class="side-bar-date">Saturday, May 13th, 2017</p>
                <table class="side-bar-tables">
                    <tr>
                        <td align="left"><a href="/movie/30356/alien-covenant">Alien: Covenant</a></td>
                        <td align="right">+5,913</td>
                    </tr>
                    <tr>
                        <td align="left"><a href="/movie/31246/everything-everything">Everything, Everything</a></td>
                        <td align="right">+5,373</td>
                    </tr>
                    <tr>
                        <td align="left"><a href="/movie/30776/girls-trip">Girls Trip</a></td>
                        <td align="right">+4,170</td>
                    </tr>
                </table>
                <a href="/facebook/today" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>

            <h3 class="sidebar-twitter-h3">Twitter Tracking</h3>

            <p class="side-bar-date">Saturday, May 13th, 2017</p>
            <table class="side-bar-tables">

                                        <tr>
                            <td align="left"><a href="/movie/25949/guardians-of-the-galaxy-vol-2">Guardians of the Galaxy Vol. 2</a></td>
                            <td align="right">23,291</td>
                        </tr>
                                        <tr>
                            <td align="left"><a href="/movie/23693/spider-man-homecoming">Spider-Man: Homecoming</a></td>
                            <td align="right">19,146</td>
                        </tr>
                                        <tr>
                            <td align="left"><a href="/movie/30356/alien-covenant">Alien: Covenant</a></td>
                            <td align="right">17,925</td>
                        </tr>
                
            </table>

            <a href="/twitter/today" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>

		<!-- END Sidebar -->
		</aside>
	 
    </div>
</section> 	
            <!-- Footer -->
            <footer id="footer" role="contentinfo">
                <div class="inner-wrapper">
					<aside class="widget-1 first widget"><h3 class="widget-title">About Us</h3>			<div class="textwidget"><img src="/wp-content/uploads/2016/04/footer-logo.png" style="margin: 15px 0;">
<p class="abouttxt">If you make your living in the movie business, you already know about BOXOFFICE - we've been providing exclusive news and numbers to the film industry since 1920. <a href="/about-us">[Read More]</a></p></div>
		</aside><aside class="widget-2 last widget"><h3 class="widget-title">Social Media</h3>			<div class="textwidget"><ul class="social-icons">
<li><a href="https://www.facebook.com/boxoffice" target="_blank"><img src="/wp-content/uploads/2014/12/facebook-icon.png"></a></li>
<li><a href="http://www.twitter.com/boxoffice" target="_blank"><img src="/wp-content/uploads/2014/12/twitter-icon.png"></a></li>
</ul></div>
		</aside>                </div>
                
                <!-- Copyright -->
                <div id="copyright">
                    <div class="inner-wrapper">
                        <div class="row">
                            <div class="grid_6">&copy; 2017 BoxOffice&reg; Media, LLC. All rights reserved.</div>
                            <div class="grid_6"><a href="http://pro.boxoffice.com/feed/">RSS Feeds</a> | <a href="/about-us/">About Us</a> | <a href="/legal/">Legal</a> | <a href="/contact-us/">Contact Us</a></div>
                        </div>
                    </div>
                </div>
                
            </footer>

		</div>
				<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/modernizr.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/easing.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/stickykit.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/isotope.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/fitvids.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/init.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/dialy.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

		<script type='text/javascript' src="/wp-content/themes/boxoffice-child/js/bootstrap.min.js"></script>
        <script type="text/javascript" src="https://cdn.datatables.net/r/bs/dt-1.10.9/datatables.min.js"></script>
        
        <!-- Tradelab analytics -->
        <script type="text/javascript" src="//cdn.tradelab.fr/tag/06e78933d3.js"></script>
        
        <!--
        <script type="text/javascript">
			jQuery('#section').on('click', function(e) { 
			   	if( e.target != this ) 
			    	return;
			   	window.open('http://pro.boxoffice.com', '_blank');
			});
		</script>
		-->
		
	</body>
</html>