<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<link type="text/css" media="all" href="http://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_5ee3625db520474104de78bd2f07663d.css" rel="stylesheet" /><link type="text/css" media="(min-width:0px) and (max-width:760px)" href="http://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_7e2cdfbabd01104103f90e7e779fd131.css" rel="stylesheet" /><link type="text/css" media="(min-width:761px) and (max-width:1080px)" href="http://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_d25d339ad163fe122be9862c562e94ef.css" rel="stylesheet" /><link type="text/css" media="(min-width:1081px) and (max-width:1300px)" href="http://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_3b0678f2cb603c59c70942cd09e609f7.css" rel="stylesheet" /><link type="text/css" media="(min-width:1301px)" href="http://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_124cfc42cef3ad10ceed84ff30b00e71.css" rel="stylesheet" /><title>
			Ymagis Group Announces Agreement with Village Cinemas for Sphera Premium Cinema in Athens | BoxOffice Pro		</title>

		<!-- Meta Tags -->
		<meta content="text/html" charset="UTF-8" >
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta name="description" content="">
		<!-- Favicon -->
					<link rel="shortcut icon" href="/wp-content/themes/boxoffice/lib/img/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://pro.boxoffice.com/feed/" title="BoxOffice Pro latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://pro.boxoffice.com/comments/feed/" title="BoxOffice Pro latest comments" />
		<link rel="pingback" href="http://pro.boxoffice.com/xmlrpc.php" />
		
        <link rel="stylesheet" type="text/css" href="https://cdn.datatables.net/r/bs/dt-1.10.9/datatables.min.css"/>
		
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://pro.boxoffice.com/ymagis-group-announces-agreement-village-cinemas-sphera-premium-cinema-athens/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ymagis Group Announces Agreement with Village Cinemas for Sphera Premium Cinema in Athens - BoxOffice Pro" />
<meta property="og:description" content="PRESS RELEASE &#8212; Paris (France) &amp; Athens (Greece) – 6 September 2017 &#8211; Ymagis Group (FR0011471291, MAGIS, PEA-PME, TECH 40), the European specialist in digital technologies for the cinema industry, today" />
<meta property="og:url" content="http://pro.boxoffice.com/ymagis-group-announces-agreement-village-cinemas-sphera-premium-cinema-athens/" />
<meta property="og:site_name" content="BoxOffice Pro" />
<meta property="article:tag" content="Sphera" />
<meta property="article:tag" content="Ymagis" />
<meta property="article:section" content="Exhibition News" />
<meta property="article:published_time" content="2017-09-06T14:41:57-07:00" />
<meta property="article:modified_time" content="2017-09-06T14:42:13-07:00" />
<meta property="og:updated_time" content="2017-09-06T14:42:13-07:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="PRESS RELEASE &#8212; Paris (France) &amp; Athens (Greece) – 6 September 2017 &#8211; Ymagis Group (FR0011471291, MAGIS, PEA-PME, TECH 40), the European specialist in digital technologies for the cinema industry, today" />
<meta name="twitter:title" content="Ymagis Group Announces Agreement with Village Cinemas for Sphera Premium Cinema in Athens - BoxOffice Pro" />
<meta name="twitter:image" content="http://pro.boxoffice.com/wp-content/uploads/2016/07/ymagis-e1474410099262.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//html5shiv.googlecode.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Feed" href="http://pro.boxoffice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Comments Feed" href="http://pro.boxoffice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Ymagis Group Announces Agreement with Village Cinemas for Sphera Premium Cinema in Athens Comments Feed" href="http://pro.boxoffice.com/ymagis-group-announces-agreement-village-cinemas-sphera-premium-cinema-athens/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/pro.boxoffice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin&#038;ver=4.8.1' type='text/css' media='all' />








<link rel='stylesheet' id='dynamic-css-css'  href='http://pro.boxoffice.com/wp-admin/admin-ajax.php?action=df_dynamic_css&#038;ver=4.8.1' type='text/css' media='all' />

<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/plugins/responsive-scrolling-tables/js/responsivescrollingtables.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"adminUrl":"http:\/\/pro.boxoffice.com\/wp-admin\/admin-ajax.php","imageUrl":"http:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice\/lib\/img\/","cssUrl":"http:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice\/lib\/css\/","themeUrl":"http:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice"};
/* ]]> */
</script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://html5shiv.googlecode.com/svn/trunk/html5.js?ver=4.8.1'></script>
<![endif]-->
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/flexslider.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-admin/admin-ajax.php?action=df_dynamic_js&#038;ver=1'></script>
<link rel='https://api.w.org/' href='http://pro.boxoffice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://pro.boxoffice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://pro.boxoffice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://pro.boxoffice.com/?p=5402' />
<link rel="alternate" type="application/json+oembed" href="http://pro.boxoffice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpro.boxoffice.com%2Fymagis-group-announces-agreement-village-cinemas-sphera-premium-cinema-athens%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://pro.boxoffice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpro.boxoffice.com%2Fymagis-group-announces-agreement-village-cinemas-sphera-premium-cinema-athens%2F&#038;format=xml" />
<link rel="icon" href="http://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-180x180.png" />
<meta name="msapplication-TileImage" content="http://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-270x270.png" />
	

		<!-- GOOGLE ANALYTICS -->
        <script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-3958802-3', 'auto');
		  ga('send', 'pageview');

		</script>

		<!-- Background Advertisement not from DFP 
		<style>
			#wrapper {
				background: url("") 50% 0% no-repeat fixed rgb(0, 0, 0) !important;
			}
		</style>
		-->
    	<!-- End Background Advertisement -->

    	<!-- GOOGLE TAG SERVICES -->
		<script type='text/javascript'>
			var googletag = googletag || {};

			googletag.cmd = googletag.cmd || [];

			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + 
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();

		</script>

		<script type='text/javascript'>
			googletag.cmd.push(function() {			
				var mappingLeaderboard = googletag.sizeMapping().
				 addSize([1024, 768 ], [728, 90]).
				 addSize([500, 500 ], [728, 90]).
				 addSize([1, 1 ], [320, 50]).
				 build();

				var mappingBox1 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox2 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox3 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox4 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox5 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox6 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingLeaderboard2 = googletag.sizeMapping().
				 addSize([1024, 768 ], [960, 406]).
				 addSize([500, 500 ], [617, 120]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				googletag.defineSlot('/9518146/Boxoffice_3DCalendar_Top', [[300, 250], [617, 120], [960, 406]], 'gpt-rd-leaderboard2').defineSizeMapping(mappingLeaderboard2).addService(googletag.pubads());	 
				googletag.defineSlot('/9518146/boxoffice_728x90', [[320, 50], [728, 90], [728, 90]], 'gpt-rd-leaderboard').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Top', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box1').defineSizeMapping(mappingBox1).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Mid', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box2').defineSizeMapping(mappingBox2).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Bottom', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box3').defineSizeMapping(mappingBox3).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_4', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box4').defineSizeMapping(mappingBox4).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_5', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box5').defineSizeMapping(mappingBox5).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_6', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box6').defineSizeMapping(mappingBox6).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_skin', [1, 1], 'div-gpt-ad-1459526483374-0').addService(googletag.pubads());
				googletag.enableServices();
			});
		</script>

		<!-- Begin comScore Tag -->

		<script>

		  var _comscore = _comscore || [];

		  _comscore.push({ c1: "2", c2: "16580712" });

		  (function() {

		    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

		    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

		    el.parentNode.insertBefore(s, el);

		  })();

		</script>

		<noscript>

		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16580712&cv=2.0&cj=1" />

		</noscript>

		<!-- End comScore Tag -->

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-5402 single-format-standard">
			
		
        <!-- Wrapper -->
        <div id="wrapper" class="wide">

            <!-- Header -->
            <header id="header" class="light" role="banner">
            	                <div class="inner-wrapper row">

				     
				    	<!-- Logo -->
	                    <div id="logo">
							<a href="http://pro.boxoffice.com">
								<img src="http://boxoffice718.wpengine.com/wp-content/uploads/2016/04/logo-1.png" alt="BoxOffice Pro">
							</a>
						     
						</div>
					


							                <!-- Top banner block -->
		                <div class="ad-banner-728x90"><div id='gpt-rd-leaderboard'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-leaderboard'); });


</script>


</div>
</div>
		            
                    
                </div>


				<!-- Primary navigation -->
                <nav class="primary-menu dark sticky-menu" role="navigation">
                    <div class="inner-wrapper">   
                        <!-- Responsive menu -->
                        <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>           
					<ul class="main-menu"><li id="menu-item-2102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pro.boxoffice.com/numbers-all/">Numbers</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#"><span>BOXOFFICE MAGAZINE</span></a>
<ul class="sub-menu">
	<li id="menu-item-2122" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pro.boxoffice.com/the-vault/">The Vault</a></li>
	<li id="menu-item-2123" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pro.boxoffice.com/sign-up/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-2080" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://pro.boxoffice.com/category/newsanalysis/">News</a></li>
<li id="menu-item-2450" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children df-dropdown"><a href="http://pro.boxoffice.com/category/exhibition-news/"><span>Exhibition News</span></a>
<ul class="sub-menu">
	<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://pro.boxoffice.com/category/exhibition-news/">News</a></li>
	<li id="menu-item-4222" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pro.boxoffice.com/giants-exhibition-2017/">Giants of Exhibition 2017</a></li>
</ul>
</li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-dropdown"><a href="http://pro.boxoffice.com/media/"><span>Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-3422" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pro.boxoffice.com/buyers-guide-2016/">Buyer&#8217;s Guide 2016</a></li>
	<li id="menu-item-3223" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://pro.boxoffice.com/media-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-2185" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/release-calendar/3d">3D Release Calendar</a></li>
<li id="menu-item-2186" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/release-calendar">Release Calendar</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/wp-admin">Sign In</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/sign-up/">Sign Up</a></li>
</ul>                    
                    </div>                    

                </nav>
                
            </header>
		
		<!-- /9518146/boxoffice_skin -->
		<div id='div-gpt-ad-1459526483374-0' style='height:1px; width:1px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459526483374-0'); });
		</script>
		</div>
		     
    <!-- Section -->
    <section id="section">
        <div class="inner-wrapper">
            
            <!-- Main -->
            <div id="main" class="left" role="main">

     
 
 	        <!-- Article post -->
        <article class="single-post post-5402 post type-post status-publish format-standard has-post-thumbnail hentry category-exhibition-news tag-sphera tag-ymagis">
        	        <div class="featured">
            <!-- Flexslider -->
            <div class="flexslider">
                <ul class="slides">
                                            <li>
                            <img src="http://pro.boxoffice.com/wp-content/uploads/2016/07/ymagis-e1474410099262-860x450_c.jpg" alt=""/>
                        </li>
                                                            </ul>
            </div>
        </div>
     
        		            <!-- Title -->
	            <h1 class="post-title">Ymagis Group Announces Agreement with Village Cinemas for Sphera Premium Cinema in Athens</h1>
	         
        		        	            <div class="post-meta">
	            		                	<span class="author">Author <a  href="http://pro.boxoffice.com/author/boxoffice-staff/" title="Posts by Boxoffice Staff" rel="author">Boxoffice Staff</a></span>
	               		               		                	<span class="date">Published <a href="http://pro.boxoffice.com/2017/09/">September 6, 2017</a></span>
	                	                	                	<span class="comments">
	                		Comments <a href="#comments">0</a>	                	</span>
	                	            </div>
                        <!-- Post container -->
            <div class="post-container">
            	    				<p><em><strong>PRESS RELEASE &#8212;</strong></em></p>
<p><strong>Paris (France) &amp; Athens (Greece) – 6 September 2017 &#8211; Ymagis Group (FR0011471291, MAGIS, </strong><strong>PEA-PME, TECH 40)</strong>, the European specialist in digital technologies for the cinema industry, today announced an agreement with Greek cinema exhibitor Village Cinemas to install Sphera, CinemaNext’s new premium format cinema concept, at the Village Cinemas location at The Mall Athens (Greece).</p>
<p>The grand opening of the Sphera cinema is scheduled early October. It will boast a 25-meter wide wall-to-wall screen and 669 premium cinema seats exclusively produced and designed for Sphera. It will also include 4K and 3D projection capabilities, an unrivalled sound system powered by Dolby Atmos™ with an innovative transducer subwoofer, a dynamic light show, as well as a completely new acoustic wall structure.</p>
<p>“After unveiling our new premium format cinema concept in March, we are thrilled to partner with renowned exhibitor Village Cinemas for the installation of our first Sphera site at their flagship complex located at The Mall Athens,” comments Jean Mizrahi, Founder, President and CEO of Ymagis Group. “Offering Village Cinemas’ moviegoers a unique cinema experience is what truly motivates us and is in keeping with our global strategy for bringing innovations to exhibitors.”</p>
<p>For Till Cussmann, SVP CinemaNext. “It is our goal to provide cinema exhibitors – whether they operate small, medium or large-size complexes – with a new turnkey solution that will help them dramatically enhance the audience experience with impressive cinematic visuals, immersive audio and a state-of-the art contemporary design.”</p>
<p>“With Sphera, a highly-appealing concept, we keep Village Cinemas at the cutting edge of innovation while offering our audiences the opportunity to enjoy the next-level moviegoing experience,” explains George Christodoulou, CEO of Village. “The implementation of Sphera, our first premium format cinema, is part of a comprehensive renovation plan by CinemaNext for the entire 14-screen cinema complex – our largest cinema complex in relation to public’s attendance in Greece – that includes new seating and carpeting.”</p>
<p>Sphera has been designed to deliver a superior moviegoing experience and content flexibility for cinema exhibitors. The concept includes design, projection, audio and color treatment. It can either be implemented as part of new cinema builds or retrofitted auditoriums. It also provides the ultimate viewing experience combined with total programming flexibility. Film, arts, gaming, events and concerts are all delivered with the sharpest picture, the deepest sound and in perfect comfort.</p>
<p>To learn more about Sphera, please visit http://www.spheracinema.com</p>
<p>Sphera™ is a registered trademark of Ymagis Group.</p>
            </div> 
			
			    <!-- Post info -->
    <div class="post-info">
                    <span class="tags">Tags 
                <a href="http://pro.boxoffice.com/tag/sphera/">Sphera</a>, <a href="http://pro.boxoffice.com/tag/ymagis/">Ymagis</a>            </span>
                            <span class="category">
                Category                                        <a href="http://pro.boxoffice.com/category/exhibition-news/">Exhibition News</a> 
                                </span>
                            <span class="views">
                Views 
                <span>38</span>
            </span>
            </div>

			    <div class="post-share">
        <span class="share-text">Share this post:</span>
        <ul>
            <li>
                <a data-hashtags="" data-url="http://pro.boxoffice.com/ymagis-group-announces-agreement-village-cinemas-sphera-premium-cinema-athens/" data-via="" data-text="Ymagis Group Announces Agreement with Village Cinemas for Sphera Premium Cinema in Athens" data-tip="Share on Twitter!" href="#" class="twitter df-tweet">
                    <span class="socicon">a</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a href="http://www.facebook.com/sharer/sharer.php?u=http://pro.boxoffice.com/ymagis-group-announces-agreement-village-cinemas-sphera-premium-cinema-athens/" data-url="http://pro.boxoffice.com/ymagis-group-announces-agreement-village-cinemas-sphera-premium-cinema-athens/" data-url="http://pro.boxoffice.com/ymagis-group-announces-agreement-village-cinemas-sphera-premium-cinema-athens/" data-tip="Share on Facebook!" class="facebook df-share">
                    <span class="socicon">b</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a data-tip="Share on Google+!" href="https://plus.google.com/share?url=http://pro.boxoffice.com/ymagis-group-announces-agreement-village-cinemas-sphera-premium-cinema-athens/" class="google df-pluss">
                    <span class="socicon">c</span>
                </a>
                <p>0</p>
            </li>
            <li>
                <a data-tip="Share on Pinterest!" href="http://pinterest.com/pin/create/button/?url=http://pro.boxoffice.com/ymagis-group-announces-agreement-village-cinemas-sphera-premium-cinema-athens/&media=http://pro.boxoffice.com/wp-content/uploads/2016/07/ymagis-e1474410099262.jpg&description=Ymagis Group Announces Agreement with Village Cinemas for Sphera Premium Cinema in Athens" data-url="http://pro.boxoffice.com/ymagis-group-announces-agreement-village-cinemas-sphera-premium-cinema-athens/" class="google df-pin">
                    <span class="socicon">d</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a data-tip="Share on LinkedIn!" href="http://www.linkedin.com/shareArticle?mini=true&url=http://pro.boxoffice.com/ymagis-group-announces-agreement-village-cinemas-sphera-premium-cinema-athens/&title=Ymagis Group Announces Agreement with Village Cinemas for Sphera Premium Cinema in Athens" data-url="http://pro.boxoffice.com/ymagis-group-announces-agreement-village-cinemas-sphera-premium-cinema-athens/" class="linkedin df-link">
                    <span class="socicon">j</span>
                </a>
                <p class="count-number">0</p>
            </li>
        </ul>
    </div>
		<!-- End article -->
        </article>
		    <!-- Author bio -->
    <div class="post-bio" itemscope itemtype="http://data-vocabulary.org/Person">
        <img src="http://2.gravatar.com/avatar/e2b68d090eb2f23097d44ed15ff25799?s=100&#038;d=mm&#038;r=g" class="setborder" alt="Boxoffice Staff" />
        <div class="description">
            <a class="bio" itemprop="url" href="http://pro.boxoffice.com/author/boxoffice-staff/">Boxoffice Staff</a>
            <p></p>
        </div>
    </div>

		    <!-- Post controls -->
    <div class="post-controls  only-one">
                    <a href="http://pro.boxoffice.com/cinemark-announces-plans-additional-century-theatre-howe-bout-arden-center-sacramento-ca/" class="prev">
                <span><i class="fa fa-angle-left"></i></span>
                <p>Cinemark Announces Plans for Additional Century Theatre in the Howe Bout Arden Center in Sacramento, CA</p>
            </a>
                    </div>
		  
                        <!-- Related products -->
                        <div class="block-layout-one">
                            <p class="title"><span>Related <strong>posts</strong></span></p>
                            <div class="row">
                                                                    <div class="item grid_4">
                                        <a href="http://pro.boxoffice.com/cinemeccanica-debuts-esparena-the-first-cinema-gaming-platform/">
                                            <img src="http://pro.boxoffice.com/wp-content/uploads/2016/04/CINEMECCANICA_2015_LOGO-1-80x65_c.jpg" alt="Cinemeccanica Debuts ESPARENA, the First Cinema Gaming Platform" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="http://pro.boxoffice.com/category/exhibition-news/">Exhibition News</a></span>
                                                                                        <h3><a href="http://pro.boxoffice.com/cinemeccanica-debuts-esparena-the-first-cinema-gaming-platform/">Cinemeccanica Debuts ESPARENA, the First Cinema Gaming Platform</a></h3>
                                                                                            <p class="date">March 27, 2016</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="http://pro.boxoffice.com/bardan-cinema-establishes-strategic-partnership-with-tk-architects-to-develop-state-of-the-art-cinemas-in-the-americas-and-caribbean/">
                                            <img src="http://pro.boxoffice.com/wp-content/uploads/2016/04/Bardan_logo-e6abfaea0680a0209a6c276399dd48c5_original-80x65_c.png" alt="Bardan Cinema Establishes Strategic Partnership with TK Architects to Develop State-of-the-Art Cinemas in the Americas and Caribbean" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="http://pro.boxoffice.com/category/exhibition-news/">Exhibition News</a></span>
                                                                                        <h3><a href="http://pro.boxoffice.com/bardan-cinema-establishes-strategic-partnership-with-tk-architects-to-develop-state-of-the-art-cinemas-in-the-americas-and-caribbean/">Bardan Cinema Establishes Strategic Partnership with TK Architects to Develop State-of-the-Art Cinemas in the Americas and Caribbean</a></h3>
                                                                                            <p class="date">April 8, 2016</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="http://pro.boxoffice.com/christie-announces-retirement-of-gerry-remers-christie-canada-president-coo/">
                                            <img src="http://pro.boxoffice.com/wp-content/uploads/2016/04/christie-80x65_c.png" alt="Christie Announces Retirement of Gerry Remers, Christie Canada President &#038; COO" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="http://pro.boxoffice.com/category/exhibition-news/">Exhibition News</a></span>
                                                                                        <h3><a href="http://pro.boxoffice.com/christie-announces-retirement-of-gerry-remers-christie-canada-president-coo/">Christie Announces Retirement of Gerry Remers, Christie Canada President &#038; COO</a></h3>
                                                                                            <p class="date">April 8, 2016</p>
                                                                                    </div>
                                    </div>
                                                                            </div>
                                        <div class="row">
                                                                                                                                                <div class="item grid_4">
                                        <a href="http://pro.boxoffice.com/barco-lobby-experience-at-showbiz-cinemas-wins-bronze-apex-award-at-digital-signage-expo/">
                                            <img src="http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/img/80x65.gif" alt="Barco Lobby Experience At ShowBiz Cinemas Wins Bronze APEX Award At Digital Signage Expo" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="http://pro.boxoffice.com/category/exhibition-news/">Exhibition News</a></span>
                                                                                        <h3><a href="http://pro.boxoffice.com/barco-lobby-experience-at-showbiz-cinemas-wins-bronze-apex-award-at-digital-signage-expo/">Barco Lobby Experience At ShowBiz Cinemas Wins Bronze APEX Award At Digital Signage Expo</a></h3>
                                                                                            <p class="date">April 8, 2016</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="http://pro.boxoffice.com/wanda-cinema-line-selects-dolby-atmos-and-dolby-digital-cinema-processors-for-new-cinema-screens-in-china-in-2016/">
                                            <img src="http://pro.boxoffice.com/wp-content/uploads/2016/04/dolby-80x65_c.png" alt="Wanda Cinema Line Selects Dolby Atmos And Dolby Digital Cinema Processors For New Cinema Screens In China In 2016" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="http://pro.boxoffice.com/category/exhibition-news/">Exhibition News</a></span>
                                                                                        <h3><a href="http://pro.boxoffice.com/wanda-cinema-line-selects-dolby-atmos-and-dolby-digital-cinema-processors-for-new-cinema-screens-in-china-in-2016/">Wanda Cinema Line Selects Dolby Atmos And Dolby Digital Cinema Processors For New Cinema Screens In China In 2016</a></h3>
                                                                                            <p class="date">April 8, 2016</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="http://pro.boxoffice.com/national-amusements-announces-ushio-as-their-exclusive-worldwide-provider-of-xenon-bulbs/">
                                            <img src="http://pro.boxoffice.com/wp-content/uploads/2016/04/National-Amusements-Logo-80x65_c.jpg" alt="National Amusements Announces USHIO as Their Exclusive Worldwide Provider of Xenon Bulbs" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="http://pro.boxoffice.com/category/exhibition-news/">Exhibition News</a></span>
                                                                                        <h3><a href="http://pro.boxoffice.com/national-amusements-announces-ushio-as-their-exclusive-worldwide-provider-of-xenon-bulbs/">National Amusements Announces USHIO as Their Exclusive Worldwide Provider of Xenon Bulbs</a></h3>
                                                                                            <p class="date">April 10, 2016</p>
                                                                                    </div>
                                    </div>
                                                                            </div>
                                        <div class="row">
                                                                                                                                                                        </div>
                           
                        </div>

    				
	        <!-- Comments -->
        <div class="comments" id="comments">
        	<p class="title"><span>0 <strong>Comments</strong></span></p>

			<ol class="comments-list">
							</ol>
			<div class="comments-pager"></div>
							<!-- No comments view -->
				<div class="no-comments">
				    <i class="fa fa-comments"></i>
				    <h5>No comments!</h5>
				    <p>There are no comments yet, but you can be first to comment this article.</p>
				</div>
				
		</div>
		

	        <!-- Respond -->
        <div id="respond">
        	<p class="title"><span>Leave <strong>reply</strong></span></p>

            <a href="#" name="respond"></a>     	
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ymagis-group-announces-agreement-village-cinemas-sphera-premium-cinema-athens/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="http://pro.boxoffice.com/wp-comments-post.php?wpe-comment-post=boxoffice718" method="post" id="writecomment" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span>*</span></p><p class="comment-form-comment"><label>Comment:<span>*</span></label><textarea name="comment" id="comment" placeholder="Your comment.." required></textarea></p><p class="comment-form-author"><label>Name:<span>*</span></label><input type="text" placeholder="Name.." name="author" id="author" required>
<p class="comment-form-email"><label>E-mail:<span>*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"><div class="clear"></div>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a comment" /> <input type='hidden' name='comment_post_ID' value='5402' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="97fec19448" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p>			</form>
			</div><!-- #respond -->
								
					</div>
		    </div> 
			  	<!-- Aside -->
        <aside id="sidebar" role="complementary">
			<aside class="widget-1 first widget">
					<form method="get" name="searchform" action="http://pro.boxoffice.com" class="searchform">
						<input type="text" placeholder="To search type and hit enter" name="s" id="s">
						<input type="submit" value="&#xf002;">
					</form>
</aside>                    <h3>Domestic Grosses</h3>

                    <p class="side-bar-date">Tuesday, September 5th, 2017</p>
                    <table class="side-bar-tables">
                        <tr>
                            <td align="left"><a href="/movie/30937/the-hitmans-bodyguard">The Hitman's Bodyguard</a></td>
                            <td align="right">$921,067</td>
                        </tr>
                        <tr>
                            <td align="left"><a href="/movie/30644/annabelle-creation">Annabelle: Creation</a></td>
                            <td align="right">$634,048</td>
                        </tr>
                        <tr>
                            <td align="left"><a href="/movie/30165/dunkirk">Dunkirk</a></td>
                            <td align="right">$370,509</td>
                        </tr>
                    </table>
                    <a href="/weekend-drilldown/?start_date=2017-09-05" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>
<aside class="widget-3 widget">			<div class="textwidget"><div id='gpt-rd-box1' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box1'); });


</script>


</div>



<div id='gpt-rd-box2' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box2'); });


</script>


</div>

<div id='gpt-rd-box3' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box3'); });


</script>


</div>

<div id='gpt-rd-box4' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box4'); });


</script>


</div>

<div id='gpt-rd-box5' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box5'); });


</script>


</div>

<div id='gpt-rd-box6' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box6'); });


</script>


</div></div>
		</aside>                <h3>Facebook Tracking</h3>

                <p class="side-bar-date">Thursday, September 7th, 2017</p>
                <table class="side-bar-tables">
                    <tr>
                        <td align="left"><a href="/movie/29537/insidious-the-last-key">Insidious: The Last Key</a></td>
                        <td align="right">+32,526</td>
                    </tr>
                    <tr>
                        <td align="left"><a href="/movie/30715/it-2017">It (2017)</a></td>
                        <td align="right">+12,636</td>
                    </tr>
                    <tr>
                        <td align="left"><a href="/movie/31321/a-bad-moms-christmas">A Bad Moms Christmas</a></td>
                        <td align="right">+11,735</td>
                    </tr>
                </table>
                <a href="/facebook/today" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>

            <h3 class="sidebar-twitter-h3">Twitter Tracking</h3>

            <p class="side-bar-date">Thursday, September 7th, 2017</p>
            <table class="side-bar-tables">

                                        <tr>
                            <td align="left"><a href="/movie/30715/it-2017">It (2017)</a></td>
                            <td align="right">61,914</td>
                        </tr>
                                        <tr>
                            <td align="left"><a href="/movie/28991/star-wars-the-last-jedi">Star Wars: The Last Jedi</a></td>
                            <td align="right">30,643</td>
                        </tr>
                                        <tr>
                            <td align="left"><a href="/movie/31425/mother!">mother!</a></td>
                            <td align="right">15,477</td>
                        </tr>
                
            </table>

            <a href="/twitter/today" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>

		<!-- END Sidebar -->
		</aside>
	 
    </div>
</section> 	
            <!-- Footer -->
            <footer id="footer" role="contentinfo">
                <div class="inner-wrapper">
					<aside class="widget-1 first widget"><h3 class="widget-title">About Us</h3>			<div class="textwidget"><img src="/wp-content/uploads/2016/04/footer-logo.png" style="margin: 15px 0;">
<p class="abouttxt">If you make your living in the movie business, you already know about BOXOFFICE - we've been providing exclusive news and numbers to the film industry since 1920. <a href="/about-us">[Read More]</a></p></div>
		</aside><aside class="widget-2 last widget"><h3 class="widget-title">Social Media</h3>			<div class="textwidget"><ul class="social-icons">
<li><a href="https://www.facebook.com/boxoffice" target="_blank"><img src="/wp-content/uploads/2014/12/facebook-icon.png"></a></li>
<li><a href="http://www.twitter.com/boxoffice" target="_blank"><img src="/wp-content/uploads/2014/12/twitter-icon.png"></a></li>
</ul></div>
		</aside>                </div>
                
                <!-- Copyright -->
                <div id="copyright">
                    <div class="inner-wrapper">
                        <div class="row">
                            <div class="grid_6">&copy; 2017 BoxOffice&reg; Media, LLC. All rights reserved.</div>
                            <div class="grid_6"><a href="http://pro.boxoffice.com/feed/">RSS Feeds</a> | <a href="/about-us/">About Us</a> | <a href="/legal/">Legal</a> | <a href="/contact-us/">Contact Us</a></div>
                        </div>
                    </div>
                </div>
                
            </footer>

		</div>
				<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/modernizr.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/easing.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/stickykit.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/isotope.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/fitvids.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/init.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/dialy.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://pro.boxoffice.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>

		<script type='text/javascript' src="/wp-content/themes/boxoffice-child/js/bootstrap.min.js"></script>
        <script type="text/javascript" src="https://cdn.datatables.net/r/bs/dt-1.10.9/datatables.min.js"></script>
        
        <!-- Tradelab analytics -->
        <script type="text/javascript" src="//cdn.tradelab.fr/tag/06e78933d3.js"></script>
        
        <!--
        <script type="text/javascript">
			jQuery('#section').on('click', function(e) { 
			   	if( e.target != this ) 
			    	return;
			   	window.open('http://pro.boxoffice.com', '_blank');
			});
		</script>
		-->
		
	</body>
</html>