<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<link type="text/css" media="all" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_5ee3625db520474104de78bd2f07663d.css" rel="stylesheet" /><link type="text/css" media="(min-width:0px) and (max-width:760px)" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_7e2cdfbabd01104103f90e7e779fd131.css" rel="stylesheet" /><link type="text/css" media="(min-width:761px) and (max-width:1080px)" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_d25d339ad163fe122be9862c562e94ef.css" rel="stylesheet" /><link type="text/css" media="(min-width:1081px) and (max-width:1300px)" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_3b0678f2cb603c59c70942cd09e609f7.css" rel="stylesheet" /><link type="text/css" media="(min-width:1301px)" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_124cfc42cef3ad10ceed84ff30b00e71.css" rel="stylesheet" /><title>
			Studio Weekend Estimates: &#8216;Avengers: Infinity War&#8217; Repeats at No. 1 with Huge $112.5M Sophomore Frame; &#8216;Overboard&#8217; Makes a Splash in 2nd with $14.7M | BoxOffice Pro		</title>

		<!-- Meta Tags -->
		<meta content="text/html" charset="UTF-8" >
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta name="description" content="">
		<!-- Favicon -->
					<link rel="shortcut icon" href="/wp-content/themes/boxoffice/lib/img/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://pro.boxoffice.com/feed/" title="BoxOffice Pro latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://pro.boxoffice.com/comments/feed/" title="BoxOffice Pro latest comments" />
		<link rel="pingback" href="https://pro.boxoffice.com/xmlrpc.php" />
		
        <link rel="stylesheet" type="text/css" href="https://cdn.datatables.net/r/bs/dt-1.10.9/datatables.min.css"/>
		
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://pro.boxoffice.com/avengers-infinity-war-overboard-box-office/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Studio Weekend Estimates: &#039;Avengers: Infinity War&#039; Repeats at No. 1 with Huge $112.5M Sophomore Frame; &#039;Overboard&#039; Makes a Splash in 2nd with $14.7M - BoxOffice Pro" />
<meta property="og:description" content="Following its phenomenal record-breaking debut last wekeend, Avengers: Infinity War superpowered its way to a stellar sophomore frame with an estimated $112.5 million, giving it the second-highest sophomore frame in history" />
<meta property="og:url" content="https://pro.boxoffice.com/avengers-infinity-war-overboard-box-office/" />
<meta property="og:site_name" content="BoxOffice Pro" />
<meta property="article:tag" content="A Quiet Place" />
<meta property="article:tag" content="Avengers: Infinity War" />
<meta property="article:tag" content="Bad Samaritan" />
<meta property="article:tag" content="Black Panther" />
<meta property="article:tag" content="Box office" />
<meta property="article:tag" content="I Feel Pretty" />
<meta property="article:tag" content="Overboard" />
<meta property="article:tag" content="Rampage" />
<meta property="article:tag" content="RBG" />
<meta property="article:tag" content="Super Troopers 2" />
<meta property="article:tag" content="Tully" />
<meta property="article:section" content="BoxOffice News" />
<meta property="article:published_time" content="2018-05-06T08:26:10-07:00" />
<meta property="article:modified_time" content="2018-05-06T09:23:48-07:00" />
<meta property="og:updated_time" content="2018-05-06T09:23:48-07:00" />
<meta property="og:image" content="https://pro.boxoffice.com/wp-content/uploads/2018/05/rsz_photofunia-1525614754v1_1.jpg" />
<meta property="og:image:width" content="785" />
<meta property="og:image:height" content="505" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Following its phenomenal record-breaking debut last wekeend, Avengers: Infinity War superpowered its way to a stellar sophomore frame with an estimated $112.5 million, giving it the second-highest sophomore frame in history" />
<meta name="twitter:title" content="Studio Weekend Estimates: &#039;Avengers: Infinity War&#039; Repeats at No. 1 with Huge $112.5M Sophomore Frame; &#039;Overboard&#039; Makes a Splash in 2nd with $14.7M - BoxOffice Pro" />
<meta name="twitter:image" content="https://pro.boxoffice.com/wp-content/uploads/2018/05/rsz_photofunia-1525614754v1_1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//html5shiv.googlecode.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Feed" href="https://pro.boxoffice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Comments Feed" href="https://pro.boxoffice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Studio Weekend Estimates: &#8216;Avengers: Infinity War&#8217; Repeats at No. 1 with Huge $112.5M Sophomore Frame; &#8216;Overboard&#8217; Makes a Splash in 2nd with $14.7M Comments Feed" href="https://pro.boxoffice.com/avengers-infinity-war-overboard-box-office/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pro.boxoffice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin&#038;ver=4.9.5' type='text/css' media='all' />








<link rel='stylesheet' id='dynamic-css-css'  href='https://pro.boxoffice.com/wp-admin/admin-ajax.php?action=df_dynamic_css&#038;ver=4.9.5' type='text/css' media='all' />

<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/plugins/responsive-scrolling-tables/js/responsivescrollingtables.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"adminUrl":"https:\/\/pro.boxoffice.com\/wp-admin\/admin-ajax.php","imageUrl":"https:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice\/lib\/img\/","cssUrl":"https:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice\/lib\/css\/","themeUrl":"https:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://html5shiv.googlecode.com/svn/trunk/html5.js?ver=4.9.5'></script>
<![endif]-->
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/flexslider.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-admin/admin-ajax.php?action=df_dynamic_js&#038;ver=1'></script>
<link rel='https://api.w.org/' href='https://pro.boxoffice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pro.boxoffice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pro.boxoffice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://pro.boxoffice.com/?p=6840' />
<link rel="alternate" type="application/json+oembed" href="https://pro.boxoffice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpro.boxoffice.com%2Favengers-infinity-war-overboard-box-office%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pro.boxoffice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpro.boxoffice.com%2Favengers-infinity-war-overboard-box-office%2F&#038;format=xml" />
<link rel="icon" href="https://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-180x180.png" />
<meta name="msapplication-TileImage" content="https://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-270x270.png" />
	

		<!-- GOOGLE ANALYTICS -->
        <script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-3958802-3', 'auto');
		  ga('send', 'pageview');

		</script>

		<!-- Background Advertisement not from DFP 
		<style>
			#wrapper {
				background: url("") 50% 0% no-repeat fixed rgb(0, 0, 0) !important;
			}
		</style>
		-->
    	<!-- End Background Advertisement -->

    	<!-- GOOGLE TAG SERVICES -->
		<script type='text/javascript'>
			var googletag = googletag || {};

			googletag.cmd = googletag.cmd || [];

			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + 
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();

		</script>

		<script type='text/javascript'>
			googletag.cmd.push(function() {			
				var mappingLeaderboard = googletag.sizeMapping().
				 addSize([1024, 768 ], [728, 90]).
				 addSize([500, 500 ], [728, 90]).
				 addSize([1, 1 ], [320, 50]).
				 build();

				var mappingBox1 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox2 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox3 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox4 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox5 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox6 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingLeaderboard2 = googletag.sizeMapping().
				 addSize([1024, 768 ], [960, 406]).
				 addSize([500, 500 ], [617, 120]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				googletag.defineSlot('/9518146/Boxoffice_3DCalendar_Top', [[300, 250], [617, 120], [960, 406]], 'gpt-rd-leaderboard2').defineSizeMapping(mappingLeaderboard2).addService(googletag.pubads());	 
				googletag.defineSlot('/9518146/boxoffice_728x90', [[320, 50], [728, 90], [728, 90]], 'gpt-rd-leaderboard').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Top', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box1').defineSizeMapping(mappingBox1).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Mid', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box2').defineSizeMapping(mappingBox2).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Bottom', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box3').defineSizeMapping(mappingBox3).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_4', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box4').defineSizeMapping(mappingBox4).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_5', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box5').defineSizeMapping(mappingBox5).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_6', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box6').defineSizeMapping(mappingBox6).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_skin', [1, 1], 'div-gpt-ad-1459526483374-0').addService(googletag.pubads());
				googletag.enableServices();
			});
		</script>

		<!-- Begin comScore Tag -->

		<script>

		  var _comscore = _comscore || [];

		  _comscore.push({ c1: "2", c2: "16580712" });

		  (function() {

		    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

		    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

		    el.parentNode.insertBefore(s, el);

		  })();

		</script>

		<noscript>

		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16580712&cv=2.0&cj=1" />

		</noscript>

		<!-- End comScore Tag -->

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-6840 single-format-standard">
			
		
        <!-- Wrapper -->
        <div id="wrapper" class="wide">

            <!-- Header -->
            <header id="header" class="light" role="banner">
            	                <div class="inner-wrapper row">

				     
				    	<!-- Logo -->
	                    <div id="logo">
							<a href="https://pro.boxoffice.com">
								<img src="http://boxoffice718.wpengine.com/wp-content/uploads/2016/04/logo-1.png" alt="BoxOffice Pro">
							</a>
						     
						</div>
					


							                <!-- Top banner block -->
		                <div class="ad-banner-728x90"><div id='gpt-rd-leaderboard'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-leaderboard'); });


</script>


</div>
</div>
		            
                    
                </div>


				<!-- Primary navigation -->
                <nav class="primary-menu dark sticky-menu" role="navigation">
                    <div class="inner-wrapper">   
                        <!-- Responsive menu -->
                        <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>           
					<ul class="main-menu"><li id="menu-item-2102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/numbers-all/">Numbers</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#"><span>BOXOFFICE MAGAZINE</span></a>
<ul class="sub-menu">
	<li id="menu-item-2122" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/the-vault/">The Vault</a></li>
	<li id="menu-item-2123" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/sign-up/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-2080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://pro.boxoffice.com/category/newsanalysis/">News</a></li>
<li id="menu-item-2450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children df-dropdown"><a href="https://pro.boxoffice.com/category/exhibition-news/"><span>Exhibition News</span></a>
<ul class="sub-menu">
	<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://pro.boxoffice.com/category/exhibition-news/">News</a></li>
	<li id="menu-item-6282" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/giants-exhibition-2018/">Giants of Exhibition 2018</a></li>
</ul>
</li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-dropdown"><a href="https://pro.boxoffice.com/media/"><span>Media &#038; Press</span></a>
<ul class="sub-menu">
	<li id="menu-item-5809" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/media/">Media &#038; Press</a></li>
	<li id="menu-item-3422" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/buyers-guide-2016/">Buyer&#8217;s Guide 2017-2018</a></li>
	<li id="menu-item-3223" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/media-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-2185" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/release-calendar/3d">3D Release Calendar</a></li>
<li id="menu-item-2186" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/release-calendar">Release Calendar</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/wp-admin">Sign In</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/sign-up/">Sign Up</a></li>
</ul>                    
                    </div>                    

                </nav>
                
            </header>
		
		<!-- /9518146/boxoffice_skin -->
		<div id='div-gpt-ad-1459526483374-0' style='height:1px; width:1px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459526483374-0'); });
		</script>
		</div>
		     
    <!-- Section -->
    <section id="section">
        <div class="inner-wrapper">
            
            <!-- Main -->
            <div id="main" class="left" role="main">

     
 
 	        <!-- Article post -->
        <article class="single-post post-6840 post type-post status-publish format-standard has-post-thumbnail hentry category-boxoffice-news category-homepage-blocks category-newsanalysis category-numbers tag-a-quiet-place tag-avengers-infinity-war tag-bad-samaritan tag-black-panther tag-box-office tag-i-feel-pretty tag-overboard tag-rampage tag-rbg tag-super-troopers-2 tag-tully">
        	        <div class="featured">
            <!-- Flexslider -->
            <div class="flexslider">
                <ul class="slides">
                                            <li>
                            <img src="https://pro.boxoffice.com/wp-content/uploads/2018/05/rsz_photofunia-1525614754v1_1-860x450_c.jpg" alt=""/>
                        </li>
                                                            </ul>
            </div>
        </div>
     
        		            <!-- Title -->
	            <h1 class="post-title">Studio Weekend Estimates: &#8216;Avengers: Infinity War&#8217; Repeats at No. 1 with Huge $112.5M Sophomore Frame; &#8216;Overboard&#8217; Makes a Splash in 2nd with $14.7M</h1>
	         
        					<h3 class="lead">Newcomers 'Tully' and 'Bad Samaritan' barely register</h3>
	        	        	            <div class="post-meta">
	            		                	<span class="author">Author <a  href="https://pro.boxoffice.com/author/chris-eggertsen/" title="Posts by Chris Eggertsen" rel="author">Chris Eggertsen</a></span>
	               		               		                	<span class="date">Published <a href="https://pro.boxoffice.com/2018/05/">May 6, 2018</a></span>
	                	                	                	<span class="comments">
	                		Comments <a href="#comments">0</a>	                	</span>
	                	            </div>
                        <!-- Post container -->
            <div class="post-container">
            	    				<p>Following its phenomenal record-breaking debut last wekeend, <em>Avengers: Infinity War</em> superpowered its way to a stellar sophomore frame with an estimated $112.5 million, giving it the second-highest sophomore frame in history after <em>Star Wars: The Force Awakens</em>.</p>
<p><em>Infinity War</em>&#8216;s total now stands at a massive $450.8 million after just ten days of release, putting it 16 percent behind <em>The Force Awakens</em> at the same point. That said, the comparison isn&#8217;t an entirely fair one, as the <em>Star Wars</em> reboot opened over the Christmas season when many kids are out of school, giving it a higher earning potential during the week. Among films to open above $200 million,<em> Infinity War</em>&#8216;s second-weekend drop is significantly higher than that of <em>Black Panther</em> (which dropped just 44 percent in its sophomore frame) and slightly bigger than both the original <em>Avengers</em> or <em>Jurassic World</em>, which had second-weekend drops of 50 and 49 percent, respectively.<em> </em>Nonetheless, it&#8217;s a good hold for a film that blasted past all expectations in its opening frame last weekend and yesterday broke the record for fastest movie to $1 billion globally (it managed the feat in just 11 days).</p>
<p>Good word of mouth was a key factor in <em>Infinity Wars</em>&#8216; healthy hold this weekend. Comparing it to last year&#8217;s <em>Star Wars: The Last Jedi </em>is instructive in this regard. Despite boasting the second-highest opening weekend of all time when it opened last December, the polarizing franchise installment plummeted 67 percent in weekend two after many fans revolted over plot turns they viewed as betraying George Lucas&#8217; original mythology. Conversely, <em>Infinity War</em> has clearly satisfied its intended fan base, compelling many to see it multiple times in theaters. Among MCU releases, this weekend it surpassed <em>Guardians of the Galaxy Vol. 2, Captain America: Civil War,</em> and <em>Iron Man 3</em> to become the fourth highest-grossing Marvel film of all time.</p>
<p>In second place, Lionsgate and Pantelion&#8217;s <em>Overboard</em> remake proved to be a successful feat of counter-programming, as the Anna Faris-Eugenio Derbez comedy took in a very good $14.7 million in its opening frame despite a poor critical showing. The debut is particularly impressive given that the film opened on just 1,623 screens; that&#8217;s less than half the number that <em>I Feel Pretty</em> opened at two weekends ago, yet it managed to bring in nearly as much. <em>Overboard</em> benefitted not only from Faris&#8217;s existing fan base but the starpower of Eugenio Derbez, whose previous comedies <em>How to be a Latin Lover</em> and the Spanish-language <em>Instructions Not Included</em> brought in an impressive $32.1 and $44.4 million in North America, respectively. This opening improved on that of <em>Latin Lover</em>, which debuted to $12.2 million last April. This is the biggest opening weekend in the history of Pantelion, which aims to give movies targeted at Latin audiences wider releases in the U.S.</p>
<p>Among Anna Faris comedies, <em>Overboard</em> represents the actress&#8217;s best opening weekend in nearly a decade. Back in 2008, her breakthrough big-screen vehicle <em>The House Bunny</em> debuted to $14.5 million and went on to gross a very good $48.2 million in North America. Depending on how <em>Overboard</em> holds up in the coming weeks, it could be headed for a final domestic total somewhere in that ballpark. In any event, this is an impressive start for the film, whose audience skewed heavily female (61%) and older (83% of the audience was over the age of 25).</p>
<p>The weekend&#8217;s other two wide openers didn&#8217;t fare as well. <em>Tully</em>, the latest from writer Diablo Cody and director Jason Reitman, finished in six place with an estimated $3.18 million in its debut frame, giving it a so-so per-theater average of $2,350 on 1,353 screens. The comedy-drama starring Charlize Theron has received strong reviews but seems to have gotten lost among the slew of higher-profile releases leading into the summer season. Comparing it to Cody and Reitman&#8217;s last release, 2011&#8217;s <em>Young Adult</em>, isn&#8217;t really an adequate comparison as that film opened in limited release before going wider in subsequent weeks. Nonetheless, <em>Tully</em> doesn&#8217;t look likely to finish anywhere near that film&#8217;s final domestic total of $16.3 million.</p>
<p>Opening even lower despite debuting on about 700 more screens was <em>Bad Samaritan</em>, which eked out a tenth-place finish with just $1.7 million. The horror-thriller starring David Tennant simply didn&#8217;t register in the way it needed to on a crowded weekend, and it doesn&#8217;t help that Tennant&#8217;s box office pull in the States is slim (<em>Doctor Who</em> fans notwithstanding). The pitch-dark subject matter also perhaps didn&#8217;t play well with audiences warming up for the light-hearted summer movie season. Reviews for the film &#8211; the first wide release for Electric Entertainment &#8211; were mixed.</p>
<p>Among holdovers, <em>A Quiet Place</em> continued to impress in its fifth weekend of play, dropping just one spot to No. 3 with an estimated $7.6 million. That raises the horror blockbuster&#8217;s North American total to a sizzling $159.8 million. The film is now within striking distance of last year&#8217;s horror sensation <em>Get Out</em>, which took in just over $176 million by the end of its run.</p>
<p>In fourth place, <em>I Feel Pretty</em> posted a good 40 percent hold in its third weekend of release with $4.9 million, bringing its domestic total to a so-so $37.8 million. The Amy Schumer comedy is posting better holds than her previous starring vehicle <em>Snatched</em>, but given its slower start <em>Pretty</em> should ultimately finish about in line with that film&#8217;s $45.8 million domestic total.</p>
<p>Fifth place went to Warner Bros.&#8217; <em>Rampage</em>, which took in an estimated $4.6 million in its fourth weekend of release. The Dwayne Johnson actioner has racked up $84.7 million so far and looks headed for a total slightly below $100 million. In seventh, <em>Black Panther</em> took in an estimated $3.14 million, bringing its North American total to a massive $693.1 million in 12 weeks. Eighth went to <em>Blumhouse&#8217;s Truth or Dare</em>, which took in an estimated $1.89 million in its fourth weekend for a domestic total of $38.2 million. And in ninth, <em>Super Troopers 2</em> brought in an estimated $1.81 in weekend three, bringing the crowdfunded Broken Lizard comedy&#8217;s total to $25.4 million in North America.</p>
<p><strong>Limited Release:</strong></p>
<p>In its second weekend, Bleecker Street&#8217;s critically-acclaimed <em>Disobedience</em> expanded from 5 to 31 theaters and took in $310,272, good for a per-theater average of $10,009 and a domestic total of $638,645. The Rachel McAdams-Rachel Weisz drama is set to expand further in the coming weeks.</p>
<hr />
<h1>Studio Weekend Estimates (Domestic)</h1>
<h1>FRI, MAY. 4 &#8211; SUN, MAY. 6</h1>
<table class="sdt">
<caption>
<h3>WIDE (1000+)</h3>
</caption>
<thead>
<tr>
<th>#</th>
<th class="text_name">TITLE</th>
<th class="number">WEEKEND</th>
<th class="small_number no_head"></th>
<th class="number">LOCATIONS</th>
<th class="small_number no_head"></th>
<th class="number">AVG.</th>
<th class="number">TOTAL</th>
<th class="small_number">WKS.</th>
<th class="small_text_name">DIST.</th>
</tr>
</thead>
<tbody>
<tr class="">
<td>1</td>
<td class="">Avengers: Infinity War</td>
<td class="number">$112,474,000</td>
<td class="number">-56%</td>
<td class="number">4,474</td>
<td class="number">0</td>
<td class="number">$25,139</td>
<td class="number">$450,806,540</td>
<td class="number">2</td>
<td class=""><span class="distrib">Disney</span></td>
</tr>
<tr class="">
<td>2</td>
<td class="">Overboard</td>
<td class="number">$14,750,000</td>
<td class="number">&#8212;</td>
<td class="number">1,623</td>
<td class="number">&#8212;</td>
<td class="number">$9,088</td>
<td class="number">$14,750,000</td>
<td class="number">1</td>
<td class=""><span class="distrib">Lionsgate / Pantelion</span></td>
</tr>
<tr class="">
<td>3</td>
<td class="">A Quiet Place</td>
<td class="number">$7,600,000</td>
<td class="number">-31%</td>
<td class="number">3,413</td>
<td class="number">-152</td>
<td class="number">$2,227</td>
<td class="number">$159,894,386</td>
<td class="number">5</td>
<td class=""><span class="distrib">Paramount</span></td>
</tr>
<tr class="">
<td>4</td>
<td class="">I Feel Pretty</td>
<td class="number">$4,900,000</td>
<td class="number">-40%</td>
<td class="number">3,232</td>
<td class="number">-208</td>
<td class="number">$1,516</td>
<td class="number">$37,798,283</td>
<td class="number">3</td>
<td class=""><span class="distrib">STX Entertainment</span></td>
</tr>
<tr class="">
<td>5</td>
<td class="">Rampage</td>
<td class="number">$4,620,000</td>
<td class="number">-36%</td>
<td class="number">3,151</td>
<td class="number">-357</td>
<td class="number">$1,466</td>
<td class="number">$84,784,310</td>
<td class="number">4</td>
<td class=""><span class="distrib">Warner Bros</span></td>
</tr>
<tr class="">
<td>6</td>
<td class="">Tully</td>
<td class="number">$3,186,000</td>
<td class="number">&#8212;</td>
<td class="number">1,353</td>
<td class="number">&#8212;</td>
<td class="number">$2,355</td>
<td class="number">$3,186,000</td>
<td class="number">1</td>
<td class=""><span class="distrib">Focus Features</span></td>
</tr>
<tr class="">
<td>7</td>
<td class="">Black Panther</td>
<td class="number">$3,146,000</td>
<td class="number">-34%</td>
<td class="number">1,641</td>
<td class="number">-9</td>
<td class="number">$1,917</td>
<td class="number">$693,126,615</td>
<td class="number">12</td>
<td class=""><span class="distrib">Disney</span></td>
</tr>
<tr class="">
<td>8</td>
<td class="">Blumhouse&#8217;s Truth or Dare</td>
<td class="number">$1,886,000</td>
<td class="number">-42%</td>
<td class="number">1,904</td>
<td class="number">-516</td>
<td class="number">$991</td>
<td class="number">$38,236,360</td>
<td class="number">4</td>
<td class=""><span class="distrib">Universal</span></td>
</tr>
<tr class="">
<td>9</td>
<td class="">Super Troopers 2</td>
<td class="number">$1,815,000</td>
<td class="number">-51%</td>
<td class="number">2,118</td>
<td class="number">-7</td>
<td class="number">$857</td>
<td class="number">$25,445,701</td>
<td class="number">3</td>
<td class=""><span class="distrib">20th Century Fox</span></td>
</tr>
<tr class="">
<td>10</td>
<td class="">Bad Samaritan</td>
<td class="number">$1,758,000</td>
<td class="number">&#8212;</td>
<td class="number">2,007</td>
<td class="number">&#8212;</td>
<td class="number">$876</td>
<td class="number">$1,758,000</td>
<td class="number">1</td>
<td class=""><span class="distrib">Electric Entertainment</span></td>
</tr>
<tr class="">
<td>11</td>
<td class="">Blockers</td>
<td class="number">$1,695,000</td>
<td class="number">-43%</td>
<td class="number">1,672</td>
<td class="number">-652</td>
<td class="number">$1,014</td>
<td class="number">$56,166,500</td>
<td class="number">5</td>
<td class=""><span class="distrib">Universal</span></td>
</tr>
<tr class="">
<td>12</td>
<td class="">Ready Player One</td>
<td class="number">$1,310,000</td>
<td class="number">-49%</td>
<td class="number">1,405</td>
<td class="number">-960</td>
<td class="number">$932</td>
<td class="number">$133,054,504</td>
<td class="number">6</td>
<td class=""><span class="distrib">Warner Bros. / DreamWorks</span></td>
</tr>
</tbody>
</table>
<table class="sdt">
<caption>
<h3>LIMITED (100 — 999)</h3>
</caption>
<thead>
<tr>
<th>#</th>
<th class="text_name">TITLE</th>
<th class="number">WEEKEND</th>
<th class="small_number no_head"></th>
<th class="number">LOCATIONS</th>
<th class="small_number no_head"></th>
<th class="number">AVG.</th>
<th class="number">TOTAL</th>
<th class="small_number">WKS.</th>
<th class="small_text_name">DIST.</th>
</tr>
</thead>
<tbody>
<tr class="">
<td>1</td>
<td class="">Isle of Dogs</td>
<td class="number">$790,000</td>
<td class="number">-45%</td>
<td class="number">702</td>
<td class="number">-299</td>
<td class="number">$1,125</td>
<td class="number">$28,453,046</td>
<td class="number">7</td>
<td class=""><span class="distrib">Fox Searchlight</span></td>
</tr>
<tr class="">
<td>2</td>
<td class="">Traffik</td>
<td class="number">$750,000</td>
<td class="number">-55%</td>
<td class="number">747</td>
<td class="number">-299</td>
<td class="number">$1,004</td>
<td class="number">$8,214,560</td>
<td class="number">3</td>
<td class=""><span class="distrib">Lionsgate / Summit / Codeblack Films</span></td>
</tr>
<tr class="">
<td>3</td>
<td class="">102 Not Out</td>
<td class="number">$480,000</td>
<td class="number">&#8212;</td>
<td class="number">102</td>
<td class="number">&#8212;</td>
<td class="number">$4,706</td>
<td class="number">$480,000</td>
<td class="number">1</td>
<td class=""><span class="distrib">Sony Pictures Releasing International</span></td>
</tr>
<tr class="">
<td>4</td>
<td class="">I Can Only Imagine</td>
<td class="number">$435,550</td>
<td class="number">-44%</td>
<td class="number">660</td>
<td class="number">-310</td>
<td class="number">$660</td>
<td class="number">$81,904,417</td>
<td class="number">8</td>
<td class=""><span class="distrib">Roadside Attractions</span></td>
</tr>
<tr class="">
<td>5</td>
<td class="">Tyler Perry&#8217;s Acrimony</td>
<td class="number">$390,000</td>
<td class="number">-39%</td>
<td class="number">398</td>
<td class="number">-142</td>
<td class="number">$980</td>
<td class="number">$42,878,291</td>
<td class="number">6</td>
<td class=""><span class="distrib">Lionsgate</span></td>
</tr>
<tr class="">
<td>6</td>
<td class="">A Wrinkle in Time</td>
<td class="number">$387,000</td>
<td class="number">-61%</td>
<td class="number">294</td>
<td class="number">-77</td>
<td class="number">$1,316</td>
<td class="number">$95,472,581</td>
<td class="number">9</td>
<td class=""><span class="distrib">Walt Disney Pictures</span></td>
</tr>
<tr class="">
<td>7</td>
<td class="">Sherlock Gnomes</td>
<td class="number">$360,000</td>
<td class="number">-47%</td>
<td class="number">636</td>
<td class="number">-95</td>
<td class="number">$566</td>
<td class="number">$41,179,888</td>
<td class="number">7</td>
<td class=""><span class="distrib">Paramount / MGM</span></td>
</tr>
<tr class="">
<td>8</td>
<td class="">Chappaquiddick</td>
<td class="number">$335,000</td>
<td class="number">-52%</td>
<td class="number">516</td>
<td class="number">-188</td>
<td class="number">$649</td>
<td class="number">$16,502,391</td>
<td class="number">5</td>
<td class=""><span class="distrib">Entertainment Studios Motion Pictures</span></td>
</tr>
<tr class="">
<td>9</td>
<td class="">The Death of Stalin</td>
<td class="number">$181,623</td>
<td class="number">-20%</td>
<td class="number">200</td>
<td class="number">50</td>
<td class="number">$908</td>
<td class="number">$7,490,528</td>
<td class="number">9</td>
<td class=""><span class="distrib">IFC Films</span></td>
</tr>
<tr class="">
<td>10</td>
<td class="">The Miracle Season</td>
<td class="number">$167,000</td>
<td class="number">-43%</td>
<td class="number">330</td>
<td class="number">-100</td>
<td class="number">$506</td>
<td class="number">$9,718,647</td>
<td class="number">5</td>
<td class=""><span class="distrib">LD Entertainment</span></td>
</tr>
<tr class="">
<td>11</td>
<td class="">Lean on Pete</td>
<td class="number">$121,110</td>
<td class="number">-50%</td>
<td class="number">187</td>
<td class="number">20</td>
<td class="number">$648</td>
<td class="number">$906,049</td>
<td class="number">5</td>
<td class=""><span class="distrib">A24</span></td>
</tr>
<tr class="">
<td>12</td>
<td class="">Beirut</td>
<td class="number">$104,875</td>
<td class="number">-61%</td>
<td class="number">140</td>
<td class="number">-97</td>
<td class="number">$749</td>
<td class="number">$4,775,582</td>
<td class="number">4</td>
<td class=""><span class="distrib">Bleecker Street</span></td>
</tr>
</tbody>
</table>
<table class="sdt">
<caption>
<h3>PLATFORM (1 — 99)</h3>
</caption>
<thead>
<tr>
<th>#</th>
<th class="text_name">TITLE</th>
<th class="number">WEEKEND</th>
<th class="small_number no_head"></th>
<th class="number">LOCATIONS</th>
<th class="small_number no_head"></th>
<th class="number">AVG.</th>
<th class="number">TOTAL</th>
<th class="small_number">WKS.</th>
<th class="small_text_name">DIST.</th>
</tr>
</thead>
<tbody>
<tr class="">
<td>1</td>
<td class="">RBG</td>
<td class="number">$560,000</td>
<td class="number">&#8212;</td>
<td class="number">34</td>
<td class="number">&#8212;</td>
<td class="number">$16,471</td>
<td class="number">$560,000</td>
<td class="number">1</td>
<td class=""><span class="distrib">Magnolia Pictures</span></td>
</tr>
<tr class="">
<td>2</td>
<td class="">Disobedience</td>
<td class="number">$310,272</td>
<td class="number">31%</td>
<td class="number">31</td>
<td class="number">26</td>
<td class="number">$10,009</td>
<td class="number">$638,645</td>
<td class="number">2</td>
<td class=""><span class="distrib">Bleecker Street</span></td>
</tr>
<tr class="">
<td>3</td>
<td class="">The Rider</td>
<td class="number">$141,982</td>
<td class="number">-19%</td>
<td class="number">47</td>
<td class="number">10</td>
<td class="number">$3,021</td>
<td class="number">$567,272</td>
<td class="number">4</td>
<td class=""><span class="distrib">Sony Pictures Classics</span></td>
</tr>
<tr class="">
<td>4</td>
<td class="">Let The Sunshine In</td>
<td class="number">$66,754</td>
<td class="number">68%</td>
<td class="number">7</td>
<td class="number">5</td>
<td class="number">$9,536</td>
<td class="number">$123,770</td>
<td class="number">2</td>
<td class=""><span class="distrib">IFC Films</span></td>
</tr>
<tr class="">
<td>5</td>
<td class="">The Leisure Seeker</td>
<td class="number">$50,250</td>
<td class="number">-52%</td>
<td class="number">76</td>
<td class="number">-41</td>
<td class="number">$661</td>
<td class="number">$3,011,947</td>
<td class="number">9</td>
<td class=""><span class="distrib">Sony Pictures Classics</span></td>
</tr>
<tr class="">
<td>6</td>
<td class="">Finding Your Feet</td>
<td class="number">$47,400</td>
<td class="number">-60%</td>
<td class="number">60</td>
<td class="number">-64</td>
<td class="number">$790</td>
<td class="number">$1,265,747</td>
<td class="number">6</td>
<td class=""><span class="distrib">Roadside Attractions</span></td>
</tr>
<tr class="">
<td>7</td>
<td class="">Itzhak</td>
<td class="number">$30,730</td>
<td class="number">-13%</td>
<td class="number">35</td>
<td class="number">5</td>
<td class="number">$878</td>
<td class="number">$379,215</td>
<td class="number">9</td>
<td class=""><span class="distrib">Greenwich Entertainment</span></td>
</tr>
<tr class="">
<td>8</td>
<td class="">Back to Burgundy</td>
<td class="number">$15,768</td>
<td class="number">10%</td>
<td class="number">12</td>
<td class="number">2</td>
<td class="number">$1,314</td>
<td class="number">$208,416</td>
<td class="number">7</td>
<td class=""><span class="distrib">Music Box Films</span></td>
</tr>
<tr class="">
<td>9</td>
<td class="">Midnight Sun</td>
<td class="number">$14,684</td>
<td class="number">-52%</td>
<td class="number">60</td>
<td class="number">-33</td>
<td class="number">$245</td>
<td class="number">$9,554,660</td>
<td class="number">7</td>
<td class=""><span class="distrib">Open Road</span></td>
</tr>
<tr class="">
<td>10</td>
<td class="">Kings</td>
<td class="number">$13,642</td>
<td class="number">-92%</td>
<td class="number">70</td>
<td class="number">-145</td>
<td class="number">$195</td>
<td class="number">$257,896</td>
<td class="number">2</td>
<td class=""><span class="distrib">The Orchard</span></td>
</tr>
<tr class="">
<td>11</td>
<td class="">Godard Mon Amour</td>
<td class="number">$11,293</td>
<td class="number">-23%</td>
<td class="number">20</td>
<td class="number">3</td>
<td class="number">$565</td>
<td class="number">$51,222</td>
<td class="number">3</td>
<td class=""><span class="distrib">Cohen Media Group</span></td>
</tr>
<tr class="">
<td>12</td>
<td class="">Borg vs. McEnroe</td>
<td class="number">$10,885</td>
<td class="number">-17%</td>
<td class="number">13</td>
<td class="number">-2</td>
<td class="number">$837</td>
<td class="number">$218,757</td>
<td class="number">4</td>
<td class=""><span class="distrib">Neon</span></td>
</tr>
<tr class="">
<td>13</td>
<td class="">Getting Grace</td>
<td class="number">$8,971</td>
<td class="number">268%</td>
<td class="number">4</td>
<td class="number">-1</td>
<td class="number">$2,243</td>
<td class="number">$193,176</td>
<td class="number">7</td>
<td class=""><span class="distrib">Hannover House</span></td>
</tr>
<tr class="">
<td>14</td>
<td class="">The Guardians</td>
<td class="number">$7,199</td>
<td class="number">&#8212;</td>
<td class="number">1</td>
<td class="number">&#8212;</td>
<td class="number">$7,199</td>
<td class="number">$7,199</td>
<td class="number">1</td>
<td class=""><span class="distrib">Music Box Films</span></td>
</tr>
<tr class="">
<td>15</td>
<td class="">Racer and the Jailbird</td>
<td class="number">$2,222</td>
<td class="number">&#8212;</td>
<td class="number">2</td>
<td class="number">&#8212;</td>
<td class="number">$1,111</td>
<td class="number">$2,222</td>
<td class="number">1</td>
<td class=""><span class="distrib">Super LTD / Neon</span></td>
</tr>
<tr class="">
<td>16</td>
<td class="">The Hurricane Heist</td>
<td class="number">$1,767</td>
<td class="number">54%</td>
<td class="number">3</td>
<td class="number">-2</td>
<td class="number">$589</td>
<td class="number">$6,114,066</td>
<td class="number">9</td>
<td class=""><span class="distrib">Entertainment Studios Motion Pictures</span></td>
</tr>
<tr class="">
<td>17</td>
<td class="">Lou Andreas-Salomé: the Audacity to be Free</td>
<td class="number">$660</td>
<td class="number">-80%</td>
<td class="number">1</td>
<td class="number">-1</td>
<td class="number">$660</td>
<td class="number">$5,478</td>
<td class="number">3</td>
<td class=""><span class="distrib">Cinema Libre Studio</span></td>
</tr>
<tr class="">
<td>18</td>
<td class="">The Devil and Father Amorth</td>
<td class="number">$650</td>
<td class="number">-71%</td>
<td class="number">2</td>
<td class="number">-4</td>
<td class="number">$325</td>
<td class="number">$650</td>
<td class="number">3</td>
<td class=""><span class="distrib">The Orchard</span></td>
</tr>
<tr class="">
<td>19</td>
<td class="">Duck Butter</td>
<td class="number">$610</td>
<td class="number">-78%</td>
<td class="number">2</td>
<td class="number">0</td>
<td class="number">$305</td>
<td class="number">$6,337</td>
<td class="number">2</td>
<td class=""><span class="distrib">The Orchard</span></td>
</tr>
<tr class="">
<td>20</td>
<td class="">The Young Karl Marx</td>
<td class="number">$504</td>
<td class="number">&#8212;</td>
<td class="number">1</td>
<td class="number">&#8212;</td>
<td class="number">$504</td>
<td class="number">$504</td>
<td class="number">11</td>
<td class=""><span class="distrib">The Orchard</span></td>
</tr>
</tbody>
</table>
            </div> 
			
			    <!-- Post info -->
    <div class="post-info">
                    <span class="tags">Tags 
                <a href="https://pro.boxoffice.com/tag/a-quiet-place/">A Quiet Place</a>, <a href="https://pro.boxoffice.com/tag/avengers-infinity-war/">Avengers: Infinity War</a>, <a href="https://pro.boxoffice.com/tag/bad-samaritan/">Bad Samaritan</a>, <a href="https://pro.boxoffice.com/tag/black-panther/">Black Panther</a>, <a href="https://pro.boxoffice.com/tag/box-office/">Box office</a>, <a href="https://pro.boxoffice.com/tag/i-feel-pretty/">I Feel Pretty</a>, <a href="https://pro.boxoffice.com/tag/overboard/">Overboard</a>, <a href="https://pro.boxoffice.com/tag/rampage/">Rampage</a>, <a href="https://pro.boxoffice.com/tag/rbg/">RBG</a>, <a href="https://pro.boxoffice.com/tag/super-troopers-2/">Super Troopers 2</a>, <a href="https://pro.boxoffice.com/tag/tully/">Tully</a>            </span>
                            <span class="category">
                Category                                        <a href="https://pro.boxoffice.com/category/boxoffice-news/">BoxOffice News</a>,  
                                            <a href="https://pro.boxoffice.com/category/homepage-blocks/">Homepage Blocks</a>,  
                                            <a href="https://pro.boxoffice.com/category/newsanalysis/">News/Analysis</a>,  
                                            <a href="https://pro.boxoffice.com/category/numbers/">Numbers</a> 
                                </span>
                            <span class="views">
                Views 
                <span>166</span>
            </span>
            </div>

			    <div class="post-share">
        <span class="share-text">Share this post:</span>
        <ul>
            <li>
                <a data-hashtags="" data-url="https://pro.boxoffice.com/avengers-infinity-war-overboard-box-office/" data-via="" data-text="Studio Weekend Estimates: &#8216;Avengers: Infinity War&#8217; Repeats at No. 1 with Huge $112.5M Sophomore Frame; &#8216;Overboard&#8217; Makes a Splash in 2nd with $14.7M" data-tip="Share on Twitter!" href="#" class="twitter df-tweet">
                    <span class="socicon">a</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a href="http://www.facebook.com/sharer/sharer.php?u=https://pro.boxoffice.com/avengers-infinity-war-overboard-box-office/" data-url="https://pro.boxoffice.com/avengers-infinity-war-overboard-box-office/" data-url="https://pro.boxoffice.com/avengers-infinity-war-overboard-box-office/" data-tip="Share on Facebook!" class="facebook df-share">
                    <span class="socicon">b</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a data-tip="Share on Google+!" href="https://plus.google.com/share?url=https://pro.boxoffice.com/avengers-infinity-war-overboard-box-office/" class="google df-pluss">
                    <span class="socicon">c</span>
                </a>
                <p>0</p>
            </li>
            <li>
                <a data-tip="Share on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://pro.boxoffice.com/avengers-infinity-war-overboard-box-office/&media=http://pro.boxoffice.com/wp-content/uploads/2018/05/rsz_photofunia-1525614754v1_1.jpg&description=Studio Weekend Estimates: &#8216;Avengers: Infinity War&#8217; Repeats at No. 1 with Huge $112.5M Sophomore Frame; &#8216;Overboard&#8217; Makes a Splash in 2nd with $14.7M" data-url="https://pro.boxoffice.com/avengers-infinity-war-overboard-box-office/" class="google df-pin">
                    <span class="socicon">d</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a data-tip="Share on LinkedIn!" href="http://www.linkedin.com/shareArticle?mini=true&url=https://pro.boxoffice.com/avengers-infinity-war-overboard-box-office/&title=Studio Weekend Estimates: &#8216;Avengers: Infinity War&#8217; Repeats at No. 1 with Huge $112.5M Sophomore Frame; &#8216;Overboard&#8217; Makes a Splash in 2nd with $14.7M" data-url="https://pro.boxoffice.com/avengers-infinity-war-overboard-box-office/" class="linkedin df-link">
                    <span class="socicon">j</span>
                </a>
                <p class="count-number">0</p>
            </li>
        </ul>
    </div>
		<!-- End article -->
        </article>
		    <!-- Author bio -->
    <div class="post-bio" itemscope itemtype="http://data-vocabulary.org/Person">
        <img src="https://secure.gravatar.com/avatar/080ec783346caafea1cde8677f829db3?s=100&#038;d=mm&#038;r=g" class="setborder" alt="Chris Eggertsen" />
        <div class="description">
            <a class="bio" itemprop="url" href="https://pro.boxoffice.com/author/chris-eggertsen/">Chris Eggertsen</a>
            <p></p>
        </div>
    </div>

		    <!-- Post controls -->
    <div class="post-controls ">
                    <a href="https://pro.boxoffice.com/black-panther-spends-12th-weekend-top-10/" class="prev">
                <span><i class="fa fa-angle-left"></i></span>
                <p>'Black Panther' Spends 12th Weekend in Top 10</p>
            </a>
                            <a href="https://pro.boxoffice.com/avengers-infinity-war-overseas/" class="next">
                <span><i class="fa fa-angle-right"></i></span>
                <p>'Avengers: Infinity War' Already #15 Highest Global Earner All Time, #24 Overseas</p>
            </a>
            </div>
		  
                        <!-- Related products -->
                        <div class="block-layout-one">
                            <p class="title"><span>Related <strong>posts</strong></span></p>
                            <div class="row">
                                                                    <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/paris-fashion-week-aw14-the-10-key-trends-in-pictures/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2014/06/trailers120214-80x65_c.jpg" alt="Trailer Reactions: &#8216;Jurassic World&#8217; Vs &#8216;Star Wars: The Force Awakens&#8217;" style="border-color: #2d9d30"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #2d9d30"><a href="https://pro.boxoffice.com/category/social-media-trends/">Social Media Trends</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/paris-fashion-week-aw14-the-10-key-trends-in-pictures/">Trailer Reactions: &#8216;Jurassic World&#8217; Vs &#8216;Star Wars: The Force Awakens&#8217;</a></h3>
                                                                                            <p class="date">June 9, 2014</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/the-homesman-rides-the-expendables-assemble-2/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2014/06/guardians-of-the-galaxy-movie-images-80x65_c.jpg" alt="Disney Hits $4B Global Mark For Second Time" style="border-color: #2d9d30"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #2d9d30"><a href="https://pro.boxoffice.com/category/social-media-trends/">Social Media Trends</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/the-homesman-rides-the-expendables-assemble-2/">Disney Hits $4B Global Mark For Second Time</a></h3>
                                                                                            <p class="date">June 10, 2014</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/twitter-futures-star-wars-shows-it-staying-power/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2014/12/twitter120514-80x65_c.jpg" alt="&#8216;Star Wars&#8217; Shows Its Staying Power" style="border-color: #a0201d"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #a0201d"><a href="https://pro.boxoffice.com/category/boxoffice-news/">BoxOffice News</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/twitter-futures-star-wars-shows-it-staying-power/">&#8216;Star Wars&#8217; Shows Its Staying Power</a></h3>
                                                                                            <p class="date">December 8, 2014</p>
                                                                                    </div>
                                    </div>
                                                                            </div>
                                        <div class="row">
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/minions-conquer-the-global-box-office-terminator-genisys-sees-bump-from-major-expansion-jurassic-world-just-a-step-away-from-1-5-billion/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2015/07/Minions_Still_1-80x65_c.jpg" alt="&#8216;Minions&#8217; Conquer The Global Box Office; &#8216;Terminator: Genisys&#8217; Sees Bump From Major Expansion; &#8216;Jurassic World&#8217; Just A Step Away From $1.5 Billion" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/newsanalysis/">News/Analysis</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/minions-conquer-the-global-box-office-terminator-genisys-sees-bump-from-major-expansion-jurassic-world-just-a-step-away-from-1-5-billion/">&#8216;Minions&#8217; Conquer The Global Box Office; &#8216;Terminator: Genisys&#8217; Sees Bump From Major Expansion; &#8216;Jurassic World&#8217; Just A Step Away From $1.5 Billion</a></h3>
                                                                                            <p class="date">July 12, 2015</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/north-america-weekend-estimates-minions-captures-second-largest-animated-opening-weekend-ever-with-115-2m-jurassic-world-18-1m-edges-out-inside-out-17-1m-for-second-the-gallow/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2015/07/jul10wknd-alt-80x65_c.png" alt="NORTH AMERICA: Weekend Estimates: &#8216;Minions&#8217; Captures Second Largest Animated Opening Weekend Ever With $115.2M; &#8216;Jurassic World&#8217; ($18.1M) Edges Out &#8216;Inside Out&#8217; ($17.1M) For Second; &#8216;The Gallows&#8217; Modest With $10.0M; &#8216;Self/Less&#8217; Stumbles With $5.4M" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/newsanalysis/">News/Analysis</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/north-america-weekend-estimates-minions-captures-second-largest-animated-opening-weekend-ever-with-115-2m-jurassic-world-18-1m-edges-out-inside-out-17-1m-for-second-the-gallow/">NORTH AMERICA: Weekend Estimates: &#8216;Minions&#8217; Captures Second Largest Animated Opening Weekend Ever With $115.2M; &#8216;Jurassic World&#8217; ($18.1M) Edges Out &#8216;Inside Out&#8217; ($17.1M) For Second; &#8216;The Gallows&#8217; Modest With $10.0M; &#8216;Self/Less&#8217; Stumbles With $5.4M</a></h3>
                                                                                            <p class="date">July 11, 2015</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/north-america-inside-out-leads-thursday-with-4-22m-jurassic-world-second-with-3-25m-magic-mike-xxl-moves-into-third-with-2-55m-terminator-genisys-falls-to-fourth-with-2-40m/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2015/07/jul3wknd-80x65_c.png" alt="NORTH AMERICA: &#8216;Inside Out&#8217; Leads Thursday With $4.22M; &#8216;Jurassic World&#8217; Second With $3.25M; &#8216;Magic Mike XXL&#8217; Moves Into Third With $2.55M; &#8216;Terminator Genisys&#8217; Falls To Fourth With $2.40M" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/newsanalysis/">News/Analysis</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/north-america-inside-out-leads-thursday-with-4-22m-jurassic-world-second-with-3-25m-magic-mike-xxl-moves-into-third-with-2-55m-terminator-genisys-falls-to-fourth-with-2-40m/">NORTH AMERICA: &#8216;Inside Out&#8217; Leads Thursday With $4.22M; &#8216;Jurassic World&#8217; Second With $3.25M; &#8216;Magic Mike XXL&#8217; Moves Into Third With $2.55M; &#8216;Terminator Genisys&#8217; Falls To Fourth With $2.40M</a></h3>
                                                                                            <p class="date">July 10, 2015</p>
                                                                                    </div>
                                    </div>
                                                                            </div>
                                        <div class="row">
                                                                                                                                                                        </div>
                           
                        </div>

    				
	        <!-- Comments -->
        <div class="comments" id="comments">
        	<p class="title"><span>0 <strong>Comments</strong></span></p>

			<ol class="comments-list">
							</ol>
			<div class="comments-pager"></div>
							<!-- No comments view -->
				<div class="no-comments">
				    <i class="fa fa-comments"></i>
				    <h5>No comments!</h5>
				    <p>There are no comments yet, but you can be first to comment this article.</p>
				</div>
				
		</div>
		

	        <!-- Respond -->
        <div id="respond">
        	<p class="title"><span>Leave <strong>reply</strong></span></p>

            <a href="#" name="respond"></a>     	
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/avengers-infinity-war-overboard-box-office/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://pro.boxoffice.com/wp-comments-post.php?wpe-comment-post=boxoffice718" method="post" id="writecomment" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span>*</span></p><p class="comment-form-comment"><label>Comment:<span>*</span></label><textarea name="comment" id="comment" placeholder="Your comment.." required></textarea></p><p class="comment-form-author"><label>Name:<span>*</span></label><input type="text" placeholder="Name.." name="author" id="author" required>
<p class="comment-form-email"><label>E-mail:<span>*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"><div class="clear"></div>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a comment" /> <input type='hidden' name='comment_post_ID' value='6840' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0576b8a1fc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="81"/></p>			</form>
			</div><!-- #respond -->
								
					</div>
		    </div> 
			  	<!-- Aside -->
        <aside id="sidebar" role="complementary">
			<aside class="widget-1 first widget">
					<form method="get" name="searchform" action="https://pro.boxoffice.com" class="searchform">
						<input type="text" placeholder="To search type and hit enter" name="s" id="s">
						<input type="submit" value="&#xf002;">
					</form>
</aside>                    <h3>Domestic Grosses</h3>

                    <p class="side-bar-date">Thursday, May 3rd, 2018</p>
                    <table class="side-bar-tables">
                        <tr>
                            <td align="left"><a href="/movie/25951/avengers-infinity-war">Avengers: Infinity War</a></td>
                            <td align="right">$15,501,270</td>
                        </tr>
                        <tr>
                            <td align="left"><a href="/movie/31566/a-quiet-place">A Quiet Place</a></td>
                            <td align="right">$893,654</td>
                        </tr>
                        <tr>
                            <td align="left"><a href="/movie/31795/i-feel-pretty">I Feel Pretty</a></td>
                            <td align="right">$751,716</td>
                        </tr>
                    </table>
                    <a href="/weekend-drilldown/?start_date=2018-05-03" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>
<aside class="widget-3 widget">			<div class="textwidget"><div id='gpt-rd-box1' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box1'); });


</script>


</div>



<div id='gpt-rd-box2' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box2'); });


</script>


</div>

<div id='gpt-rd-box3' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box3'); });


</script>


</div>

<div id='gpt-rd-box4' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box4'); });


</script>


</div>

<div id='gpt-rd-box5' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box5'); });


</script>


</div>

<div id='gpt-rd-box6' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box6'); });


</script>


</div></div>
		</aside>                <h3>Facebook Tracking</h3>

                <p class="side-bar-date">Sunday, May 6th, 2018</p>
                <table class="side-bar-tables">
                    <tr>
                        <td align="left"><a href="/movie/25951/avengers-infinity-war">Avengers: Infinity War</a></td>
                        <td align="right">+6,059</td>
                    </tr>
                    <tr>
                        <td align="left"><a href="/movie/25331/deadpool-2">Deadpool 2</a></td>
                        <td align="right">+2,515</td>
                    </tr>
                    <tr>
                        <td align="left"><a href="/movie/29891/jurassic-world-fallen-kingdom">Jurassic World: Fallen Kingdom</a></td>
                        <td align="right">+2,092</td>
                    </tr>
                </table>
                <a href="/facebook/today" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>

            <h3 class="sidebar-twitter-h3">Twitter Tracking</h3>

            <p class="side-bar-date">Sunday, May 6th, 2018</p>
            <table class="side-bar-tables">

                                        <tr>
                            <td align="left"><a href="/movie/25951/avengers-infinity-war">Avengers: Infinity War</a></td>
                            <td align="right">147,944</td>
                        </tr>
                                        <tr>
                            <td align="left"><a href="/movie/25950/black-panther">Black Panther</a></td>
                            <td align="right">45,805</td>
                        </tr>
                                        <tr>
                            <td align="left"><a href="/movie/25331/deadpool-2">Deadpool 2</a></td>
                            <td align="right">32,212</td>
                        </tr>
                
            </table>

            <a href="/twitter/today" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>

		<!-- END Sidebar -->
		</aside>
	 
    </div>
</section> 	
            <!-- Footer -->
            <footer id="footer" role="contentinfo">
                <div class="inner-wrapper">
					<aside class="widget-1 first widget"><h3 class="widget-title">About Us</h3>			<div class="textwidget"><img src="/wp-content/uploads/2016/04/footer-logo.png" style="margin: 15px 0;">
<p class="abouttxt">If you make your living in the movie business, you already know about BOXOFFICE - we've been providing exclusive news and numbers to the film industry since 1920. <a href="/about-us">[Read More]</a></p></div>
		</aside><aside class="widget-2 last widget"><h3 class="widget-title">Social Media</h3>			<div class="textwidget"><ul class="social-icons">
<li><a href="https://www.facebook.com/boxoffice" target="_blank"><img src="/wp-content/uploads/2014/12/facebook-icon.png"></a></li>
<li><a href="http://www.twitter.com/boxoffice" target="_blank"><img src="/wp-content/uploads/2014/12/twitter-icon.png"></a></li>
</ul></div>
		</aside>                </div>
                
                <!-- Copyright -->
                <div id="copyright">
                    <div class="inner-wrapper">
                        <div class="row">
                            <div class="grid_6">&copy; 2018 BoxOffice&reg; Media, LLC. All rights reserved.</div>
                            <div class="grid_6"><a href="http://pro.boxoffice.com/feed/">RSS Feeds</a> | <a href="/about-us/">About Us</a> | <a href="/legal/">Legal</a> | <a href="/contact-us/">Contact Us</a></div>
                        </div>
                    </div>
                </div>
                
            </footer>

		</div>
				<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/modernizr.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/easing.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/stickykit.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/isotope.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/fitvids.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/init.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/dialy.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

		<script type='text/javascript' src="/wp-content/themes/boxoffice-child/js/bootstrap.min.js"></script>
        <script type="text/javascript" src="https://cdn.datatables.net/r/bs/dt-1.10.9/datatables.min.js"></script>
        
        <!-- Tradelab analytics -->
        <script type="text/javascript" src="//cdn.tradelab.fr/tag/06e78933d3.js"></script>
        
        <!--
        <script type="text/javascript">
			jQuery('#section').on('click', function(e) { 
			   	if( e.target != this ) 
			    	return;
			   	window.open('http://pro.boxoffice.com', '_blank');
			});
		</script>
		-->
		
	</body>
</html>