<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<link type="text/css" media="all" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_5ee3625db520474104de78bd2f07663d.css" rel="stylesheet" /><link type="text/css" media="(min-width:0px) and (max-width:760px)" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_7e2cdfbabd01104103f90e7e779fd131.css" rel="stylesheet" /><link type="text/css" media="(min-width:761px) and (max-width:1080px)" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_d25d339ad163fe122be9862c562e94ef.css" rel="stylesheet" /><link type="text/css" media="(min-width:1081px) and (max-width:1300px)" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_3b0678f2cb603c59c70942cd09e609f7.css" rel="stylesheet" /><link type="text/css" media="(min-width:1301px)" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_124cfc42cef3ad10ceed84ff30b00e71.css" rel="stylesheet" /><title>
			Studio Weekend Estimates: &#8216;Incredibles 2&#8217; Smashes Animation Record with $180M; &#8216;Tag&#8217; Opens in 3rd with $14.6M | BoxOffice Pro		</title>

		<!-- Meta Tags -->
		<meta content="text/html" charset="UTF-8" >
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta name="description" content="">
		<!-- Favicon -->
					<link rel="shortcut icon" href="/wp-content/themes/boxoffice/lib/img/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://pro.boxoffice.com/feed/" title="BoxOffice Pro latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://pro.boxoffice.com/comments/feed/" title="BoxOffice Pro latest comments" />
		<link rel="pingback" href="https://pro.boxoffice.com/xmlrpc.php" />
		
        <link rel="stylesheet" type="text/css" href="https://cdn.datatables.net/r/bs/dt-1.10.9/datatables.min.css"/>
		
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://pro.boxoffice.com/box-office-incredibles-2-tag/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Studio Weekend Estimates: &#039;Incredibles 2&#039; Smashes Animation Record with $180M; &#039;Tag&#039; Opens in 3rd with $14.6M - BoxOffice Pro" />
<meta property="og:description" content="Incredibles 2 more than lived up to its title this weekend, grossing more than any other animated film in history with an estimated $180 million including Thursday night previews. The Disney-Pixar" />
<meta property="og:url" content="https://pro.boxoffice.com/box-office-incredibles-2-tag/" />
<meta property="og:site_name" content="BoxOffice Pro" />
<meta property="article:tag" content="Adrift" />
<meta property="article:tag" content="Avengers: Infinity War" />
<meta property="article:tag" content="Book Club" />
<meta property="article:tag" content="Box office" />
<meta property="article:tag" content="Deadpool 2" />
<meta property="article:tag" content="Hereditary" />
<meta property="article:tag" content="Incredibles 2" />
<meta property="article:tag" content="Ocean&#039;s 8" />
<meta property="article:tag" content="Solo: A Star Wars Story" />
<meta property="article:tag" content="Superfly" />
<meta property="article:tag" content="Tag" />
<meta property="article:tag" content="Won&#039;t You Be My Neighbor" />
<meta property="article:section" content="BoxOffice News" />
<meta property="article:published_time" content="2018-06-17T08:40:54-07:00" />
<meta property="article:modified_time" content="2018-06-17T14:10:05-07:00" />
<meta property="og:updated_time" content="2018-06-17T14:10:05-07:00" />
<meta property="og:image" content="https://pro.boxoffice.com/wp-content/uploads/2018/06/incredibles2-785x505.png" />
<meta property="og:image:width" content="785" />
<meta property="og:image:height" content="505" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Incredibles 2 more than lived up to its title this weekend, grossing more than any other animated film in history with an estimated $180 million including Thursday night previews. The Disney-Pixar" />
<meta name="twitter:title" content="Studio Weekend Estimates: &#039;Incredibles 2&#039; Smashes Animation Record with $180M; &#039;Tag&#039; Opens in 3rd with $14.6M - BoxOffice Pro" />
<meta name="twitter:image" content="https://pro.boxoffice.com/wp-content/uploads/2018/06/incredibles2-785x505.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//html5shiv.googlecode.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Feed" href="https://pro.boxoffice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Comments Feed" href="https://pro.boxoffice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Studio Weekend Estimates: &#8216;Incredibles 2&#8217; Smashes Animation Record with $180M; &#8216;Tag&#8217; Opens in 3rd with $14.6M Comments Feed" href="https://pro.boxoffice.com/box-office-incredibles-2-tag/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pro.boxoffice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin&#038;ver=4.9.6' type='text/css' media='all' />








<link rel='stylesheet' id='dynamic-css-css'  href='https://pro.boxoffice.com/wp-admin/admin-ajax.php?action=df_dynamic_css&#038;ver=4.9.6' type='text/css' media='all' />

<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/plugins/responsive-scrolling-tables/js/responsivescrollingtables.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"adminUrl":"https:\/\/pro.boxoffice.com\/wp-admin\/admin-ajax.php","imageUrl":"https:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice\/lib\/img\/","cssUrl":"https:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice\/lib\/css\/","themeUrl":"https:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://html5shiv.googlecode.com/svn/trunk/html5.js?ver=4.9.6'></script>
<![endif]-->
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/flexslider.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-admin/admin-ajax.php?action=df_dynamic_js&#038;ver=1'></script>
<link rel='https://api.w.org/' href='https://pro.boxoffice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pro.boxoffice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pro.boxoffice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://pro.boxoffice.com/?p=7070' />
<link rel="alternate" type="application/json+oembed" href="https://pro.boxoffice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpro.boxoffice.com%2Fbox-office-incredibles-2-tag%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pro.boxoffice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpro.boxoffice.com%2Fbox-office-incredibles-2-tag%2F&#038;format=xml" />
<link rel="icon" href="https://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-180x180.png" />
<meta name="msapplication-TileImage" content="https://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-270x270.png" />
	

		<!-- GOOGLE ANALYTICS -->
        <script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-3958802-3', 'auto');
		  ga('send', 'pageview');

		</script>

		<!-- Background Advertisement not from DFP 
		<style>
			#wrapper {
				background: url("") 50% 0% no-repeat fixed rgb(0, 0, 0) !important;
			}
		</style>
		-->
    	<!-- End Background Advertisement -->

    	<!-- GOOGLE TAG SERVICES -->
		<script type='text/javascript'>
			var googletag = googletag || {};

			googletag.cmd = googletag.cmd || [];

			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + 
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();

		</script>

		<script type='text/javascript'>
			googletag.cmd.push(function() {			
				var mappingLeaderboard = googletag.sizeMapping().
				 addSize([1024, 768 ], [728, 90]).
				 addSize([500, 500 ], [728, 90]).
				 addSize([1, 1 ], [320, 50]).
				 build();

				var mappingBox1 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox2 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox3 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox4 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox5 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox6 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingLeaderboard2 = googletag.sizeMapping().
				 addSize([1024, 768 ], [960, 406]).
				 addSize([500, 500 ], [617, 120]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				googletag.defineSlot('/9518146/Boxoffice_3DCalendar_Top', [[300, 250], [617, 120], [960, 406]], 'gpt-rd-leaderboard2').defineSizeMapping(mappingLeaderboard2).addService(googletag.pubads());	 
				googletag.defineSlot('/9518146/boxoffice_728x90', [[320, 50], [728, 90], [728, 90]], 'gpt-rd-leaderboard').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Top', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box1').defineSizeMapping(mappingBox1).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Mid', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box2').defineSizeMapping(mappingBox2).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Bottom', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box3').defineSizeMapping(mappingBox3).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_4', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box4').defineSizeMapping(mappingBox4).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_5', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box5').defineSizeMapping(mappingBox5).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_6', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box6').defineSizeMapping(mappingBox6).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_skin', [1, 1], 'div-gpt-ad-1459526483374-0').addService(googletag.pubads());
				googletag.enableServices();
			});
		</script>

		<!-- Begin comScore Tag -->

		<script>

		  var _comscore = _comscore || [];

		  _comscore.push({ c1: "2", c2: "16580712" });

		  (function() {

		    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

		    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

		    el.parentNode.insertBefore(s, el);

		  })();

		</script>

		<noscript>

		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16580712&cv=2.0&cj=1" />

		</noscript>

		<!-- End comScore Tag -->

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-7070 single-format-standard">
			
		
        <!-- Wrapper -->
        <div id="wrapper" class="wide">

            <!-- Header -->
            <header id="header" class="light" role="banner">
            	                <div class="inner-wrapper row">

				     
				    	<!-- Logo -->
	                    <div id="logo">
							<a href="https://pro.boxoffice.com">
								<img src="http://boxoffice718.wpengine.com/wp-content/uploads/2016/04/logo-1.png" alt="BoxOffice Pro">
							</a>
						     
						</div>
					


							                <!-- Top banner block -->
		                <div class="ad-banner-728x90"><div id='gpt-rd-leaderboard'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-leaderboard'); });


</script>


</div>
</div>
		            
                    
                </div>


				<!-- Primary navigation -->
                <nav class="primary-menu dark sticky-menu" role="navigation">
                    <div class="inner-wrapper">   
                        <!-- Responsive menu -->
                        <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>           
					<ul class="main-menu"><li id="menu-item-2102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/numbers-all/">Numbers</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#"><span>BOXOFFICE MAGAZINE</span></a>
<ul class="sub-menu">
	<li id="menu-item-2122" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/the-vault/">The Vault</a></li>
	<li id="menu-item-2123" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/sign-up/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-2080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://pro.boxoffice.com/category/newsanalysis/">News</a></li>
<li id="menu-item-2450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children df-dropdown"><a href="https://pro.boxoffice.com/category/exhibition-news/"><span>Exhibition News</span></a>
<ul class="sub-menu">
	<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://pro.boxoffice.com/category/exhibition-news/">News</a></li>
	<li id="menu-item-6282" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/giants-exhibition-2018/">Giants of Exhibition 2018</a></li>
</ul>
</li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-dropdown"><a href="https://pro.boxoffice.com/media/"><span>Media &#038; Press</span></a>
<ul class="sub-menu">
	<li id="menu-item-5809" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/media/">Media &#038; Press</a></li>
	<li id="menu-item-3422" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/buyers-guide-2016/">Buyer&#8217;s Guide 2017-2018</a></li>
	<li id="menu-item-3223" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/media-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-2185" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/release-calendar/3d">3D Release Calendar</a></li>
<li id="menu-item-2186" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/release-calendar">Release Calendar</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/wp-admin">Sign In</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/sign-up/">Sign Up</a></li>
</ul>                    
                    </div>                    

                </nav>
                
            </header>
		
		<!-- /9518146/boxoffice_skin -->
		<div id='div-gpt-ad-1459526483374-0' style='height:1px; width:1px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459526483374-0'); });
		</script>
		</div>
		     
    <!-- Section -->
    <section id="section">
        <div class="inner-wrapper">
            
            <!-- Main -->
            <div id="main" class="left" role="main">

     
 
 	        <!-- Article post -->
        <article class="single-post post-7070 post type-post status-publish format-standard has-post-thumbnail hentry category-boxoffice-news category-homepage-blocks category-newsanalysis category-numbers tag-adrift tag-avengers-infinity-war tag-book-club tag-box-office tag-deadpool-2 tag-hereditary tag-incredibles-2 tag-oceans-8 tag-solo-a-star-wars-story tag-superfly tag-tag tag-wont-you-be-my-neighbor">
        	        <div class="featured">
            <!-- Flexslider -->
            <div class="flexslider">
                <ul class="slides">
                                            <li>
                            <img src="https://pro.boxoffice.com/wp-content/uploads/2018/06/incredibles2-785x505-860x450_c.png" alt=""/>
                        </li>
                                                            </ul>
            </div>
        </div>
     
        		            <!-- Title -->
	            <h1 class="post-title">Studio Weekend Estimates: &#8216;Incredibles 2&#8217; Smashes Animation Record with $180M; &#8216;Tag&#8217; Opens in 3rd with $14.6M</h1>
	         
        					<h3 class="lead">'Ocean's 8' nabs $19.5M in weekend two, 'Superfly' so-so with $6.3M</h3>
	        	        	            <div class="post-meta">
	            		                	<span class="author">Author <a  href="https://pro.boxoffice.com/author/chris-eggertsen/" title="Posts by Chris Eggertsen" rel="author">Chris Eggertsen</a></span>
	               		               		                	<span class="date">Published <a href="https://pro.boxoffice.com/2018/06/">June 17, 2018</a></span>
	                	                	                	<span class="comments">
	                		Comments <a href="#comments">0</a>	                	</span>
	                	            </div>
                        <!-- Post container -->
            <div class="post-container">
            	    				<p><em>Incredibles 2</em> more than lived up to its title this weekend, grossing more than any other animated film in history with an estimated $180 million including Thursday night previews. The Disney-Pixar release not only broke the record set by <em>Finding Dory</em> back in 2016, it obliterated it &#8211; outgrossing that sequel&#8217;s $135 million opening by a whopping 25 percent. If estimates hold, this will also rank as the eighth highest domestic debut of all time &#8211; just edging out <em>Captain America: Civil War</em>&#8216;s $179.1 million &#8211; and the biggest opening ever for a PG-rated movie, beating <em>Beauty and the Beast</em>&#8216;s $174.7 million debut from last year. Additionally, it ranks as the second-highest June opening of all time, just behind <em>Jurassic World</em>&#8216;s $208.8 million.</p>
<p>Expectations for the Disney-Pixar release became more and more optimistic in the lead-up to release, with predications soaring after it took in a stunning $71.5 million on Friday (including $18.5 million from Thursday night previews). With an expected bump from Father&#8217;s Day Sunday, the film is not only hitting the high end of predictions, it&#8217;s surpassing the opening weekends of most of its live-action superhero contemporaries. Indeed, among superhero films it now boasts the fifth-highest opening weekend of all time, behind only <em>Avengers: Infinity War</em> ($257.6 million),<em> Marvel&#8217;s The Avengers </em>($207.4 million),<em> Black Panther </em>($202 million), and <em>Avengers: Age of Ultron</em> ($191.2 million).</p>
<p>To put things even more in perspective, <em>Incredibles 2</em> opened an eye-popping 60 percent ahead of the first film, which took in $70.4 million in November 2004 (or $92.7 million adjusted for inflation). That&#8217;s an even bigger jump than the one enjoyed by <em>Finding Dory</em> over<em> Finding Nemo</em> ($135 million vs. $70.2 million), which is truly the best comparison we have in the realm of Pixar sequels given the length of time that transpired between the first and second films in each of those series.</p>
<p>With a CinemaScore of A+ and a Rotten Tomatoes &#8220;Fresh&#8221; rating of 94%, <em>Incredibles 2</em> seems destined to enjoy strong legs in the weeks ahead, particularly given the dearth of similarly family-friendly films on the horizon. If it performs in line with <em>Finding Dory</em>, which had a strong multiplier of 3.6x and finished with $486.2 million in North America, it could potentially reach as high as $600 million domestically by the end of its run. Of course, it&#8217;s too early to assess just how front-loaded the film will end up being, given that we&#8217;re more or less in uncharted territory here when it comes to an animated release. In any event, this is a truly phenomenal opening and another feather in the cap for the Pixar brand.</p>
<p>[<a href="https://pro.boxoffice.com/incredibles-2-feature-brad-bird/">Read our interview with the <em>Incredibles 2</em> creative team.</a>]</p>
<p>Falling 53 percent in its sophomore frame, last weekend&#8217;s champ <em>Ocean&#8217;s 8</em> took in an estimated $19.5 million this weekend, bringing the reboot of the long-running franchise to a very good $79.1 million after ten days. That drop is on the higher end for films in the heist series, falling about in line with 2004&#8217;s <em>Ocean&#8217;s Twelve</em> (53.7 percent second weekend drop). Nonetheless, it&#8217;s currently pacing about 8 percent ahead of series high <em>Ocean&#8217;s Eleven</em> at the same point in its run (not adjusting for inflation).</p>
<p>Also opening wide this weekend was Warner Bros.&#8217; <em>Tag</em>, which brought in an estimated $14.6 million on 3,382 screens. That&#8217;s a decent opening for the adult-oriented comedy, which stars Jeremy Renner, Jon Hamm, Ed Helms, Jake Johnson, and Hannibal Buress as a group of 40-something men who have engaged in a long-running game of  tag since they were kids. The film garnered mixed reviews (it&#8217;s at 56 percent on Rotten Tomatoes) but fared better with audiences (the Cinemascore is a B+). The film&#8217;s opening weekend audience was split almost evenly between men and women, 49 to 51 percent.</p>
<p>Compared to other similar R-rated comedies as of late, <em>Tag</em> opened slightly lower than both <em>Game Night </em>($17 million) and <em>Blockers</em> ($20.5 million). Both of those films (particularly <em>Game Night</em>) held up well during their respective runs, finishing with $68.9 million and $59.8 million, respectively. With its leaner opening weekend, <em>Tag</em> will need to hold up exceptionally well to finish in either of those ballparks.</p>
<p>[<a href="https://pro.boxoffice.com/youre-it-interview-tag-director-jeff-tomsic/">Read our interview with <em>Tag</em> director Jeff Tomsic.</a>]</p>
<p>The weekend&#8217;s other wide opener, Sony&#8217;s <em>Superfly</em>, got an early jump on the weekend by opening Wednesday, where it grossed $1.2 million. Through Sunday, the actioner is looking at an estimated $8.4 million (and $6.3 million over the three-day period). In the realm of &#8220;blaxploitation&#8221; remakes, the only viable comparison to be made here is 2000&#8217;s <em>Shaft</em> starring Samuel L. Jackson, which opened to $21.7 million and grossed a total of $70.3 million domestically. Of course, that film greatly benefitted from Jackson&#8217;s starpower in the lead role. <em>Superfly</em> has a reported budget of $16 million.</p>
<p>Dropping to fourth place is Disney&#8217;s <em>Solo: A Star Wars Story</em>, which eased 42 percent to an estimated $9.1 million, bringing its grand total to $192.8 million after four weeks of play. In fifth place, <em>Deadpool 2</em> held steady with an estimated $8.8 million in its fifth weekend for a total of $294.6 million. Look for the Merc with a Mouth sequel to cross $300 million next weekend.</p>
<p>Sixth place went to A24&#8217;s acclaimed horror film <em>Hereditary</em>, which brought in an estimated $7 million in its sophomore frame, a drop of 48 percent from its robust $13.5 million opening. That gives the film a healthy $27.1 million after ten days, putting it about ? percent ahead of the similar 2016 horror film <em>The Witch</em> at the same point.</p>
<p>In eighth place, <em>Avengers: Infinity War</em> grossed an estimated $5.3 million for a total of $664.2 million in North America, effectively surpassing <em>Titanic</em> to become the fourth-highest grossing film of all time domestically.</p>
<p>Rounding out the Top 10, <em>Adrift</em> took in $2.1 million in ninth for a $26.8 million total after three weeks, and in tenth <em>Book Club</em> collected an estimated $1.8 million in its fifth weekend in theaters. The latter film now has a robust $62 million in the bank as it begins winding down its theatrical run.</p>
<p>Finishing outside the Top 10 was Vertical Entertainment&#8217;s <em>Gotti</em> starring John Travolta, which stumbled out of the gate with an estimated $1.6 million from 503 locations.</p>
<p><strong>Limited Release:</strong></p>
<p>The critically-acclaimed Mister Rogers documentary <em>Won&#8217;t You Be My Neighbor?</em> enjoyed a successful expansion in its second weekend of limited release, bringing in an estimated $985,000 in 96 theaters for an excellent per-screen average of $10,260. The Focus release, which is enjoying a similar rollout to Magnolia&#8217;s hit Ruth Bader Ginsburg documentary <em>RBG</em>,  is slated to expand further next weekend.</p>
<p><strong>Overseas Update:</strong></p>
<p><em>Incredibles 2</em> opened to an estimated $51.5 million in 25 international territories, including $12.3 million in Mexico, $7.7 million in Australia, and $5.4 million in Russia. That gives it a fantastic worldwide opening of $231.5 million. It&#8217;s slated to open in several more territories next weekend, including the all-important China.</p>
<p><em>Jurassic World: Fallen Kingdom</em> took in another $173.6 million overseas this weekend, including $111.9 million in China. That brings its worldwide total to $370 million ahead of its North American release next weekend. You can read a <a href="https://pro.boxoffice.com/overseas-jurassic-world-china/">more in-depth rundown of this weekend&#8217;s performance here</a>.</p>
<hr />
<h1>Studio Weekend Estimates (Domestic)</h1>
<h1>FRI, JUN. 15 &#8211; SUN, JUN. 17</h1>
<table class="sdt">
<caption>
<h3>WIDE (1000+)</h3>
</caption>
<thead>
<tr>
<th>#</th>
<th class="text_name">TITLE</th>
<th class="number">WEEKEND</th>
<th class="small_number no_head"></th>
<th class="number">LOCATIONS</th>
<th class="small_number no_head"></th>
<th class="number">AVG.</th>
<th class="number">TOTAL</th>
<th class="small_number">WKS.</th>
<th class="small_text_name">DIST.</th>
</tr>
</thead>
<tbody>
<tr class="">
<td>1</td>
<td class="">Incredibles 2</td>
<td class="number">$180,000,000</td>
<td class="number">&#8212;</td>
<td class="number">4,410</td>
<td class="number">&#8212;</td>
<td class="number">$40,816</td>
<td class="number">$180,000,000</td>
<td class="number">1</td>
<td class=""><span class="distrib">Disney</span></td>
</tr>
<tr class="">
<td>2</td>
<td class="">Ocean&#8217;s 8</td>
<td class="number">$19,555,000</td>
<td class="number">-53%</td>
<td class="number">4,145</td>
<td class="number">0</td>
<td class="number">$4,718</td>
<td class="number">$79,175,170</td>
<td class="number">2</td>
<td class=""><span class="distrib">Warner Bros.</span></td>
</tr>
<tr class="">
<td>3</td>
<td class="">Tag (2018)</td>
<td class="number">$14,600,000</td>
<td class="number">&#8212;</td>
<td class="number">3,382</td>
<td class="number">&#8212;</td>
<td class="number">$4,317</td>
<td class="number">$14,600,000</td>
<td class="number">1</td>
<td class=""><span class="distrib">Warner Bros.</span></td>
</tr>
<tr class="">
<td>4</td>
<td class="">Solo: A Star Wars Story</td>
<td class="number">$9,081,000</td>
<td class="number">-42%</td>
<td class="number">3,182</td>
<td class="number">-1153</td>
<td class="number">$2,854</td>
<td class="number">$192,845,087</td>
<td class="number">4</td>
<td class=""><span class="distrib">Disney</span></td>
</tr>
<tr class="">
<td>5</td>
<td class="">Deadpool 2</td>
<td class="number">$8,800,000</td>
<td class="number">-38%</td>
<td class="number">3,212</td>
<td class="number">-611</td>
<td class="number">$2,740</td>
<td class="number">$294,680,808</td>
<td class="number">5</td>
<td class=""><span class="distrib">Fox</span></td>
</tr>
<tr class="">
<td>6</td>
<td class="">Hereditary</td>
<td class="number">$7,026,000</td>
<td class="number">-48%</td>
<td class="number">2,998</td>
<td class="number">34</td>
<td class="number">$2,344</td>
<td class="number">$27,187,119</td>
<td class="number">2</td>
<td class=""><span class="distrib">A24</span></td>
</tr>
<tr class="">
<td>7</td>
<td class="">Superfly</td>
<td class="number">$6,300,000</td>
<td class="number">&#8212;</td>
<td class="number">2,200</td>
<td class="number">&#8212;</td>
<td class="number">$2,864</td>
<td class="number">$8,441,317</td>
<td class="number">1</td>
<td class=""><span class="distrib">Sony Pictures</span></td>
</tr>
<tr class="">
<td>8</td>
<td class="">Avengers: Infinity War</td>
<td class="number">$5,296,000</td>
<td class="number">-27%</td>
<td class="number">2,164</td>
<td class="number">-718</td>
<td class="number">$2,447</td>
<td class="number">$664,199,950</td>
<td class="number">8</td>
<td class=""><span class="distrib">Disney</span></td>
</tr>
<tr class="">
<td>9</td>
<td class="">Adrift</td>
<td class="number">$2,100,000</td>
<td class="number">-60%</td>
<td class="number">1,929</td>
<td class="number">-1086</td>
<td class="number">$1,089</td>
<td class="number">$26,805,146</td>
<td class="number">3</td>
<td class=""><span class="distrib">STX Entertainment</span></td>
</tr>
<tr class="">
<td>10</td>
<td class="">Book Club</td>
<td class="number">$1,850,000</td>
<td class="number">-57%</td>
<td class="number">1,656</td>
<td class="number">-1146</td>
<td class="number">$1,117</td>
<td class="number">$62,000,093</td>
<td class="number">5</td>
<td class=""><span class="distrib">Paramount Pictures</span></td>
</tr>
<tr class="">
<td>11</td>
<td class="">Hotel Artemis</td>
<td class="number">$959,375</td>
<td class="number">-70%</td>
<td class="number">2,299</td>
<td class="number">-108</td>
<td class="number">$417</td>
<td class="number">$5,772,894</td>
<td class="number">2</td>
<td class=""><span class="distrib">Global Road</span></td>
</tr>
</tbody>
</table>
<table class="sdt">
<caption>
<h3>LIMITED (100 — 999)</h3>
</caption>
<thead>
<tr>
<th>#</th>
<th class="text_name">TITLE</th>
<th class="number">WEEKEND</th>
<th class="small_number no_head"></th>
<th class="number">LOCATIONS</th>
<th class="small_number no_head"></th>
<th class="number">AVG.</th>
<th class="number">TOTAL</th>
<th class="small_number">WKS.</th>
<th class="small_text_name">DIST.</th>
</tr>
</thead>
<tbody>
<tr class="">
<td>1</td>
<td class="">A Wrinkle in Time</td>
<td class="number">$1,772,000</td>
<td class="number">1643%</td>
<td class="number">245</td>
<td class="number">88</td>
<td class="number">$7,233</td>
<td class="number">$100,000,127</td>
<td class="number">15</td>
<td class=""><span class="distrib">Walt Disney Pictures</span></td>
</tr>
<tr class="">
<td>2</td>
<td class="">Gotti</td>
<td class="number">$1,670,000</td>
<td class="number">&#8212;</td>
<td class="number">503</td>
<td class="number">&#8212;</td>
<td class="number">$3,320</td>
<td class="number">$1,670,000</td>
<td class="number">1</td>
<td class=""><span class="distrib">Vertical Entertainment</span></td>
</tr>
<tr class="">
<td>3</td>
<td class="">Race 3</td>
<td class="number">$1,628,000</td>
<td class="number">&#8212;</td>
<td class="number">315</td>
<td class="number">&#8212;</td>
<td class="number">$5,168</td>
<td class="number">$1,628,000</td>
<td class="number">1</td>
<td class=""><span class="distrib">Yash Raj Films</span></td>
</tr>
<tr class="">
<td>4</td>
<td class="">Upgrade</td>
<td class="number">$510,000</td>
<td class="number">-79%</td>
<td class="number">646</td>
<td class="number">-812</td>
<td class="number">$789</td>
<td class="number">$11,069,965</td>
<td class="number">3</td>
<td class=""><span class="distrib">OTL Releasing</span></td>
</tr>
<tr class="">
<td>5</td>
<td class="">RBG</td>
<td class="number">$483,000</td>
<td class="number">-35%</td>
<td class="number">290</td>
<td class="number">-85</td>
<td class="number">$1,666</td>
<td class="number">$10,101,528</td>
<td class="number">7</td>
<td class=""><span class="distrib">Magnolia Pictures</span></td>
</tr>
<tr class="">
<td>6</td>
<td class="">Life Of The Party</td>
<td class="number">$461,000</td>
<td class="number">-79%</td>
<td class="number">608</td>
<td class="number">-1234</td>
<td class="number">$758</td>
<td class="number">$51,862,768</td>
<td class="number">6</td>
<td class=""><span class="distrib">Warner Bros. / New Line</span></td>
</tr>
<tr class="">
<td>7</td>
<td class="">Breaking In</td>
<td class="number">$420,000</td>
<td class="number">-71%</td>
<td class="number">504</td>
<td class="number">-658</td>
<td class="number">$833</td>
<td class="number">$45,159,605</td>
<td class="number">6</td>
<td class=""><span class="distrib">Universal Pictures</span></td>
</tr>
<tr class="">
<td>8</td>
<td class="">Overboard</td>
<td class="number">$410,000</td>
<td class="number">-65%</td>
<td class="number">581</td>
<td class="number">-475</td>
<td class="number">$706</td>
<td class="number">$48,541,784</td>
<td class="number">7</td>
<td class=""><span class="distrib">Lionsgate / Pantelion</span></td>
</tr>
<tr class="">
<td>9</td>
<td class="">A Quiet Place</td>
<td class="number">$360,000</td>
<td class="number">-66%</td>
<td class="number">397</td>
<td class="number">-507</td>
<td class="number">$907</td>
<td class="number">$186,458,807</td>
<td class="number">11</td>
<td class=""><span class="distrib">Paramount</span></td>
</tr>
<tr class="">
<td>10</td>
<td class="">First Reformed</td>
<td class="number">$329,500</td>
<td class="number">-40%</td>
<td class="number">273</td>
<td class="number">-61</td>
<td class="number">$1,207</td>
<td class="number">$2,405,350</td>
<td class="number">5</td>
<td class=""><span class="distrib">A24</span></td>
</tr>
<tr class="">
<td>11</td>
<td class="">Show Dogs</td>
<td class="number">$181,264</td>
<td class="number">-76%</td>
<td class="number">427</td>
<td class="number">-721</td>
<td class="number">$425</td>
<td class="number">$17,113,981</td>
<td class="number">5</td>
<td class=""><span class="distrib">Global Road Entertainment</span></td>
</tr>
<tr class="">
<td>12</td>
<td class="">Black Panther</td>
<td class="number">$147,000</td>
<td class="number">6%</td>
<td class="number">146</td>
<td class="number">-40</td>
<td class="number">$1,007</td>
<td class="number">$699,615,354</td>
<td class="number">18</td>
<td class=""><span class="distrib">Disney</span></td>
</tr>
<tr class="">
<td>13</td>
<td class="">The Seagull</td>
<td class="number">$144,760</td>
<td class="number">44%</td>
<td class="number">211</td>
<td class="number">122</td>
<td class="number">$686</td>
<td class="number">$873,596</td>
<td class="number">6</td>
<td class=""><span class="distrib">Sony Pictures Classics</span></td>
</tr>
</tbody>
</table>
<table class="sdt">
<caption>
<h3>PLATFORM (1 — 99)</h3>
</caption>
<thead>
<tr>
<th>#</th>
<th class="text_name">TITLE</th>
<th class="number">WEEKEND</th>
<th class="small_number no_head"></th>
<th class="number">LOCATIONS</th>
<th class="small_number no_head"></th>
<th class="number">AVG.</th>
<th class="number">TOTAL</th>
<th class="small_number">WKS.</th>
<th class="small_text_name">DIST.</th>
</tr>
</thead>
<tbody>
<tr class="">
<td>1</td>
<td class="">Won’t You Be My Neighbor?</td>
<td class="number">$985,000</td>
<td class="number">107%</td>
<td class="number">96</td>
<td class="number">67</td>
<td class="number">$10,260</td>
<td class="number">$1,692,704</td>
<td class="number">2</td>
<td class=""><span class="distrib">Focus Features</span></td>
</tr>
<tr class="">
<td>2</td>
<td class="">Hearts Beat Loud</td>
<td class="number">$249,581</td>
<td class="number">235%</td>
<td class="number">83</td>
<td class="number">79</td>
<td class="number">$3,007</td>
<td class="number">$348,453</td>
<td class="number">2</td>
<td class=""><span class="distrib">Gunpowder &amp; Sky</span></td>
</tr>
<tr class="">
<td>3</td>
<td class="">American Animals</td>
<td class="number">$216,371</td>
<td class="number">-6%</td>
<td class="number">72</td>
<td class="number">30</td>
<td class="number">$3,005</td>
<td class="number">$760,617</td>
<td class="number">3</td>
<td class=""><span class="distrib">The Orchard</span></td>
</tr>
<tr class="">
<td>4</td>
<td class="">2001: A Space Odyssey (2018 re-issue)</td>
<td class="number">$80,000</td>
<td class="number">-17%</td>
<td class="number">13</td>
<td class="number">8</td>
<td class="number">$6,154</td>
<td class="number">$1,202,946</td>
<td class="number">5</td>
<td class=""><span class="distrib">Warner Bros.</span></td>
</tr>
<tr class="">
<td>5</td>
<td class="">The Rider</td>
<td class="number">$72,802</td>
<td class="number">-41%</td>
<td class="number">94</td>
<td class="number">-94</td>
<td class="number">$774</td>
<td class="number">$2,118,487</td>
<td class="number">10</td>
<td class=""><span class="distrib">Sony Pictures Classics</span></td>
</tr>
<tr class="">
<td>6</td>
<td class="">Eating Animals</td>
<td class="number">$35,215</td>
<td class="number">&#8212;</td>
<td class="number">2</td>
<td class="number">&#8212;</td>
<td class="number">$17,608</td>
<td class="number">$35,215</td>
<td class="number">1</td>
<td class=""><span class="distrib">IFC Films</span></td>
</tr>
<tr class="">
<td>7</td>
<td class="">On Chesil Beach</td>
<td class="number">$27,060</td>
<td class="number">-79%</td>
<td class="number">73</td>
<td class="number">-130</td>
<td class="number">$371</td>
<td class="number">$675,519</td>
<td class="number">5</td>
<td class=""><span class="distrib">Bleecker Street</span></td>
</tr>
<tr class="">
<td>8</td>
<td class="">The Guardians</td>
<td class="number">$10,256</td>
<td class="number">252%</td>
<td class="number">8</td>
<td class="number">3</td>
<td class="number">$1,282</td>
<td class="number">$83,158</td>
<td class="number">7</td>
<td class=""><span class="distrib">Music Box Films</span></td>
</tr>
<tr class="">
<td>9</td>
<td class="">Chappaquiddick</td>
<td class="number">$5,500</td>
<td class="number">-39%</td>
<td class="number">14</td>
<td class="number">-15</td>
<td class="number">$393</td>
<td class="number">$17,372,010</td>
<td class="number">11</td>
<td class=""><span class="distrib">Entertainment Studios Motion Pictures</span></td>
</tr>
<tr class="">
<td>10</td>
<td class="">Rodin</td>
<td class="number">$1,869</td>
<td class="number">-41%</td>
<td class="number">2</td>
<td class="number">-2</td>
<td class="number">$935</td>
<td class="number">$16,424</td>
<td class="number">3</td>
<td class=""><span class="distrib">Cohen Media Group</span></td>
</tr>
</tbody>
</table>
            </div> 
			
			    <!-- Post info -->
    <div class="post-info">
                    <span class="tags">Tags 
                <a href="https://pro.boxoffice.com/tag/adrift/">Adrift</a>, <a href="https://pro.boxoffice.com/tag/avengers-infinity-war/">Avengers: Infinity War</a>, <a href="https://pro.boxoffice.com/tag/book-club/">Book Club</a>, <a href="https://pro.boxoffice.com/tag/box-office/">Box office</a>, <a href="https://pro.boxoffice.com/tag/deadpool-2/">Deadpool 2</a>, <a href="https://pro.boxoffice.com/tag/hereditary/">Hereditary</a>, <a href="https://pro.boxoffice.com/tag/incredibles-2/">Incredibles 2</a>, <a href="https://pro.boxoffice.com/tag/oceans-8/">Ocean's 8</a>, <a href="https://pro.boxoffice.com/tag/solo-a-star-wars-story/">Solo: A Star Wars Story</a>, <a href="https://pro.boxoffice.com/tag/superfly/">Superfly</a>, <a href="https://pro.boxoffice.com/tag/tag/">Tag</a>, <a href="https://pro.boxoffice.com/tag/wont-you-be-my-neighbor/">Won't You Be My Neighbor</a>            </span>
                            <span class="category">
                Category                                        <a href="https://pro.boxoffice.com/category/boxoffice-news/">BoxOffice News</a>,  
                                            <a href="https://pro.boxoffice.com/category/homepage-blocks/">Homepage Blocks</a>,  
                                            <a href="https://pro.boxoffice.com/category/newsanalysis/">News/Analysis</a>,  
                                            <a href="https://pro.boxoffice.com/category/numbers/">Numbers</a> 
                                </span>
                            <span class="views">
                Views 
                <span>126</span>
            </span>
            </div>

			    <div class="post-share">
        <span class="share-text">Share this post:</span>
        <ul>
            <li>
                <a data-hashtags="" data-url="https://pro.boxoffice.com/box-office-incredibles-2-tag/" data-via="" data-text="Studio Weekend Estimates: &#8216;Incredibles 2&#8217; Smashes Animation Record with $180M; &#8216;Tag&#8217; Opens in 3rd with $14.6M" data-tip="Share on Twitter!" href="#" class="twitter df-tweet">
                    <span class="socicon">a</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a href="http://www.facebook.com/sharer/sharer.php?u=https://pro.boxoffice.com/box-office-incredibles-2-tag/" data-url="https://pro.boxoffice.com/box-office-incredibles-2-tag/" data-url="https://pro.boxoffice.com/box-office-incredibles-2-tag/" data-tip="Share on Facebook!" class="facebook df-share">
                    <span class="socicon">b</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a data-tip="Share on Google+!" href="https://plus.google.com/share?url=https://pro.boxoffice.com/box-office-incredibles-2-tag/" class="google df-pluss">
                    <span class="socicon">c</span>
                </a>
                <p>0</p>
            </li>
            <li>
                <a data-tip="Share on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://pro.boxoffice.com/box-office-incredibles-2-tag/&media=http://pro.boxoffice.com/wp-content/uploads/2018/06/incredibles2-785x505.png&description=Studio Weekend Estimates: &#8216;Incredibles 2&#8217; Smashes Animation Record with $180M; &#8216;Tag&#8217; Opens in 3rd with $14.6M" data-url="https://pro.boxoffice.com/box-office-incredibles-2-tag/" class="google df-pin">
                    <span class="socicon">d</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a data-tip="Share on LinkedIn!" href="http://www.linkedin.com/shareArticle?mini=true&url=https://pro.boxoffice.com/box-office-incredibles-2-tag/&title=Studio Weekend Estimates: &#8216;Incredibles 2&#8217; Smashes Animation Record with $180M; &#8216;Tag&#8217; Opens in 3rd with $14.6M" data-url="https://pro.boxoffice.com/box-office-incredibles-2-tag/" class="linkedin df-link">
                    <span class="socicon">j</span>
                </a>
                <p class="count-number">0</p>
            </li>
        </ul>
    </div>
		<!-- End article -->
        </article>
		    <!-- Author bio -->
    <div class="post-bio" itemscope itemtype="http://data-vocabulary.org/Person">
        <img src="https://secure.gravatar.com/avatar/080ec783346caafea1cde8677f829db3?s=100&#038;d=mm&#038;r=g" class="setborder" alt="Chris Eggertsen" />
        <div class="description">
            <a class="bio" itemprop="url" href="https://pro.boxoffice.com/author/chris-eggertsen/">Chris Eggertsen</a>
            <p></p>
        </div>
    </div>

		    <!-- Post controls -->
    <div class="post-controls  only-one">
                    <a href="https://pro.boxoffice.com/weekend-estimates-incredibles2-tag-superfly/" class="prev">
                <span><i class="fa fa-angle-left"></i></span>
                <p>Weekend Report: 'Incredibles 2' Crushes Animation Records w/ $71.55M First Day, $180M Estimated Weekend</p>
            </a>
                    </div>
		  
                        <!-- Related products -->
                        <div class="block-layout-one">
                            <p class="title"><span>Related <strong>posts</strong></span></p>
                            <div class="row">
                                                                    <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/paris-fashion-week-aw14-the-10-key-trends-in-pictures/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2014/06/trailers120214-80x65_c.jpg" alt="Trailer Reactions: &#8216;Jurassic World&#8217; Vs &#8216;Star Wars: The Force Awakens&#8217;" style="border-color: #2d9d30"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #2d9d30"><a href="https://pro.boxoffice.com/category/social-media-trends/">Social Media Trends</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/paris-fashion-week-aw14-the-10-key-trends-in-pictures/">Trailer Reactions: &#8216;Jurassic World&#8217; Vs &#8216;Star Wars: The Force Awakens&#8217;</a></h3>
                                                                                            <p class="date">June 9, 2014</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/the-homesman-rides-the-expendables-assemble-2/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2014/06/guardians-of-the-galaxy-movie-images-80x65_c.jpg" alt="Disney Hits $4B Global Mark For Second Time" style="border-color: #2d9d30"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #2d9d30"><a href="https://pro.boxoffice.com/category/social-media-trends/">Social Media Trends</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/the-homesman-rides-the-expendables-assemble-2/">Disney Hits $4B Global Mark For Second Time</a></h3>
                                                                                            <p class="date">June 10, 2014</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/twitter-futures-star-wars-shows-it-staying-power/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2014/12/twitter120514-80x65_c.jpg" alt="&#8216;Star Wars&#8217; Shows Its Staying Power" style="border-color: #a0201d"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #a0201d"><a href="https://pro.boxoffice.com/category/boxoffice-news/">BoxOffice News</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/twitter-futures-star-wars-shows-it-staying-power/">&#8216;Star Wars&#8217; Shows Its Staying Power</a></h3>
                                                                                            <p class="date">December 8, 2014</p>
                                                                                    </div>
                                    </div>
                                                                            </div>
                                        <div class="row">
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/minions-conquer-the-global-box-office-terminator-genisys-sees-bump-from-major-expansion-jurassic-world-just-a-step-away-from-1-5-billion/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2015/07/Minions_Still_1-80x65_c.jpg" alt="&#8216;Minions&#8217; Conquer The Global Box Office; &#8216;Terminator: Genisys&#8217; Sees Bump From Major Expansion; &#8216;Jurassic World&#8217; Just A Step Away From $1.5 Billion" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/newsanalysis/">News/Analysis</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/minions-conquer-the-global-box-office-terminator-genisys-sees-bump-from-major-expansion-jurassic-world-just-a-step-away-from-1-5-billion/">&#8216;Minions&#8217; Conquer The Global Box Office; &#8216;Terminator: Genisys&#8217; Sees Bump From Major Expansion; &#8216;Jurassic World&#8217; Just A Step Away From $1.5 Billion</a></h3>
                                                                                            <p class="date">July 12, 2015</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/north-america-weekend-estimates-minions-captures-second-largest-animated-opening-weekend-ever-with-115-2m-jurassic-world-18-1m-edges-out-inside-out-17-1m-for-second-the-gallow/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2015/07/jul10wknd-alt-80x65_c.png" alt="NORTH AMERICA: Weekend Estimates: &#8216;Minions&#8217; Captures Second Largest Animated Opening Weekend Ever With $115.2M; &#8216;Jurassic World&#8217; ($18.1M) Edges Out &#8216;Inside Out&#8217; ($17.1M) For Second; &#8216;The Gallows&#8217; Modest With $10.0M; &#8216;Self/Less&#8217; Stumbles With $5.4M" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/newsanalysis/">News/Analysis</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/north-america-weekend-estimates-minions-captures-second-largest-animated-opening-weekend-ever-with-115-2m-jurassic-world-18-1m-edges-out-inside-out-17-1m-for-second-the-gallow/">NORTH AMERICA: Weekend Estimates: &#8216;Minions&#8217; Captures Second Largest Animated Opening Weekend Ever With $115.2M; &#8216;Jurassic World&#8217; ($18.1M) Edges Out &#8216;Inside Out&#8217; ($17.1M) For Second; &#8216;The Gallows&#8217; Modest With $10.0M; &#8216;Self/Less&#8217; Stumbles With $5.4M</a></h3>
                                                                                            <p class="date">July 11, 2015</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/north-america-inside-out-leads-thursday-with-4-22m-jurassic-world-second-with-3-25m-magic-mike-xxl-moves-into-third-with-2-55m-terminator-genisys-falls-to-fourth-with-2-40m/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2015/07/jul3wknd-80x65_c.png" alt="NORTH AMERICA: &#8216;Inside Out&#8217; Leads Thursday With $4.22M; &#8216;Jurassic World&#8217; Second With $3.25M; &#8216;Magic Mike XXL&#8217; Moves Into Third With $2.55M; &#8216;Terminator Genisys&#8217; Falls To Fourth With $2.40M" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/newsanalysis/">News/Analysis</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/north-america-inside-out-leads-thursday-with-4-22m-jurassic-world-second-with-3-25m-magic-mike-xxl-moves-into-third-with-2-55m-terminator-genisys-falls-to-fourth-with-2-40m/">NORTH AMERICA: &#8216;Inside Out&#8217; Leads Thursday With $4.22M; &#8216;Jurassic World&#8217; Second With $3.25M; &#8216;Magic Mike XXL&#8217; Moves Into Third With $2.55M; &#8216;Terminator Genisys&#8217; Falls To Fourth With $2.40M</a></h3>
                                                                                            <p class="date">July 10, 2015</p>
                                                                                    </div>
                                    </div>
                                                                            </div>
                                        <div class="row">
                                                                                                                                                                        </div>
                           
                        </div>

    				
	        <!-- Comments -->
        <div class="comments" id="comments">
        	<p class="title"><span>0 <strong>Comments</strong></span></p>

			<ol class="comments-list">
							</ol>
			<div class="comments-pager"></div>
							<!-- No comments view -->
				<div class="no-comments">
				    <i class="fa fa-comments"></i>
				    <h5>No comments!</h5>
				    <p>There are no comments yet, but you can be first to comment this article.</p>
				</div>
				
		</div>
		

	        <!-- Respond -->
        <div id="respond">
        	<p class="title"><span>Leave <strong>reply</strong></span></p>

            <a href="#" name="respond"></a>     	
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/box-office-incredibles-2-tag/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://pro.boxoffice.com/wp-comments-post.php?wpe-comment-post=boxoffice718" method="post" id="writecomment" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span>*</span></p><p class="comment-form-comment"><label>Comment:<span>*</span></label><textarea name="comment" id="comment" placeholder="Your comment.." required></textarea></p><p class="comment-form-author"><label>Name:<span>*</span></label><input type="text" placeholder="Name.." name="author" id="author" required>
<p class="comment-form-email"><label>E-mail:<span>*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"><div class="clear"></div>

<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a comment" /> <input type='hidden' name='comment_post_ID' value='7070' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ea2250b852" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p>			</form>
			</div><!-- #respond -->
								
					</div>
		    </div> 
			  	<!-- Aside -->
        <aside id="sidebar" role="complementary">
			<aside class="widget-1 first widget">
					<form method="get" name="searchform" action="https://pro.boxoffice.com" class="searchform">
						<input type="text" placeholder="To search type and hit enter" name="s" id="s">
						<input type="submit" value="&#xf002;">
					</form>
</aside>                    <h3>Domestic Grosses</h3>

                    <p class="side-bar-date">Thursday, June 14th, 2018</p>
                    <table class="side-bar-tables">
                        <tr>
                            <td align="left"><a href="/movie/31104/oceans-8">Ocean's 8</a></td>
                            <td align="right">$3,282,468</td>
                        </tr>
                        <tr>
                            <td align="left"><a href="/movie/29765/solo-a-star-wars-story">Solo: A Star Wars Story</a></td>
                            <td align="right">$1,377,525</td>
                        </tr>
                        <tr>
                            <td align="left"><a href="/movie/32480/hereditary">Hereditary</a></td>
                            <td align="right">$1,364,527</td>
                        </tr>
                    </table>
                    <a href="/weekend-drilldown/?start_date=2018-06-14" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>
<aside class="widget-3 widget">			<div class="textwidget"><div id='gpt-rd-box1' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box1'); });


</script>


</div>



<div id='gpt-rd-box2' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box2'); });


</script>


</div>

<div id='gpt-rd-box3' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box3'); });


</script>


</div>

<div id='gpt-rd-box4' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box4'); });


</script>


</div>

<div id='gpt-rd-box5' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box5'); });


</script>


</div>

<div id='gpt-rd-box6' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box6'); });


</script>


</div></div>
		</aside>                <h3>Facebook Tracking</h3>

                <p class="side-bar-date">Sunday, June 17th, 2018</p>
                <table class="side-bar-tables">
                    <tr>
                        <td align="left"><a href="/movie/29891/jurassic-world-fallen-kingdom">Jurassic World: Fallen Kingdom</a></td>
                        <td align="right">+2,410</td>
                    </tr>
                    <tr>
                        <td align="left"><a href="/movie/24951/dr-seuss-the-grinch">Dr. Seuss' The Grinch</a></td>
                        <td align="right">+1,091</td>
                    </tr>
                    <tr>
                        <td align="left"><a href="/movie/30240/incredibles-2">Incredibles 2</a></td>
                        <td align="right">+999</td>
                    </tr>
                </table>
                <a href="/facebook/today" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>

            <h3 class="sidebar-twitter-h3">Twitter Tracking</h3>

            <p class="side-bar-date">Sunday, June 17th, 2018</p>
            <table class="side-bar-tables">

                                        <tr>
                            <td align="left"><a href="/movie/30240/incredibles-2">Incredibles 2</a></td>
                            <td align="right">127,947</td>
                        </tr>
                                        <tr>
                            <td align="left"><a href="/movie/25951/avengers-infinity-war">Avengers: Infinity War</a></td>
                            <td align="right">23,538</td>
                        </tr>
                                        <tr>
                            <td align="left"><a href="/movie/29891/jurassic-world-fallen-kingdom">Jurassic World: Fallen Kingdom</a></td>
                            <td align="right">13,027</td>
                        </tr>
                
            </table>

            <a href="/twitter/today" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>

		<!-- END Sidebar -->
		</aside>
	 
    </div>
</section> 	
            <!-- Footer -->
            <footer id="footer" role="contentinfo">
                <div class="inner-wrapper">
					<aside class="widget-1 first widget"><h3 class="widget-title">About Us</h3>			<div class="textwidget"><img src="/wp-content/uploads/2016/04/footer-logo.png" style="margin: 15px 0;">
<p class="abouttxt">If you make your living in the movie business, you already know about BOXOFFICE - we've been providing exclusive news and numbers to the film industry since 1920. <a href="/about-us">[Read More]</a></p></div>
		</aside><aside class="widget-2 last widget"><h3 class="widget-title">Social Media</h3>			<div class="textwidget"><ul class="social-icons">
<li><a href="https://www.facebook.com/boxoffice" target="_blank"><img src="/wp-content/uploads/2014/12/facebook-icon.png"></a></li>
<li><a href="http://www.twitter.com/boxoffice" target="_blank"><img src="/wp-content/uploads/2014/12/twitter-icon.png"></a></li>
</ul></div>
		</aside>                </div>
                
                <!-- Copyright -->
                <div id="copyright">
                    <div class="inner-wrapper">
                        <div class="row">
                            <div class="grid_6">&copy; 2018 BoxOffice&reg; Media, LLC. All rights reserved.</div>
                            <div class="grid_6"><a href="http://pro.boxoffice.com/feed/">RSS Feeds</a> | <a href="/about-us/">About Us</a> | <a href="/legal/">Legal</a> | <a href="/contact-us/">Contact Us</a></div>
                        </div>
                    </div>
                </div>
                
            </footer>

		</div>
				<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/modernizr.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/easing.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/stickykit.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/isotope.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/fitvids.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/init.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/dialy.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

		<script type='text/javascript' src="/wp-content/themes/boxoffice-child/js/bootstrap.min.js"></script>
        <script type="text/javascript" src="https://cdn.datatables.net/r/bs/dt-1.10.9/datatables.min.js"></script>
        
        <!-- Tradelab analytics -->
        <script type="text/javascript" src="//cdn.tradelab.fr/tag/06e78933d3.js"></script>
        
        <!--
        <script type="text/javascript">
			jQuery('#section').on('click', function(e) { 
			   	if( e.target != this ) 
			    	return;
			   	window.open('http://pro.boxoffice.com', '_blank');
			});
		</script>
		-->
		
	</body>
</html>