<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<link type="text/css" media="all" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_5ee3625db520474104de78bd2f07663d.css" rel="stylesheet" /><link type="text/css" media="(min-width:0px) and (max-width:760px)" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_7e2cdfbabd01104103f90e7e779fd131.css" rel="stylesheet" /><link type="text/css" media="(min-width:761px) and (max-width:1080px)" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_d25d339ad163fe122be9862c562e94ef.css" rel="stylesheet" /><link type="text/css" media="(min-width:1081px) and (max-width:1300px)" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_3b0678f2cb603c59c70942cd09e609f7.css" rel="stylesheet" /><link type="text/css" media="(min-width:1301px)" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_124cfc42cef3ad10ceed84ff30b00e71.css" rel="stylesheet" /><title>
			Coming to America: Cinemex Makes a Big Impact in its First Year in the U.S. | BoxOffice Pro		</title>

		<!-- Meta Tags -->
		<meta content="text/html" charset="UTF-8" >
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta name="description" content="">
		<!-- Favicon -->
					<link rel="shortcut icon" href="/wp-content/themes/boxoffice/lib/img/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://pro.boxoffice.com/feed/" title="BoxOffice Pro latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://pro.boxoffice.com/comments/feed/" title="BoxOffice Pro latest comments" />
		<link rel="pingback" href="https://pro.boxoffice.com/xmlrpc.php" />
		
        <link rel="stylesheet" type="text/css" href="https://cdn.datatables.net/r/bs/dt-1.10.9/datatables.min.css"/>
		
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://pro.boxoffice.com/coming-america-cinemex-makes-big-impact-first-year-u-s/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coming to America: Cinemex Makes a Big Impact in its First Year in the U.S. - BoxOffice Pro" />
<meta property="og:description" content="The speculation had been building for years. It seemed a natural evolution for Cinemex, Mexico’s second-largest exhibition circuit, to expand into the U.S. market—but when and how were questions many" />
<meta property="og:url" content="https://pro.boxoffice.com/coming-america-cinemex-makes-big-impact-first-year-u-s/" />
<meta property="og:site_name" content="BoxOffice Pro" />
<meta property="article:tag" content="Cinemex" />
<meta property="article:tag" content="CMX" />
<meta property="article:section" content="Exhibition Features" />
<meta property="article:published_time" content="2018-02-20T05:43:28-08:00" />
<meta property="article:modified_time" content="2018-02-01T16:44:29-08:00" />
<meta property="og:updated_time" content="2018-02-01T16:44:29-08:00" />
<meta property="og:image" content="https://pro.boxoffice.com/wp-content/uploads/2017/11/CMX-Miami.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="521" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The speculation had been building for years. It seemed a natural evolution for Cinemex, Mexico’s second-largest exhibition circuit, to expand into the U.S. market—but when and how were questions many" />
<meta name="twitter:title" content="Coming to America: Cinemex Makes a Big Impact in its First Year in the U.S. - BoxOffice Pro" />
<meta name="twitter:image" content="https://pro.boxoffice.com/wp-content/uploads/2017/11/CMX-Miami.png" />
<meta name="twitter:creator" content="@danyloria" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//html5shiv.googlecode.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Feed" href="https://pro.boxoffice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Comments Feed" href="https://pro.boxoffice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Coming to America: Cinemex Makes a Big Impact in its First Year in the U.S. Comments Feed" href="https://pro.boxoffice.com/coming-america-cinemex-makes-big-impact-first-year-u-s/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pro.boxoffice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin&#038;ver=4.9.4' type='text/css' media='all' />








<link rel='stylesheet' id='dynamic-css-css'  href='https://pro.boxoffice.com/wp-admin/admin-ajax.php?action=df_dynamic_css&#038;ver=4.9.4' type='text/css' media='all' />

<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/plugins/responsive-scrolling-tables/js/responsivescrollingtables.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"adminUrl":"https:\/\/pro.boxoffice.com\/wp-admin\/admin-ajax.php","imageUrl":"https:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice\/lib\/img\/","cssUrl":"https:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice\/lib\/css\/","themeUrl":"https:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://html5shiv.googlecode.com/svn/trunk/html5.js?ver=4.9.4'></script>
<![endif]-->
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/flexslider.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-admin/admin-ajax.php?action=df_dynamic_js&#038;ver=1'></script>
<link rel='https://api.w.org/' href='https://pro.boxoffice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pro.boxoffice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pro.boxoffice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://pro.boxoffice.com/?p=6224' />
<link rel="alternate" type="application/json+oembed" href="https://pro.boxoffice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpro.boxoffice.com%2Fcoming-america-cinemex-makes-big-impact-first-year-u-s%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pro.boxoffice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpro.boxoffice.com%2Fcoming-america-cinemex-makes-big-impact-first-year-u-s%2F&#038;format=xml" />
<link rel="icon" href="https://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-180x180.png" />
<meta name="msapplication-TileImage" content="https://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-270x270.png" />
	

		<!-- GOOGLE ANALYTICS -->
        <script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-3958802-3', 'auto');
		  ga('send', 'pageview');

		</script>

		<!-- Background Advertisement not from DFP 
		<style>
			#wrapper {
				background: url("") 50% 0% no-repeat fixed rgb(0, 0, 0) !important;
			}
		</style>
		-->
    	<!-- End Background Advertisement -->

    	<!-- GOOGLE TAG SERVICES -->
		<script type='text/javascript'>
			var googletag = googletag || {};

			googletag.cmd = googletag.cmd || [];

			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + 
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();

		</script>

		<script type='text/javascript'>
			googletag.cmd.push(function() {			
				var mappingLeaderboard = googletag.sizeMapping().
				 addSize([1024, 768 ], [728, 90]).
				 addSize([500, 500 ], [728, 90]).
				 addSize([1, 1 ], [320, 50]).
				 build();

				var mappingBox1 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox2 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox3 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox4 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox5 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox6 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingLeaderboard2 = googletag.sizeMapping().
				 addSize([1024, 768 ], [960, 406]).
				 addSize([500, 500 ], [617, 120]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				googletag.defineSlot('/9518146/Boxoffice_3DCalendar_Top', [[300, 250], [617, 120], [960, 406]], 'gpt-rd-leaderboard2').defineSizeMapping(mappingLeaderboard2).addService(googletag.pubads());	 
				googletag.defineSlot('/9518146/boxoffice_728x90', [[320, 50], [728, 90], [728, 90]], 'gpt-rd-leaderboard').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Top', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box1').defineSizeMapping(mappingBox1).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Mid', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box2').defineSizeMapping(mappingBox2).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Bottom', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box3').defineSizeMapping(mappingBox3).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_4', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box4').defineSizeMapping(mappingBox4).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_5', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box5').defineSizeMapping(mappingBox5).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_6', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box6').defineSizeMapping(mappingBox6).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_skin', [1, 1], 'div-gpt-ad-1459526483374-0').addService(googletag.pubads());
				googletag.enableServices();
			});
		</script>

		<!-- Begin comScore Tag -->

		<script>

		  var _comscore = _comscore || [];

		  _comscore.push({ c1: "2", c2: "16580712" });

		  (function() {

		    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

		    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

		    el.parentNode.insertBefore(s, el);

		  })();

		</script>

		<noscript>

		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16580712&cv=2.0&cj=1" />

		</noscript>

		<!-- End comScore Tag -->

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-6224 single-format-standard">
			
		
        <!-- Wrapper -->
        <div id="wrapper" class="wide">

            <!-- Header -->
            <header id="header" class="light" role="banner">
            	                <div class="inner-wrapper row">

				     
				    	<!-- Logo -->
	                    <div id="logo">
							<a href="https://pro.boxoffice.com">
								<img src="http://boxoffice718.wpengine.com/wp-content/uploads/2016/04/logo-1.png" alt="BoxOffice Pro">
							</a>
						     
						</div>
					


							                <!-- Top banner block -->
		                <div class="ad-banner-728x90"><div id='gpt-rd-leaderboard'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-leaderboard'); });


</script>


</div>
</div>
		            
                    
                </div>


				<!-- Primary navigation -->
                <nav class="primary-menu dark sticky-menu" role="navigation">
                    <div class="inner-wrapper">   
                        <!-- Responsive menu -->
                        <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>           
					<ul class="main-menu"><li id="menu-item-2102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/numbers-all/">Numbers</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#"><span>BOXOFFICE MAGAZINE</span></a>
<ul class="sub-menu">
	<li id="menu-item-2122" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/the-vault/">The Vault</a></li>
	<li id="menu-item-2123" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/sign-up/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-2080" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://pro.boxoffice.com/category/newsanalysis/">News</a></li>
<li id="menu-item-2450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children df-dropdown"><a href="https://pro.boxoffice.com/category/exhibition-news/"><span>Exhibition News</span></a>
<ul class="sub-menu">
	<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://pro.boxoffice.com/category/exhibition-news/">News</a></li>
	<li id="menu-item-6282" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/giants-exhibition-2018/">Giants of Exhibition 2018</a></li>
</ul>
</li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-dropdown"><a href="https://pro.boxoffice.com/media/"><span>Media &#038; Press</span></a>
<ul class="sub-menu">
	<li id="menu-item-5809" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/media/">Media &#038; Press</a></li>
	<li id="menu-item-3422" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/buyers-guide-2016/">Buyer&#8217;s Guide 2017-2018</a></li>
	<li id="menu-item-3223" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/media-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-2185" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/release-calendar/3d">3D Release Calendar</a></li>
<li id="menu-item-2186" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/release-calendar">Release Calendar</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/wp-admin">Sign In</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/sign-up/">Sign Up</a></li>
</ul>                    
                    </div>                    

                </nav>
                
            </header>
		
		<!-- /9518146/boxoffice_skin -->
		<div id='div-gpt-ad-1459526483374-0' style='height:1px; width:1px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459526483374-0'); });
		</script>
		</div>
		     
    <!-- Section -->
    <section id="section">
        <div class="inner-wrapper">
            
            <!-- Main -->
            <div id="main" class="left" role="main">

     
 
 	        <!-- Article post -->
        <article class="single-post post-6224 post type-post status-publish format-standard has-post-thumbnail hentry category-exhibition-features category-homepage-blocks tag-cinemex tag-cmx">
        	        <div class="featured">
            <img src="https://pro.boxoffice.com/wp-content/uploads/2017/11/CMX-Miami.png" alt="Coming to America: Cinemex Makes a Big Impact in its First Year in the U.S." title="Coming to America: Cinemex Makes a Big Impact in its First Year in the U.S." />        </div>

     
        		            <!-- Title -->
	            <h1 class="post-title">Coming to America: Cinemex Makes a Big Impact in its First Year in the U.S.</h1>
	         
        		        	            <div class="post-meta">
	            		                	<span class="author">Author <a  href="https://pro.boxoffice.com/author/dloria/" title="Posts by Daniel Loria" rel="author">Daniel Loria</a></span>
	               		               		                	<span class="date">Published <a href="https://pro.boxoffice.com/2018/02/">February 20, 2018</a></span>
	                	                	                	<span class="comments">
	                		Comments <a href="#comments">0</a>	                	</span>
	                	            </div>
                        <!-- Post container -->
            <div class="post-container">
            	    				<p>The speculation had been building for years. It seemed a natural evolution for Cinemex, Mexico’s second-largest exhibition circuit, to expand into the U.S. market—but when and how were questions many analysts asked themselves. When moviegoers approached the doors of the circuit’s first U.S. location in April, a 10-screen luxury dine-in cinema in downtown Miami, they were greeted with a marquee that could easily double as a mission statement: CMX—The VIP Cinema Experience.</p>
<p>Cinemex has honed the high-end luxury cinema concept in Mexico throughout the last decade, and their U.S. debut in Miami showcases their expertise in bringing upscale service to moviegoers. The company branded its U.S. presence as CMX, deciding on Miami as its first American site for cultural reasons. A Latin American hub, the city provides a transition between their established audience in Mexico and their future consumers in the U.S. More locations began to be announced, including new builds and gut renovations of acquired cinemas in Chicago, New Jersey, and New York City.</p>
<p>The luxury concept, however, wouldn’t prove to be Cinemex’s only incursion into the U.S. market. In October, the circuit announced the acquisition of Cobb Theaters, propelling its screen count in the U.S. to more than 300 screens. In less than a year, CMX became one of the top 10 exhibition circuits in the United States.</p>
<p>Boxoffice spoke with CMX Director Luis Castelazo ahead of the unveiling of its annual Giants of Exhibition feature, a ranking of the biggest domestic (U.S. &amp; Canada) circuits by screen count, to learn more about the newest member of this elite group of cinema operators.</p>
<p><b>What does the U.S. market and CMX represent for Cinemex?</b></p>
<p>I think it represents an opportunity. An opportunity to offer guests an experience that hasn’t been really developed or executed in the United States as we have done in Mexico already. An experience to offer guests something they have never seen before. An experience to get excellent service, excellent food, excellent beverages—everything at the same place while watching a movie.</p>
<p><b>Your U.S. presence won’t be limited to just high-end and upscale cinemas. How does the Cobb acquisition fit into CMX’s plans?</b></p>
<p>We’re very happy with the acquisition; [Cobb] is a great company and I think we’ll build great things together. Their presence in the southeastern United States makes a lot of sense for us geographically as well, considering that we are building our presence in the country out of Miami. Even our new CMX locations, in the Midwest and Northeast, keep us within reach of the East Coast.</p>
<p>The Cobb acquisition also makes a lot of sense because we have the same strategy, in the sense that they have the CineBistro—a similar concept to what we’re offering in CMX locations like Miami and Chicago. It’s an experience where you can enjoy a full meal and watch a movie at the same time. I think we complement each other very well.</p>
<p>As far as working together and merging our two companies, certain transformations will make sense in the future—we’ll see which [CMX] concepts make sense for these theaters. But this is something that obviously takes time, and we’ll be working together in the coming months to make these decisions.</p>
<p><b>Will existing Cobb locations be rebranded in the near future?</b></p>
<p>For the moment we will continue running both brands in parallel … we’ll continue with new CMX locations to see if and when we can combine them both into a single brand.</p>
<p><b>Would you consider food and beverage as central to your U.S. expansion strategy? </b></p>
<p>First of all, I would totally agree with you that we take very seriously as one of our core operations our great restaurants. The way we like to see this, we have a restaurant where you can also watch a movie. So that’s a very integral part that resonates very well with our Cobb acquisition; they’ve operated in that way.</p>
<p>We are also going to be rolling out our grab-and-go concept in our Chicago theater. This is a concept—let’s call it a hybrid—between a traditional movie theater and a full cinema dining experience. It will be like a supermarket, in the sense that you enter with a basket, and you can pick up concessions items—whether they’re prepackaged or ordered fresh at that moment. When you want a hamburger, a hot dog, pizza, a milkshake, and so on—those are items that will be made to order. There will be more options, like sandwiches and salads, which will be prepackaged. People will be able to take their concessions, place them in their basket, pay, and take them to their seats. We’ll have recliner seats as well, so it will still retain elements of a premium experience. The biggest difference between our market concept and in-theater dining is that customers will take their food and drinks into the theater with them, instead of having a server bring them. We’ll also have a bar with a different menu, let’s call it a gourmet grab-and-go, with cheese and charcuterie boards, for example.</p>
<p><b>The CMX app is very advanced; featuring digital ticketing, reserved seating, and loyalty program integration. What stands out most to me is the ability patrons have to order concessions directly from their phones. How much of a role does digital technology play in your plans for the U.S. market? Why did you decide to develop your own in-house app instead of relying on a third party to facilitate digital ticketing and ordering?</b></p>
<p>Having the app is a way for us to innovate and to cater to people who want to use technology. Some people would rather not talk to a server during a movie and would prefer to focus on watching the movie instead. They want to order ahead of time or right when they’re sitting down—but without having to talk to anyone, without having to wait for servers to place an order.</p>
<p>To answer the second part of the question, why we decided to go on our own instead of using a third party, part of our strategy is to offer the best service possible. Third-party apps have many personalities and they wouldn’t be able to give us the flexibility that we want. We integrate everything under a single umbrella, from having a rewards program to being able to buy tickets and order food. There wasn’t someone out there who could give us what we wanted, to have everything under a single umbrella. Because we want our guests to have the best experience, we decided it would be best if we developed it ourselves.</p>
<p><b>What is your assessment of the company’s first year in the United States?</b></p>
<p>Just a recap of what 2017 was like: In April, we opened our first theater here in the U.S., Brickell City Centre in Miami. In December, we opened two new theaters, and we just recently opened one in Closter, New Jersey. Not to mention, obviously, the Cobb acquisition as well.</p>
<p>Starting the New Year, we’re opening a theater at the Mall of America in Minneapolis—that one will be a market concept. We’re opening another in Skokie, Illinois, with a market concept, where we already have a dine-in theater, so we’ll have both concepts in the same city. We’re also opening a theater in New York, Manhattan, that’s going to be a dine-in experience as well. Those are the confirmed ones for the first half of this year. We’re definitely going to continue growing organically. We have more than 10 confirmed sites already, so we’ll continue to grow organically.</p>
<p><b>The CMX VIP concept stands out because of the number of high-end, premium amenities in each auditorium. How do premium amenities drive the CMX experience?</b></p>
<p>The main challenge we’re facing is finding a way for guests to get out of the house so they can come experience something they won’t be able to have at home. At home, they already have a very large TV, they already have recliners. So we need to offer them more—things they don’t already have. We need to offer great customer service, pamper them in such a way that they wouldn’t be able to have this type of experience at home. It’s not just about offering large screens and comfortable seats, we need to bring the latest technologies and amenities to drive people here—a five-star experience.</p>
<p><b>Is it a harder challenge to accomplish that in a mature market like the United States? Or is introducing the high-end cinema concept in the U.S. somewhat less daunting since it’s not as common here as it is in Latin America?</b></p>
<p>I think the premium concept in the United States still has room to develop. It isn’t as big as it is in other countries in Latin America. I think people are very impressed when they see these locations. Cinemex in Mexico has so many that maybe it’s becoming the norm.</p>
<p><b>Pricing is a hot topic in the industry today, with subscription services subsidizing the cost of a ticket for consumers. On the other hand, we’re also seeing more circuits implement premium amenities, often at a surcharge, and luxury concepts like CMX offer an enhanced experience at a higher price point. Do you believe subsidized admissions pose a threat to a concept like CMX? </b></p>
<p>I think it all depends what you want to offer your guests. If all you want to offer your guests is watching a movie on a big screen, then I can see how services like MoviePass, or something similar, make sense. But if you’re offering your guests a lot more than a movie, if the movie is part of a bigger experience, then it simply doesn’t apply.</p>
            </div> 
			
			    <!-- Post info -->
    <div class="post-info">
                    <span class="tags">Tags 
                <a href="https://pro.boxoffice.com/tag/cinemex/">Cinemex</a>, <a href="https://pro.boxoffice.com/tag/cmx/">CMX</a>            </span>
                            <span class="category">
                Category                                        <a href="https://pro.boxoffice.com/category/exhibition-features/">Exhibition Features</a>,  
                                            <a href="https://pro.boxoffice.com/category/homepage-blocks/">Homepage Blocks</a> 
                                </span>
                            <span class="views">
                Views 
                <span>2</span>
            </span>
            </div>

			    <div class="post-share">
        <span class="share-text">Share this post:</span>
        <ul>
            <li>
                <a data-hashtags="" data-url="https://pro.boxoffice.com/coming-america-cinemex-makes-big-impact-first-year-u-s/" data-via="" data-text="Coming to America: Cinemex Makes a Big Impact in its First Year in the U.S." data-tip="Share on Twitter!" href="#" class="twitter df-tweet">
                    <span class="socicon">a</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a href="http://www.facebook.com/sharer/sharer.php?u=https://pro.boxoffice.com/coming-america-cinemex-makes-big-impact-first-year-u-s/" data-url="https://pro.boxoffice.com/coming-america-cinemex-makes-big-impact-first-year-u-s/" data-url="https://pro.boxoffice.com/coming-america-cinemex-makes-big-impact-first-year-u-s/" data-tip="Share on Facebook!" class="facebook df-share">
                    <span class="socicon">b</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a data-tip="Share on Google+!" href="https://plus.google.com/share?url=https://pro.boxoffice.com/coming-america-cinemex-makes-big-impact-first-year-u-s/" class="google df-pluss">
                    <span class="socicon">c</span>
                </a>
                <p>0</p>
            </li>
            <li>
                <a data-tip="Share on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://pro.boxoffice.com/coming-america-cinemex-makes-big-impact-first-year-u-s/&media=http://pro.boxoffice.com/wp-content/uploads/2017/11/CMX-Miami.png&description=Coming to America: Cinemex Makes a Big Impact in its First Year in the U.S." data-url="https://pro.boxoffice.com/coming-america-cinemex-makes-big-impact-first-year-u-s/" class="google df-pin">
                    <span class="socicon">d</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a data-tip="Share on LinkedIn!" href="http://www.linkedin.com/shareArticle?mini=true&url=https://pro.boxoffice.com/coming-america-cinemex-makes-big-impact-first-year-u-s/&title=Coming to America: Cinemex Makes a Big Impact in its First Year in the U.S." data-url="https://pro.boxoffice.com/coming-america-cinemex-makes-big-impact-first-year-u-s/" class="linkedin df-link">
                    <span class="socicon">j</span>
                </a>
                <p class="count-number">0</p>
            </li>
        </ul>
    </div>
		<!-- End article -->
        </article>
		    <!-- Author bio -->
    <div class="post-bio" itemscope itemtype="http://data-vocabulary.org/Person">
        <img src="https://secure.gravatar.com/avatar/337ca2bbec9cf7430ba16155addf6887?s=100&#038;d=mm&#038;r=g" class="setborder" alt="Daniel Loria" />
        <div class="description">
            <a class="bio" itemprop="url" href="https://pro.boxoffice.com/author/dloria/">Daniel Loria</a>
            <p></p>
        </div>
    </div>

		    <!-- Post controls -->
    <div class="post-controls  only-one">
                    <a href="https://pro.boxoffice.com/black-panther-box-office/" class="prev">
                <span><i class="fa fa-angle-left"></i></span>
                <p>Updated 4-Day Estimates: 'Black Panther' Races into Record Books with $235M</p>
            </a>
                    </div>
		  
                        <!-- Related products -->
                        <div class="block-layout-one">
                            <p class="title"><span>Related <strong>posts</strong></span></p>
                            <div class="row">
                                                                    <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/jurassic-world-crosses-1b-worldwide-in-record-time/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2015/07/jurassicworld-80x65_c.png" alt="&#8216;Jurassic World&#8217; Crosses $1B Worldwide In Record Time" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/homepage-blocks/">Homepage Blocks</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/jurassic-world-crosses-1b-worldwide-in-record-time/">&#8216;Jurassic World&#8217; Crosses $1B Worldwide In Record Time</a></h3>
                                                                                            <p class="date">June 22, 2015</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/twitter-futures-new-mockingjay-trailer-underwhelms/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2015/07/mockingjay-80x65_c.jpg" alt="Twitter Futures &#8211; New &#8216;Mockingjay&#8217; Trailer Underwhelms" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/homepage-blocks/">Homepage Blocks</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/twitter-futures-new-mockingjay-trailer-underwhelms/">Twitter Futures &#8211; New &#8216;Mockingjay&#8217; Trailer Underwhelms</a></h3>
                                                                                            <p class="date">June 13, 2015</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/mad-max-fury-road-up-to-24-6m-overseas-after-fridays-expansion/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2015/07/madmaxfuryroad-80x65_c.png" alt="&#8216;Mad Max: Fury Road&#8217; Up To $24.6M Overseas After Friday&#8217;s Expansion" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/newsanalysis/">News/Analysis</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/mad-max-fury-road-up-to-24-6m-overseas-after-fridays-expansion/">&#8216;Mad Max: Fury Road&#8217; Up To $24.6M Overseas After Friday&#8217;s Expansion</a></h3>
                                                                                            <p class="date">May 16, 2015</p>
                                                                                    </div>
                                    </div>
                                                                            </div>
                                        <div class="row">
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/avengers-age-of-ultron-hits-1b-worldwide-in-24-days/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2015/07/Avengers_Poster-80x65_c.jpg" alt="&#8216;Avengers: Age Of Ultron&#8217; Hits $1B Worldwide In 24 Days" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/homepage-blocks/">Homepage Blocks</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/avengers-age-of-ultron-hits-1b-worldwide-in-24-days/">&#8216;Avengers: Age Of Ultron&#8217; Hits $1B Worldwide In 24 Days</a></h3>
                                                                                            <p class="date">May 15, 2015</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/a-whole-new-world-from-talking-animals-to-the-bustling-metropolis-of-zootopia/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2016/04/zootopiamonthly-80x65_c.jpg" alt="A Whole New World: From Talking Animals to the Bustling Metropolis of &#8216;Zootopia&#8217;" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/exhibition-features/">Exhibition Features</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/a-whole-new-world-from-talking-animals-to-the-bustling-metropolis-of-zootopia/">A Whole New World: From Talking Animals to the Bustling Metropolis of &#8216;Zootopia&#8217;</a></h3>
                                                                                            <p class="date">April 10, 2016</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/large-screens-premium-experience/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2016/04/BB-Grand-Screem-80x65_c.jpg" alt="Large Screens, Premium Experience" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/exhibition-features/">Exhibition Features</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/large-screens-premium-experience/">Large Screens, Premium Experience</a></h3>
                                                                                            <p class="date">April 10, 2016</p>
                                                                                    </div>
                                    </div>
                                                                            </div>
                                        <div class="row">
                                                                                                                                                                        </div>
                           
                        </div>

    				
	        <!-- Comments -->
        <div class="comments" id="comments">
        	<p class="title"><span>0 <strong>Comments</strong></span></p>

			<ol class="comments-list">
							</ol>
			<div class="comments-pager"></div>
							<!-- No comments view -->
				<div class="no-comments">
				    <i class="fa fa-comments"></i>
				    <h5>No comments!</h5>
				    <p>There are no comments yet, but you can be first to comment this article.</p>
				</div>
				
		</div>
		

	        <!-- Respond -->
        <div id="respond">
        	<p class="title"><span>Leave <strong>reply</strong></span></p>

            <a href="#" name="respond"></a>     	
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/coming-america-cinemex-makes-big-impact-first-year-u-s/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://pro.boxoffice.com/wp-comments-post.php?wpe-comment-post=boxoffice718" method="post" id="writecomment" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span>*</span></p><p class="comment-form-comment"><label>Comment:<span>*</span></label><textarea name="comment" id="comment" placeholder="Your comment.." required></textarea></p><p class="comment-form-author"><label>Name:<span>*</span></label><input type="text" placeholder="Name.." name="author" id="author" required>
<p class="comment-form-email"><label>E-mail:<span>*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"><div class="clear"></div>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a comment" /> <input type='hidden' name='comment_post_ID' value='6224' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3c97a76d70" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231"/></p>			</form>
			</div><!-- #respond -->
								
					</div>
		    </div> 
			  	<!-- Aside -->
        <aside id="sidebar" role="complementary">
			<aside class="widget-1 first widget">
					<form method="get" name="searchform" action="https://pro.boxoffice.com" class="searchform">
						<input type="text" placeholder="To search type and hit enter" name="s" id="s">
						<input type="submit" value="&#xf002;">
					</form>
</aside>                    <h3>Domestic Grosses</h3>

                    <p class="side-bar-date">Monday, February 19th, 2018</p>
                    <table class="side-bar-tables">
                        <tr>
                            <td align="left"><a href="/movie/32009/lady-bird">Lady Bird</a></td>
                            <td align="right">$141,910</td>
                        </tr>
                        <tr>
                            <td align="left"><a href="/movie/29209/fifty-shades-freed">Fifty Shades Freed</a></td>
                            <td align="right">$3,145,585</td>
                        </tr>
                        <tr>
                            <td align="left"><a href="/movie/30442/peter-rabbit">Peter Rabbit</a></td>
                            <td align="right">$1,076,934</td>
                        </tr>
                    </table>
                    <a href="/weekend-drilldown/?start_date=2018-02-19" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>
<aside class="widget-3 widget">			<div class="textwidget"><div id='gpt-rd-box1' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box1'); });


</script>


</div>



<div id='gpt-rd-box2' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box2'); });


</script>


</div>

<div id='gpt-rd-box3' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box3'); });


</script>


</div>

<div id='gpt-rd-box4' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box4'); });


</script>


</div>

<div id='gpt-rd-box5' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box5'); });


</script>


</div>

<div id='gpt-rd-box6' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box6'); });


</script>


</div></div>
		</aside>                <h3>Facebook Tracking</h3>

                <p class="side-bar-date">Tuesday, February 20th, 2018</p>
                <table class="side-bar-tables">
                    <tr>
                        <td align="left"><a href="/movie/25950/black-panther">Black Panther</a></td>
                        <td align="right">+3,403</td>
                    </tr>
                    <tr>
                        <td align="left"><a href="/movie/28772/the-greatest-showman">The Greatest Showman</a></td>
                        <td align="right">+584</td>
                    </tr>
                    <tr>
                        <td align="left"><a href="/movie/32261/the-hurricane-heist">The Hurricane Heist</a></td>
                        <td align="right">+450</td>
                    </tr>
                </table>
                <a href="/facebook/today" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>

            <h3 class="sidebar-twitter-h3">Twitter Tracking</h3>

            <p class="side-bar-date">Tuesday, February 20th, 2018</p>
            <table class="side-bar-tables">

                                        <tr>
                            <td align="left"><a href="/movie/25950/black-panther">Black Panther</a></td>
                            <td align="right">69,620</td>
                        </tr>
                                        <tr>
                            <td align="left"><a href="/movie/31765/mamma-mia-here-we-go-again!">Mamma Mia: Here We Go Again!</a></td>
                            <td align="right">7,810</td>
                        </tr>
                                        <tr>
                            <td align="left"><a href="/movie/26547/thor-ragnarok">Thor: Ragnarok</a></td>
                            <td align="right">3,755</td>
                        </tr>
                
            </table>

            <a href="/twitter/today" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>

		<!-- END Sidebar -->
		</aside>
	 
    </div>
</section> 	
            <!-- Footer -->
            <footer id="footer" role="contentinfo">
                <div class="inner-wrapper">
					<aside class="widget-1 first widget"><h3 class="widget-title">About Us</h3>			<div class="textwidget"><img src="/wp-content/uploads/2016/04/footer-logo.png" style="margin: 15px 0;">
<p class="abouttxt">If you make your living in the movie business, you already know about BOXOFFICE - we've been providing exclusive news and numbers to the film industry since 1920. <a href="/about-us">[Read More]</a></p></div>
		</aside><aside class="widget-2 last widget"><h3 class="widget-title">Social Media</h3>			<div class="textwidget"><ul class="social-icons">
<li><a href="https://www.facebook.com/boxoffice" target="_blank"><img src="/wp-content/uploads/2014/12/facebook-icon.png"></a></li>
<li><a href="http://www.twitter.com/boxoffice" target="_blank"><img src="/wp-content/uploads/2014/12/twitter-icon.png"></a></li>
</ul></div>
		</aside>                </div>
                
                <!-- Copyright -->
                <div id="copyright">
                    <div class="inner-wrapper">
                        <div class="row">
                            <div class="grid_6">&copy; 2018 BoxOffice&reg; Media, LLC. All rights reserved.</div>
                            <div class="grid_6"><a href="http://pro.boxoffice.com/feed/">RSS Feeds</a> | <a href="/about-us/">About Us</a> | <a href="/legal/">Legal</a> | <a href="/contact-us/">Contact Us</a></div>
                        </div>
                    </div>
                </div>
                
            </footer>

		</div>
				<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/modernizr.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/easing.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/stickykit.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/isotope.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/fitvids.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/init.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/dialy.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

		<script type='text/javascript' src="/wp-content/themes/boxoffice-child/js/bootstrap.min.js"></script>
        <script type="text/javascript" src="https://cdn.datatables.net/r/bs/dt-1.10.9/datatables.min.js"></script>
        
        <!-- Tradelab analytics -->
        <script type="text/javascript" src="//cdn.tradelab.fr/tag/06e78933d3.js"></script>
        
        <!--
        <script type="text/javascript">
			jQuery('#section').on('click', function(e) { 
			   	if( e.target != this ) 
			    	return;
			   	window.open('http://pro.boxoffice.com', '_blank');
			});
		</script>
		-->
		
	</body>
</html>