<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<link type="text/css" media="all" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_5ee3625db520474104de78bd2f07663d.css" rel="stylesheet" /><link type="text/css" media="(min-width:0px) and (max-width:760px)" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_7e2cdfbabd01104103f90e7e779fd131.css" rel="stylesheet" /><link type="text/css" media="(min-width:761px) and (max-width:1080px)" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_d25d339ad163fe122be9862c562e94ef.css" rel="stylesheet" /><link type="text/css" media="(min-width:1081px) and (max-width:1300px)" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_3b0678f2cb603c59c70942cd09e609f7.css" rel="stylesheet" /><link type="text/css" media="(min-width:1301px)" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_124cfc42cef3ad10ceed84ff30b00e71.css" rel="stylesheet" /><title>
			London&#8217;s ODEON Leicester Square to Reopen This Christmas After Multi-Million Dollar Refurbishment | BoxOffice Pro		</title>

		<!-- Meta Tags -->
		<meta content="text/html" charset="UTF-8" >
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta name="description" content="">
		<!-- Favicon -->
					<link rel="shortcut icon" href="/wp-content/themes/boxoffice/lib/img/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://pro.boxoffice.com/feed/" title="BoxOffice Pro latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://pro.boxoffice.com/comments/feed/" title="BoxOffice Pro latest comments" />
		<link rel="pingback" href="https://pro.boxoffice.com/xmlrpc.php" />
		
        <link rel="stylesheet" type="text/css" href="https://cdn.datatables.net/r/bs/dt-1.10.9/datatables.min.css"/>
		
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://pro.boxoffice.com/london-odeon-leicester-square-refurbishment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="London&#039;s ODEON Leicester Square to Reopen This Christmas After Multi-Million Dollar Refurbishment - BoxOffice Pro" />
<meta property="og:description" content="PRESS RELEASE ___________________________________________________________________________ LONDON&#8211;(BUSINESS WIRE)&#8211; Europe’s most famous cinema, London’s ODEON Leicester Square, will reopen this Christmas following an 11-month, multi-million pound Luxe refurbishment that has transformed the UK’s ‘home" />
<meta property="og:url" content="https://pro.boxoffice.com/london-odeon-leicester-square-refurbishment/" />
<meta property="og:site_name" content="BoxOffice Pro" />
<meta property="article:tag" content="AMC" />
<meta property="article:tag" content="AMC Theatres" />
<meta property="article:tag" content="Odeon" />
<meta property="article:tag" content="Odeon Leicester Square" />
<meta property="article:tag" content="reseating" />
<meta property="article:section" content="Exhibition News" />
<meta property="article:published_time" content="2018-11-07T13:14:22-08:00" />
<meta property="article:modified_time" content="2018-11-07T13:14:39-08:00" />
<meta property="og:updated_time" content="2018-11-07T13:14:39-08:00" />
<meta property="og:image" content="https://pro.boxoffice.com/wp-content/uploads/2018/11/ODEON-Luxe-Leicester-Square-External.jpg" />
<meta property="og:image:width" content="785" />
<meta property="og:image:height" content="505" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="PRESS RELEASE ___________________________________________________________________________ LONDON&#8211;(BUSINESS WIRE)&#8211; Europe’s most famous cinema, London’s ODEON Leicester Square, will reopen this Christmas following an 11-month, multi-million pound Luxe refurbishment that has transformed the UK’s ‘home" />
<meta name="twitter:title" content="London&#039;s ODEON Leicester Square to Reopen This Christmas After Multi-Million Dollar Refurbishment - BoxOffice Pro" />
<meta name="twitter:image" content="https://pro.boxoffice.com/wp-content/uploads/2018/11/ODEON-Luxe-Leicester-Square-External.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//html5shiv.googlecode.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Feed" href="https://pro.boxoffice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Comments Feed" href="https://pro.boxoffice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; London&#8217;s ODEON Leicester Square to Reopen This Christmas After Multi-Million Dollar Refurbishment Comments Feed" href="https://pro.boxoffice.com/london-odeon-leicester-square-refurbishment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pro.boxoffice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin&#038;ver=4.9.8' type='text/css' media='all' />








<link rel='stylesheet' id='dynamic-css-css'  href='https://pro.boxoffice.com/wp-admin/admin-ajax.php?action=df_dynamic_css&#038;ver=4.9.8' type='text/css' media='all' />

<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/plugins/responsive-scrolling-tables/js/responsivescrollingtables.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"adminUrl":"https:\/\/pro.boxoffice.com\/wp-admin\/admin-ajax.php","imageUrl":"https:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice\/lib\/img\/","cssUrl":"https:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice\/lib\/css\/","themeUrl":"https:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://html5shiv.googlecode.com/svn/trunk/html5.js?ver=4.9.8'></script>
<![endif]-->
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/flexslider.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-admin/admin-ajax.php?action=df_dynamic_js&#038;ver=1'></script>
<link rel='https://api.w.org/' href='https://pro.boxoffice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pro.boxoffice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pro.boxoffice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://pro.boxoffice.com/?p=7773' />
<link rel="alternate" type="application/json+oembed" href="https://pro.boxoffice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpro.boxoffice.com%2Flondon-odeon-leicester-square-refurbishment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pro.boxoffice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpro.boxoffice.com%2Flondon-odeon-leicester-square-refurbishment%2F&#038;format=xml" />
<link rel="icon" href="https://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-180x180.png" />
<meta name="msapplication-TileImage" content="https://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-270x270.png" />
	

		<!-- GOOGLE ANALYTICS -->
        <script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-3958802-3', 'auto');
		  ga('send', 'pageview');

		</script>

		<!-- Background Advertisement not from DFP 
		<style>
			#wrapper {
				background: url("") 50% 0% no-repeat fixed rgb(0, 0, 0) !important;
			}
		</style>
		-->
    	<!-- End Background Advertisement -->

    	<!-- GOOGLE TAG SERVICES -->
		<script type='text/javascript'>
			var googletag = googletag || {};

			googletag.cmd = googletag.cmd || [];

			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + 
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();

		</script>

		<script type='text/javascript'>
			googletag.cmd.push(function() {			
				var mappingLeaderboard = googletag.sizeMapping().
				 addSize([1024, 768 ], [728, 90]).
				 addSize([500, 500 ], [728, 90]).
				 addSize([1, 1 ], [320, 50]).
				 build();

				var mappingBox1 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox2 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox3 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox4 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox5 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox6 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingLeaderboard2 = googletag.sizeMapping().
				 addSize([1024, 768 ], [960, 406]).
				 addSize([500, 500 ], [617, 120]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				googletag.defineSlot('/9518146/Boxoffice_3DCalendar_Top', [[300, 250], [617, 120], [960, 406]], 'gpt-rd-leaderboard2').defineSizeMapping(mappingLeaderboard2).addService(googletag.pubads());	 
				googletag.defineSlot('/9518146/boxoffice_728x90', [[320, 50], [728, 90], [728, 90]], 'gpt-rd-leaderboard').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Top', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box1').defineSizeMapping(mappingBox1).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Mid', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box2').defineSizeMapping(mappingBox2).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Bottom', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box3').defineSizeMapping(mappingBox3).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_4', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box4').defineSizeMapping(mappingBox4).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_5', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box5').defineSizeMapping(mappingBox5).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_6', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box6').defineSizeMapping(mappingBox6).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_skin', [1, 1], 'div-gpt-ad-1459526483374-0').addService(googletag.pubads());
				googletag.enableServices();
			});
		</script>

		<!-- Begin comScore Tag -->

		<script>

		  var _comscore = _comscore || [];

		  _comscore.push({ c1: "2", c2: "16580712" });

		  (function() {

		    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

		    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

		    el.parentNode.insertBefore(s, el);

		  })();

		</script>

		<noscript>

		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16580712&cv=2.0&cj=1" />

		</noscript>

		<!-- End comScore Tag -->

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-7773 single-format-standard">
			
		
        <!-- Wrapper -->
        <div id="wrapper" class="wide">

            <!-- Header -->
            <header id="header" class="light" role="banner">
            	                <div class="inner-wrapper row">

				     
				    	<!-- Logo -->
	                    <div id="logo">
							<a href="https://pro.boxoffice.com">
								<img src="https://boxoffice718.wpengine.com/wp-content/uploads/2016/04/logo-1.png" alt="BoxOffice Pro">
							</a>
						     
						</div>
					


							                <!-- Top banner block -->
		                <div class="ad-banner-728x90"><div id='gpt-rd-leaderboard'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-leaderboard'); });


</script>


</div>
</div>
		            
                    
                </div>


				<!-- Primary navigation -->
                <nav class="primary-menu dark sticky-menu" role="navigation">
                    <div class="inner-wrapper">   
                        <!-- Responsive menu -->
                        <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>           
					<ul class="main-menu"><li id="menu-item-2102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/numbers-all/">Numbers</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#"><span>BOXOFFICE MAGAZINE</span></a>
<ul class="sub-menu">
	<li id="menu-item-2122" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/the-vault/">The Vault</a></li>
	<li id="menu-item-2123" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/sign-up/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-2080" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://pro.boxoffice.com/category/newsanalysis/">News</a></li>
<li id="menu-item-2450" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children df-dropdown"><a href="https://pro.boxoffice.com/category/exhibition-news/"><span>Exhibition News</span></a>
<ul class="sub-menu">
	<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://pro.boxoffice.com/category/exhibition-news/">News</a></li>
	<li id="menu-item-6282" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/giants-exhibition-2018/">Giants of Exhibition 2018</a></li>
</ul>
</li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-dropdown"><a href="https://pro.boxoffice.com/media/"><span>Media &#038; Press</span></a>
<ul class="sub-menu">
	<li id="menu-item-5809" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/media/">Media &#038; Press</a></li>
	<li id="menu-item-3422" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/buyers-guide-2016/">Buyer&#8217;s Guide 2017-2018</a></li>
	<li id="menu-item-7733" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://mediakit.boxoffice.com"><i class="fa "></i> Media Kit</a></li>
</ul>
</li>
<li id="menu-item-2185" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/release-calendar/3d">3D Release Calendar</a></li>
<li id="menu-item-2186" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/release-calendar">Release Calendar</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/wp-admin">Sign In</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/sign-up/">Sign Up</a></li>
</ul>                    
                    </div>                    

                </nav>
                
            </header>
		
		<!-- /9518146/boxoffice_skin -->
		<div id='div-gpt-ad-1459526483374-0' style='height:1px; width:1px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459526483374-0'); });
		</script>
		</div>
		     
    <!-- Section -->
    <section id="section">
        <div class="inner-wrapper">
            
            <!-- Main -->
            <div id="main" class="left" role="main">

     
 
 	        <!-- Article post -->
        <article class="single-post post-7773 post type-post status-publish format-standard has-post-thumbnail hentry category-exhibition-news tag-amc tag-amc-theatres tag-odeon tag-odeon-leicester-square tag-reseating">
        	        <div class="featured">
            <!-- Flexslider -->
            <div class="flexslider">
                <ul class="slides">
                                            <li>
                            <img src="https://pro.boxoffice.com/wp-content/uploads/2018/11/ODEON-Luxe-Leicester-Square-External-860x450_c.jpg" alt=""/>
                        </li>
                                                            </ul>
            </div>
        </div>
     
        		            <!-- Title -->
	            <h1 class="post-title">London&#8217;s ODEON Leicester Square to Reopen This Christmas After Multi-Million Dollar Refurbishment</h1>
	         
        					<h3 class="lead">Updated theater to be the U.K.'s first Dolby Cinema experience</h3>
	        	        	            <div class="post-meta">
	            		                	<span class="author">Author <a  href="https://pro.boxoffice.com/author/boxoffice-staff/" title="Posts by Boxoffice Staff" rel="author">Boxoffice Staff</a></span>
	               		               		                	<span class="date">Published <a href="https://pro.boxoffice.com/2018/11/">November 7, 2018</a></span>
	                	                	                	<span class="comments">
	                		Comments <a href="#comments">0</a>	                	</span>
	                	            </div>
                        <!-- Post container -->
            <div class="post-container">
            	    				<p><strong>PRESS RELEASE</strong></p>
<p>___________________________________________________________________________</p>
<p>LONDON&#8211;(BUSINESS WIRE)&#8211; Europe’s most famous cinema, London’s ODEON Leicester Square, will reopen this Christmas following an 11-month, multi-million pound Luxe refurbishment that has transformed the UK’s ‘home of the premiere’ back into a global icon in the heart of London’s West End. ODEON Luxe Leicester Square will be the European flagship for Odeon Cinemas Group, Europe’s largest cinema operator, an AMC Entertainment company.</p>
<p>The reborn and lovingly restored cinema blends the historic glamour and charm of the original venue (first opened in 1937) with state of the art luxury and technology.</p>
<p><span class="bwuline"><b>Premiere screen:</b></span></p>
<p>Home to hundreds of premieres, the building’s largest screen has been fully upgraded to combine luxurious reclining ODEON Luxe seats with the captivating experience of Dolby Cinema.</p>
<p><i><b>UK’s first Dolby Cinema™</b></i></p>
<p>ODEON and Dolby have partnered to offer film fans the UK’s first Dolby Cinema experience. Combining dramatic imaging that delivers a spectacular, leading-edge visual experience through the Dolby Vision dual laser projection system and moving audio which fills the cinema and flows all around you with Dolby Atmos, every person will get a truly immersive and unforgettable cinematic experience, no matter where they are in the 800-seat auditorium.</p>
<p><i><b>VIP Luxe comfort</b></i></p>
<p>800 guests will enjoy luxury seating throughout, including over 350 powered Luxe recliners offering extensive legroom, sumptuous comfort and personal tray tables. All 800 seats have been designed to give guests the perfect comfort and viewing experience.</p>
<p><span class="bwuline"><b>Screens 2-5:</b></span></p>
<p>Screens 2-5 at ODEON Luxe Leicester Square have also received full refurbishment to offer an exclusive, intimate experience for 116 guests with luxury seating.</p>
<p><span class="bwuline"><b>Iconic venue:</b></span></p>
<p>The full interior makeover transforms the cinema into a stunning leisure and entertainment venue. A bespoke new lift and escalators improve access and enhance the beautiful contemporary art deco design. The building’s famous heritage features have been lovingly restored including the Flying Ladies and original Compton organ in the premiere screen, a breath-taking mirror wall created for the digital age, and auditorium doors that pay homage to decades of Royal and world premieres. The opulent new Oscar’s Bar (named after ODEON founder Oscar Deutsch) will serve an extensive range of drinks, including champagne and cocktails, and offer guests stunning views across Leicester Square from the bespoke new glass enclosed balcony.</p>
<p><b>Mark Way, President AMC Europe &amp; Managing Director Odeon Cinemas Group, said: </b><i>“For more than eight decades, ODEON Leicester Square has stood tall in the heart of London as the capital’s home of the premiere. Our stunning Luxe refurbishment takes this prestigious reputation to the next level, reinventing one of the most iconic cinemas in the world. With the combination of Luxe recliners and Dolby Cinema, no other cinema will offer this level of luxury and technology. Quite simply, ODEON Luxe Leicester Square will be the best movie experience available &#8211; an unrivalled luxury cinema that will proudly set the standard for generations to come. We’re very excited to reveal our plans to reopen for Christmas so guests can experience everything that the reborn ODEON Luxe Leicester Square will offer.”</i></p>
<p><b>Doug Darrow, Senior Vice President, Cinema Business Group, Dolby Laboratories said</b><i>: “ODEON Leicester Square is one of the most iconic cinemas in Europe and Dolby is honoured to be a part of this extraordinary renaissance. This installation represents the first opportunity for British film goers to experience the unparalleled magic that Dolby Cinema offers. Our technology is recognised as delivering the most faithful experience of filmmakers’ creative intent. This partnership with ODEON is a significant milestone for Dolby as we strive to extend spectacular experiences to moviegoers in the UK and around the world.”</i></p>
<p>ODEON Luxe Leicester Square is the first Dolby Cinema to open in the UK following a deal announced in June 2018 by Odeon Cinemas Group and Dolby Laboratories to bring 7 new Dolby Cinemas to ODEON in the UK.</p>
<p>ODEON launched its first ODEON Luxe cinema in October 2017 with recliner seats in every screen, full luxury refurbishment to the whole cinema, plus a new food and drink retail offer including an Oscar’s Bar, and signature guest service. Eleven ODEON Luxe cinemas are now open across the UK, with more to come this year and in 2019.</p>
            </div> 
			
			    <!-- Post info -->
    <div class="post-info">
                    <span class="tags">Tags 
                <a href="https://pro.boxoffice.com/tag/amc/">AMC</a>, <a href="https://pro.boxoffice.com/tag/amc-theatres/">AMC Theatres</a>, <a href="https://pro.boxoffice.com/tag/odeon/">Odeon</a>, <a href="https://pro.boxoffice.com/tag/odeon-leicester-square/">Odeon Leicester Square</a>, <a href="https://pro.boxoffice.com/tag/reseating/">reseating</a>            </span>
                            <span class="category">
                Category                                        <a href="https://pro.boxoffice.com/category/exhibition-news/">Exhibition News</a> 
                                </span>
                            <span class="views">
                Views 
                <span>33</span>
            </span>
            </div>

			    <div class="post-share">
        <span class="share-text">Share this post:</span>
        <ul>
            <li>
                <a data-hashtags="" data-url="https://pro.boxoffice.com/london-odeon-leicester-square-refurbishment/" data-via="" data-text="London&#8217;s ODEON Leicester Square to Reopen This Christmas After Multi-Million Dollar Refurbishment" data-tip="Share on Twitter!" href="#" class="twitter df-tweet">
                    <span class="socicon">a</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a href="http://www.facebook.com/sharer/sharer.php?u=https://pro.boxoffice.com/london-odeon-leicester-square-refurbishment/" data-url="https://pro.boxoffice.com/london-odeon-leicester-square-refurbishment/" data-url="https://pro.boxoffice.com/london-odeon-leicester-square-refurbishment/" data-tip="Share on Facebook!" class="facebook df-share">
                    <span class="socicon">b</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a data-tip="Share on Google+!" href="https://plus.google.com/share?url=https://pro.boxoffice.com/london-odeon-leicester-square-refurbishment/" class="google df-pluss">
                    <span class="socicon">c</span>
                </a>
                <p>0</p>
            </li>
            <li>
                <a data-tip="Share on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://pro.boxoffice.com/london-odeon-leicester-square-refurbishment/&media=http://pro.boxoffice.com/wp-content/uploads/2018/11/ODEON-Luxe-Leicester-Square-External.jpg&description=London&#8217;s ODEON Leicester Square to Reopen This Christmas After Multi-Million Dollar Refurbishment" data-url="https://pro.boxoffice.com/london-odeon-leicester-square-refurbishment/" class="google df-pin">
                    <span class="socicon">d</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a data-tip="Share on LinkedIn!" href="http://www.linkedin.com/shareArticle?mini=true&url=https://pro.boxoffice.com/london-odeon-leicester-square-refurbishment/&title=London&#8217;s ODEON Leicester Square to Reopen This Christmas After Multi-Million Dollar Refurbishment" data-url="https://pro.boxoffice.com/london-odeon-leicester-square-refurbishment/" class="linkedin df-link">
                    <span class="socicon">j</span>
                </a>
                <p class="count-number">0</p>
            </li>
        </ul>
    </div>
		<!-- End article -->
        </article>
		    <!-- Author bio -->
    <div class="post-bio" itemscope itemtype="http://data-vocabulary.org/Person">
        <img src="https://secure.gravatar.com/avatar/e2b68d090eb2f23097d44ed15ff25799?s=100&#038;d=mm&#038;r=g" class="setborder" alt="Boxoffice Staff" />
        <div class="description">
            <a class="bio" itemprop="url" href="https://pro.boxoffice.com/author/boxoffice-staff/">Boxoffice Staff</a>
            <p></p>
        </div>
    </div>

		    <!-- Post controls -->
    <div class="post-controls ">
                    <a href="https://pro.boxoffice.com/4dx-attendance-record/" class="prev">
                <span><i class="fa fa-angle-left"></i></span>
                <p>4DX Breaks Worldwide Attendance Record</p>
            </a>
                            <a href="https://pro.boxoffice.com/studio-movie-grill-instant-family/" class="next">
                <span><i class="fa fa-angle-right"></i></span>
                <p>Studio Movie Grill to Hold 'Instant Family' Screenings for Non-Profits Serving Adoptive and Foster Families</p>
            </a>
            </div>
		  
                        <!-- Related products -->
                        <div class="block-layout-one">
                            <p class="title"><span>Related <strong>posts</strong></span></p>
                            <div class="row">
                                                                    <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/cinemeccanica-debuts-esparena-the-first-cinema-gaming-platform/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2016/04/CINEMECCANICA_2015_LOGO-1-80x65_c.jpg" alt="Cinemeccanica Debuts ESPARENA, the First Cinema Gaming Platform" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/exhibition-news/">Exhibition News</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/cinemeccanica-debuts-esparena-the-first-cinema-gaming-platform/">Cinemeccanica Debuts ESPARENA, the First Cinema Gaming Platform</a></h3>
                                                                                            <p class="date">March 27, 2016</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/bardan-cinema-establishes-strategic-partnership-with-tk-architects-to-develop-state-of-the-art-cinemas-in-the-americas-and-caribbean/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2016/04/Bardan_logo-e6abfaea0680a0209a6c276399dd48c5_original-80x65_c.png" alt="Bardan Cinema Establishes Strategic Partnership with TK Architects to Develop State-of-the-Art Cinemas in the Americas and Caribbean" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/exhibition-news/">Exhibition News</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/bardan-cinema-establishes-strategic-partnership-with-tk-architects-to-develop-state-of-the-art-cinemas-in-the-americas-and-caribbean/">Bardan Cinema Establishes Strategic Partnership with TK Architects to Develop State-of-the-Art Cinemas in the Americas and Caribbean</a></h3>
                                                                                            <p class="date">April 8, 2016</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/christie-announces-retirement-of-gerry-remers-christie-canada-president-coo/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2016/04/christie-80x65_c.png" alt="Christie Announces Retirement of Gerry Remers, Christie Canada President &#038; COO" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/exhibition-news/">Exhibition News</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/christie-announces-retirement-of-gerry-remers-christie-canada-president-coo/">Christie Announces Retirement of Gerry Remers, Christie Canada President &#038; COO</a></h3>
                                                                                            <p class="date">April 8, 2016</p>
                                                                                    </div>
                                    </div>
                                                                            </div>
                                        <div class="row">
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/barco-lobby-experience-at-showbiz-cinemas-wins-bronze-apex-award-at-digital-signage-expo/">
                                            <img src="https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/img/80x65.gif" alt="Barco Lobby Experience At ShowBiz Cinemas Wins Bronze APEX Award At Digital Signage Expo" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/exhibition-news/">Exhibition News</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/barco-lobby-experience-at-showbiz-cinemas-wins-bronze-apex-award-at-digital-signage-expo/">Barco Lobby Experience At ShowBiz Cinemas Wins Bronze APEX Award At Digital Signage Expo</a></h3>
                                                                                            <p class="date">April 8, 2016</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/wanda-cinema-line-selects-dolby-atmos-and-dolby-digital-cinema-processors-for-new-cinema-screens-in-china-in-2016/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2016/04/dolby-80x65_c.png" alt="Wanda Cinema Line Selects Dolby Atmos And Dolby Digital Cinema Processors For New Cinema Screens In China In 2016" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/exhibition-news/">Exhibition News</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/wanda-cinema-line-selects-dolby-atmos-and-dolby-digital-cinema-processors-for-new-cinema-screens-in-china-in-2016/">Wanda Cinema Line Selects Dolby Atmos And Dolby Digital Cinema Processors For New Cinema Screens In China In 2016</a></h3>
                                                                                            <p class="date">April 8, 2016</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/national-amusements-announces-ushio-as-their-exclusive-worldwide-provider-of-xenon-bulbs/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2016/04/National-Amusements-Logo-80x65_c.jpg" alt="National Amusements Announces USHIO as Their Exclusive Worldwide Provider of Xenon Bulbs" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/exhibition-news/">Exhibition News</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/national-amusements-announces-ushio-as-their-exclusive-worldwide-provider-of-xenon-bulbs/">National Amusements Announces USHIO as Their Exclusive Worldwide Provider of Xenon Bulbs</a></h3>
                                                                                            <p class="date">April 10, 2016</p>
                                                                                    </div>
                                    </div>
                                                                            </div>
                                        <div class="row">
                                                                                                                                                                        </div>
                           
                        </div>

    				
	        <!-- Comments -->
        <div class="comments" id="comments">
        	<p class="title"><span>0 <strong>Comments</strong></span></p>

			<ol class="comments-list">
							</ol>
			<div class="comments-pager"></div>
							<!-- No comments view -->
				<div class="no-comments">
				    <i class="fa fa-comments"></i>
				    <h5>No comments!</h5>
				    <p>There are no comments yet, but you can be first to comment this article.</p>
				</div>
				
		</div>
		

	        <!-- Respond -->
        <div id="respond">
        	<p class="title"><span>Leave <strong>reply</strong></span></p>

            <a href="#" name="respond"></a>     	
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/london-odeon-leicester-square-refurbishment/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://pro.boxoffice.com/wp-comments-post.php?wpe-comment-post=boxoffice718" method="post" id="writecomment" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span>*</span></p><p class="comment-form-comment"><label>Comment:<span>*</span></label><textarea name="comment" id="comment" placeholder="Your comment.." required></textarea></p><p class="comment-form-author"><label>Name:<span>*</span></label><input type="text" placeholder="Name.." name="author" id="author" required>
<p class="comment-form-email"><label>E-mail:<span>*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"><div class="clear"></div>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a comment" /> <input type='hidden' name='comment_post_ID' value='7773' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7705c19c9f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="213"/></p>			</form>
			</div><!-- #respond -->
								
					</div>
		    </div> 
			  	<!-- Aside -->
        <aside id="sidebar" role="complementary">
			<aside class="widget-1 first widget">
					<form method="get" name="searchform" action="https://pro.boxoffice.com" class="searchform">
						<input type="text" placeholder="To search type and hit enter" name="s" id="s">
						<input type="submit" value="&#xf002;">
					</form>
</aside>                    <h3>Domestic Grosses</h3>

                    <p class="side-bar-date">Tuesday, November 6th, 2018</p>
                    <table class="side-bar-tables">
                        <tr>
                            <td align="left"><a href="/movie/31668/bohemian-rhapsody">Bohemian Rhapsody</a></td>
                            <td align="right">$6,248,841</td>
                        </tr>
                        <tr>
                            <td align="left"><a href="/movie/31952/the-nutcracker-and-the-four-realms">The Nutcracker and the Four Realms</a></td>
                            <td align="right">$2,534,287</td>
                        </tr>
                        <tr>
                            <td align="left"><a href="/movie/32268/nobodys-fool">Nobody's Fool</a></td>
                            <td align="right">$1,601,065</td>
                        </tr>
                    </table>
                    <a href="/weekend-drilldown/?start_date=2018-11-06" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>
<aside class="widget-3 widget">			<div class="textwidget"><div id='gpt-rd-box1' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box1'); });


</script>


</div>



<div id='gpt-rd-box2' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box2'); });


</script>


</div>

<div id='gpt-rd-box3' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box3'); });


</script>


</div>

<div id='gpt-rd-box4' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box4'); });


</script>


</div>

<div id='gpt-rd-box5' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box5'); });


</script>


</div>

<div id='gpt-rd-box6' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box6'); });


</script>


</div></div>
		</aside>                <h3>Facebook Tracking</h3>

                <p class="side-bar-date">Thursday, November 8th, 2018</p>
                <table class="side-bar-tables">
                    <tr>
                        <td align="left"><a href="/movie/31668/bohemian-rhapsody">Bohemian Rhapsody</a></td>
                        <td align="right">+7,711</td>
                    </tr>
                    <tr>
                        <td align="left"><a href="/movie/24951/dr-seuss-the-grinch">Dr. Seuss' The Grinch</a></td>
                        <td align="right">+2,054</td>
                    </tr>
                    <tr>
                        <td align="left"><a href="/movie/32809/five-feet-apart">Five Feet Apart</a></td>
                        <td align="right">+1,893</td>
                    </tr>
                </table>
                <a href="/facebook/today" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>

            <h3 class="sidebar-twitter-h3">Twitter Tracking</h3>

            <p class="side-bar-date">Thursday, November 8th, 2018</p>
            <table class="side-bar-tables">

                                        <tr>
                            <td align="left"><a href="/movie/31668/bohemian-rhapsody">Bohemian Rhapsody</a></td>
                            <td align="right">47,770</td>
                        </tr>
                                        <tr>
                            <td align="left"><a href="/movie/31287/aquaman">Aquaman</a></td>
                            <td align="right">21,622</td>
                        </tr>
                                        <tr>
                            <td align="left"><a href="/movie/24951/dr-seuss-the-grinch">Dr. Seuss' The Grinch</a></td>
                            <td align="right">19,606</td>
                        </tr>
                
            </table>

            <a href="/twitter/today" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>

		<!-- END Sidebar -->
		</aside>
	 
    </div>
</section> 	
            <!-- Footer -->
            <footer id="footer" role="contentinfo">
                <div class="inner-wrapper">
					<aside class="widget-1 first widget"><h3 class="widget-title">About Us</h3>			<div class="textwidget"><img src="/wp-content/uploads/2016/04/footer-logo.png" style="margin: 15px 0;">
<p class="abouttxt">If you make your living in the movie business, you already know about BOXOFFICE - we've been providing exclusive news and numbers to the film industry since 1920. <a href="/about-us">[Read More]</a></p></div>
		</aside><aside class="widget-2 last widget"><h3 class="widget-title">Social Media</h3>			<div class="textwidget"><ul class="social-icons">
<li><a href="https://www.facebook.com/boxoffice" target="_blank"><img src="/wp-content/uploads/2014/12/facebook-icon.png"></a></li>
<li><a href="http://www.twitter.com/boxoffice" target="_blank"><img src="/wp-content/uploads/2014/12/twitter-icon.png"></a></li>
</ul></div>
		</aside>                </div>
                
                <!-- Copyright -->
                <div id="copyright">
                    <div class="inner-wrapper">
                        <div class="row">
                            <div class="grid_6">&copy; 2018 BoxOffice&reg; Media, LLC. All rights reserved.</div>
                            <div class="grid_6"><a href="http://pro.boxoffice.com/feed/">RSS Feeds</a> | <a href="/about-us/">About Us</a> | <a href="/legal/">Legal</a> | <a href="/contact-us/">Contact Us</a></div>
                        </div>
                    </div>
                </div>
                
            </footer>

		</div>
				<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/modernizr.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/easing.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/stickykit.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/isotope.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/fitvids.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/init.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/dialy.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

		<script type='text/javascript' src="/wp-content/themes/boxoffice-child/js/bootstrap.min.js"></script>
        <script type="text/javascript" src="https://cdn.datatables.net/r/bs/dt-1.10.9/datatables.min.js"></script>
        
        <!-- Tradelab analytics -->
        <script type="text/javascript" src="//cdn.tradelab.fr/tag/06e78933d3.js"></script>
        
        <!--
        <script type="text/javascript">
			jQuery('#section').on('click', function(e) { 
			   	if( e.target != this ) 
			    	return;
			   	window.open('http://pro.boxoffice.com', '_blank');
			});
		</script>
		-->
		
	</body>
</html>