<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<link type="text/css" media="all" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_5ee3625db520474104de78bd2f07663d.css" rel="stylesheet" /><link type="text/css" media="(min-width:0px) and (max-width:760px)" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_7e2cdfbabd01104103f90e7e779fd131.css" rel="stylesheet" /><link type="text/css" media="(min-width:761px) and (max-width:1080px)" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_d25d339ad163fe122be9862c562e94ef.css" rel="stylesheet" /><link type="text/css" media="(min-width:1081px) and (max-width:1300px)" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_3b0678f2cb603c59c70942cd09e609f7.css" rel="stylesheet" /><link type="text/css" media="(min-width:1301px)" href="https://pro.boxoffice.com/wp-content/cache/autoptimize/css/autoptimize_124cfc42cef3ad10ceed84ff30b00e71.css" rel="stylesheet" /><title>
			Screenwriters Taylor Allen and Andrew Logan on ‘Chappaquiddick’ | BoxOffice Pro		</title>

		<!-- Meta Tags -->
		<meta content="text/html" charset="UTF-8" >
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta name="description" content="">
		<!-- Favicon -->
					<link rel="shortcut icon" href="/wp-content/themes/boxoffice/lib/img/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://pro.boxoffice.com/feed/" title="BoxOffice Pro latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://pro.boxoffice.com/comments/feed/" title="BoxOffice Pro latest comments" />
		<link rel="pingback" href="https://pro.boxoffice.com/xmlrpc.php" />
		
        <link rel="stylesheet" type="text/css" href="https://cdn.datatables.net/r/bs/dt-1.10.9/datatables.min.css"/>
		
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://pro.boxoffice.com/screenwriters-taylor-allen-andrew-logan-chappaquiddick/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Screenwriters Taylor Allen and Andrew Logan on ‘Chappaquiddick’ - BoxOffice Pro" />
<meta property="og:description" content="It was a tragic event that took the life of a young woman and changed the course of American politics. Nearly 50 years after Ted Kennedy’s car accident on Chappaquiddick" />
<meta property="og:url" content="https://pro.boxoffice.com/screenwriters-taylor-allen-andrew-logan-chappaquiddick/" />
<meta property="og:site_name" content="BoxOffice Pro" />
<meta property="article:tag" content="Andrew Logan" />
<meta property="article:tag" content="Chappaquiddick" />
<meta property="article:tag" content="Taylor Allen" />
<meta property="article:section" content="Exhibition Features" />
<meta property="article:published_time" content="2018-04-03T05:01:22-07:00" />
<meta property="article:modified_time" content="2018-03-21T22:46:37-07:00" />
<meta property="og:updated_time" content="2018-03-21T22:46:37-07:00" />
<meta property="og:image" content="https://pro.boxoffice.com/wp-content/uploads/2018/03/Chappaquiddick-1.jpg" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="390" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It was a tragic event that took the life of a young woman and changed the course of American politics. Nearly 50 years after Ted Kennedy’s car accident on Chappaquiddick" />
<meta name="twitter:title" content="Screenwriters Taylor Allen and Andrew Logan on ‘Chappaquiddick’ - BoxOffice Pro" />
<meta name="twitter:image" content="https://pro.boxoffice.com/wp-content/uploads/2018/03/Chappaquiddick-1.jpg" />
<meta name="twitter:creator" content="@danyloria" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//html5shiv.googlecode.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Feed" href="https://pro.boxoffice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Comments Feed" href="https://pro.boxoffice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BoxOffice Pro &raquo; Screenwriters Taylor Allen and Andrew Logan on ‘Chappaquiddick’ Comments Feed" href="https://pro.boxoffice.com/screenwriters-taylor-allen-andrew-logan-chappaquiddick/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pro.boxoffice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin&#038;ver=4.9.4' type='text/css' media='all' />








<link rel='stylesheet' id='dynamic-css-css'  href='https://pro.boxoffice.com/wp-admin/admin-ajax.php?action=df_dynamic_css&#038;ver=4.9.4' type='text/css' media='all' />

<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/plugins/responsive-scrolling-tables/js/responsivescrollingtables.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"adminUrl":"https:\/\/pro.boxoffice.com\/wp-admin\/admin-ajax.php","imageUrl":"https:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice\/lib\/img\/","cssUrl":"https:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice\/lib\/css\/","themeUrl":"https:\/\/pro.boxoffice.com\/wp-content\/themes\/boxoffice"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://html5shiv.googlecode.com/svn/trunk/html5.js?ver=4.9.4'></script>
<![endif]-->
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/flexslider.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-admin/admin-ajax.php?action=df_dynamic_js&#038;ver=1'></script>
<link rel='https://api.w.org/' href='https://pro.boxoffice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pro.boxoffice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pro.boxoffice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://pro.boxoffice.com/?p=6429' />
<link rel="alternate" type="application/json+oembed" href="https://pro.boxoffice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpro.boxoffice.com%2Fscreenwriters-taylor-allen-andrew-logan-chappaquiddick%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pro.boxoffice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpro.boxoffice.com%2Fscreenwriters-taylor-allen-andrew-logan-chappaquiddick%2F&#038;format=xml" />
<link rel="icon" href="https://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-180x180.png" />
<meta name="msapplication-TileImage" content="https://pro.boxoffice.com/wp-content/uploads/2015/10/cropped-favicon-1.ico1-270x270.png" />
	

		<!-- GOOGLE ANALYTICS -->
        <script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-3958802-3', 'auto');
		  ga('send', 'pageview');

		</script>

		<!-- Background Advertisement not from DFP 
		<style>
			#wrapper {
				background: url("") 50% 0% no-repeat fixed rgb(0, 0, 0) !important;
			}
		</style>
		-->
    	<!-- End Background Advertisement -->

    	<!-- GOOGLE TAG SERVICES -->
		<script type='text/javascript'>
			var googletag = googletag || {};

			googletag.cmd = googletag.cmd || [];

			(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + 
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();

		</script>

		<script type='text/javascript'>
			googletag.cmd.push(function() {			
				var mappingLeaderboard = googletag.sizeMapping().
				 addSize([1024, 768 ], [728, 90]).
				 addSize([500, 500 ], [728, 90]).
				 addSize([1, 1 ], [320, 50]).
				 build();

				var mappingBox1 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox2 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox3 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox4 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox5 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingBox6 = googletag.sizeMapping().
				 addSize([1024, 768 ], [300, 250]).
				 addSize([500, 500 ], [300, 250]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				var mappingLeaderboard2 = googletag.sizeMapping().
				 addSize([1024, 768 ], [960, 406]).
				 addSize([500, 500 ], [617, 120]).
				 addSize([1, 1 ], [300, 250]).
				 build();

				googletag.defineSlot('/9518146/Boxoffice_3DCalendar_Top', [[300, 250], [617, 120], [960, 406]], 'gpt-rd-leaderboard2').defineSizeMapping(mappingLeaderboard2).addService(googletag.pubads());	 
				googletag.defineSlot('/9518146/boxoffice_728x90', [[320, 50], [728, 90], [728, 90]], 'gpt-rd-leaderboard').defineSizeMapping(mappingLeaderboard).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Top', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box1').defineSizeMapping(mappingBox1).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Mid', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box2').defineSizeMapping(mappingBox2).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250Bottom', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box3').defineSizeMapping(mappingBox3).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_4', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box4').defineSizeMapping(mappingBox4).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_5', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box5').defineSizeMapping(mappingBox5).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_300x250_6', [[300, 250], [300, 250], [300, 250]], 'gpt-rd-box6').defineSizeMapping(mappingBox6).addService(googletag.pubads());
				googletag.defineSlot('/9518146/boxoffice_skin', [1, 1], 'div-gpt-ad-1459526483374-0').addService(googletag.pubads());
				googletag.enableServices();
			});
		</script>

		<!-- Begin comScore Tag -->

		<script>

		  var _comscore = _comscore || [];

		  _comscore.push({ c1: "2", c2: "16580712" });

		  (function() {

		    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;

		    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";

		    el.parentNode.insertBefore(s, el);

		  })();

		</script>

		<noscript>

		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16580712&cv=2.0&cj=1" />

		</noscript>

		<!-- End comScore Tag -->

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-6429 single-format-standard">
			
		
        <!-- Wrapper -->
        <div id="wrapper" class="wide">

            <!-- Header -->
            <header id="header" class="light" role="banner">
            	                <div class="inner-wrapper row">

				     
				    	<!-- Logo -->
	                    <div id="logo">
							<a href="https://pro.boxoffice.com">
								<img src="http://boxoffice718.wpengine.com/wp-content/uploads/2016/04/logo-1.png" alt="BoxOffice Pro">
							</a>
						     
						</div>
					


							                <!-- Top banner block -->
		                <div class="ad-banner-728x90"><div id='gpt-rd-leaderboard'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-leaderboard'); });


</script>


</div>
</div>
		            
                    
                </div>


				<!-- Primary navigation -->
                <nav class="primary-menu dark sticky-menu" role="navigation">
                    <div class="inner-wrapper">   
                        <!-- Responsive menu -->
                        <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>           
					<ul class="main-menu"><li id="menu-item-2102" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/numbers-all/">Numbers</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="#"><span>BOXOFFICE MAGAZINE</span></a>
<ul class="sub-menu">
	<li id="menu-item-2122" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/the-vault/">The Vault</a></li>
	<li id="menu-item-2123" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/sign-up/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-2080" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://pro.boxoffice.com/category/newsanalysis/">News</a></li>
<li id="menu-item-2450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children df-dropdown"><a href="https://pro.boxoffice.com/category/exhibition-news/"><span>Exhibition News</span></a>
<ul class="sub-menu">
	<li id="menu-item-3220" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://pro.boxoffice.com/category/exhibition-news/">News</a></li>
	<li id="menu-item-6282" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/giants-exhibition-2018/">Giants of Exhibition 2018</a></li>
</ul>
</li>
<li id="menu-item-2079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-dropdown"><a href="https://pro.boxoffice.com/media/"><span>Media &#038; Press</span></a>
<ul class="sub-menu">
	<li id="menu-item-5809" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/media/">Media &#038; Press</a></li>
	<li id="menu-item-3422" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/buyers-guide-2016/">Buyer&#8217;s Guide 2017-2018</a></li>
	<li id="menu-item-3223" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://pro.boxoffice.com/media-kit/">Media Kit</a></li>
</ul>
</li>
<li id="menu-item-2185" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/release-calendar/3d">3D Release Calendar</a></li>
<li id="menu-item-2186" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/release-calendar">Release Calendar</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/wp-admin">Sign In</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/sign-up/">Sign Up</a></li>
</ul>                    
                    </div>                    

                </nav>
                
            </header>
		
		<!-- /9518146/boxoffice_skin -->
		<div id='div-gpt-ad-1459526483374-0' style='height:1px; width:1px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459526483374-0'); });
		</script>
		</div>
		     
    <!-- Section -->
    <section id="section">
        <div class="inner-wrapper">
            
            <!-- Main -->
            <div id="main" class="left" role="main">

     
 
 	        <!-- Article post -->
        <article class="single-post post-6429 post type-post status-publish format-standard has-post-thumbnail hentry category-exhibition-features category-homepage-blocks tag-andrew-logan tag-chappaquiddick tag-taylor-allen">
        	        <div class="featured">
            <!-- Flexslider -->
            <div class="flexslider">
                <ul class="slides">
                                            <li>
                            <img src="https://pro.boxoffice.com/wp-content/uploads/2018/03/Chappaquiddick-1-860x450_c.jpg" alt=""/>
                        </li>
                                                            </ul>
            </div>
        </div>
     
        		            <!-- Title -->
	            <h1 class="post-title">Screenwriters Taylor Allen and Andrew Logan on ‘Chappaquiddick’</h1>
	         
        		        	            <div class="post-meta">
	            		                	<span class="author">Author <a  href="https://pro.boxoffice.com/author/dloria/" title="Posts by Daniel Loria" rel="author">Daniel Loria</a></span>
	               		               		                	<span class="date">Published <a href="https://pro.boxoffice.com/2018/04/">April 3, 2018</a></span>
	                	                	                	<span class="comments">
	                		Comments <a href="#comments">0</a>	                	</span>
	                	            </div>
                        <!-- Post container -->
            <div class="post-container">
            	    				<p>It was a tragic event that took the life of a young woman and changed the course of American politics. Nearly 50 years after Ted Kennedy’s car accident on Chappaquiddick Island in Massachusetts, filmmaker John Currant looks back at the fateful events surrounding the infamous incident and its aftermath in <em>Chappaquiddick</em>, relying on the debut screenplay from writers Taylor Allen and Andrew Logan. The writing duo’s script garnered attention from Hollywood in 2015 after being included on the Black List, an index of the industry’s best-received unproduced screenplays. Now a fully realized film, <em>Chappaquiddick</em> will be hitting screens on April 6 with a cast headlined by Jason Clarke as Ted Kennedy, Kate Mara as Mary Jo Kopechne, and Ed Helms as Joe Gargan. Boxoffice spoke with Logan and Allen about their collaboration in bringing history to the screen and to find out what inspired the two newcomers to tell this controversial story.</p>
<p><iframe width="900" height="506" src="https://www.youtube.com/embed/PfVjzIn1x8A?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><strong>How did you come up a project like this one, which probably isn’t the first story that comes to mind when deciding to write a screenplay?</strong></p>
<p><strong>Taylor Allen:</strong> That is what people keep telling us. It seemed like a great idea when we started it, and we had no idea there was any limitation. We were ultimately writing it just for ourselves, out of passion for the subject matter. This is our first screenplay; it was something that we had been really passionate about since we first heard about Chappaquiddick. Which, despite being reasonably politically engaged people, I hadn’t heard of it until 2008 during the primary for that year’s presidential election. We’re both from Dallas, where [JKF was assassinated]. We were just so surprised to have never heard of it before. I think that propelled us to be incredibly excited to try to sell this story.</p>
<p><strong>There’s a wealth of information on the subject, a number of books, and I’m sure a lot of misinformation as well. How did you cut through all that? What sources did you use, what books did you read, what was your research preparation like?</strong></p>
<p><strong>Allen: </strong>We both grew up really loving the Kennedy family. As I said, we’re both from Dallas and that history is part of your elementary school education, when you take a tour through Dealey Plaza. I think one of the reasons we were so excited to collaborate on this is because the Kennedy family member that we related to the most was Ted Kennedy. Seeing how, after a tragedy had befallen his three older brothers, he ultimately had the responsibility of the family’s legacy on his shoulders. That wasn’t necessarily something that he was expecting or wanting, certainly while he’s also processing his own grief about his brothers’ tragedies.</p>
<p>Before we even knew what Chappaquiddick was, I was already asking why haven’t we seen an actor play Ted Kennedy in a movie? He had such a rich and interesting emotional life. Then when we heard about Chappaquiddick, that was something that even on the Wikipedia page, you can see there’s a lot of conspiracy and misinformation. So I think for me and Andrew, our guiding light was always to get to the truth. To do that, really the first place you start—and the thing that you always circle back to—is the inquest testimony. In 1970, six months after the accident, they reconvened all the major players to go under oath to discover if a crime had been committed that weekend on Martha’s Vineyard. Ultimately, Ted Kennedy himself goes under oath, as well as his cousin Joe Gargan and all the “boiler room girls” [Staffers on Senator Robert F. Kennedy’s 1968 presidential campaign, including Kopechne, who had gathered for a reunion that night.]</p>
<p>It’s a thousand pages of transcripts. It was a very interesting read; you would think that they would all be saying the same thing, but in fact their perspectives on the events were very different. Some of them were very candid about their feelings about what happened, Joe Gargan especially. That’s one of the reasons the movie itself tries to bring in a lot of differing perspectives and show the different sides of this story. While we do think we got to a deeper spiritual truth about it, we were still left with a lot of questions, as well.</p>
<p><strong>How much did your feelings and your understanding of the incident at Chappaquiddick evolve during the research process? Did you go from reacting emotionally to taking sides to having different opinions as you were gathering all these sources?</strong></p>
<p><strong>Allen: </strong>It did change a lot. Obviously, there’s a destination to the story. When you read contemporaneous newspaper accounts of the incident, Mary Jo Kopechne is described as “a secretary.” Sometimes she’s described as just “a blonde.” Sometimes she’s described as “a floozy.” Ultimately the thing we came away with strongest, as an emotional reaction, was that this was really a tragedy about a very promising woman, a very strong intelligent woman whose life ended far too soon. There was really no justice for Mary Jo Kopechne. That was the big tragedy. As we kept coming back and doing more research and discovering more about what happened in the days afterward, it was that the machine to try to protect Ted Kennedy often forgot about Mary Jo Kopechne.</p>
<p><strong>Andrew Logan: </strong>Speaking of the machine, we found out that this incident happened the weekend of the moon landing. The highest peak of the John F. Kennedy legacy being cemented was the lowest point in the Kennedy family for Ted Kennedy as well. That proved very rich and very ripe for our story.</p>
<p><strong>Allen: </strong>In this case, literally all the president’s men are back at the Kennedy compound watching the moon landing together, with Joseph Kennedy Sr., the father. That dichotomy all landing directly on Ted was something that was really interesting to us as a character study. A lot of the things we loved most about doing this project were really trying to get a deeper understanding of who Ted was in these seven days. In our opinion, it changed him. Ultimately, I think it made him a far better senator than he ever would have been had this not happened.</p>
<p><strong>One of the interesting things about how you structure your screenplay is the way you paint a picture of the people around Ted Kennedy. Mary Jo’s story isn’t thrown away, and the same applies to Joe Gargan’s character arc.</strong></p>
<p><strong>Allen: </strong>If you will indulge me a second, I think that Ed Helms and Kate Mara’s performances bring so much to what you’re talking about. Obviously, we did try to capture their inner lives. Their arcs are on the page. It was so rewarding to work with such great collaborators who were willing to put everything in every scene. In the long arc of this movie, we ultimately talked up the central relationship as the one between Ted Kennedy and Joe Gargan—Joe Gargan having suffered tragedy himself, with both of his parents dying at a young age. He ended up being pulled into the Kennedy family. On paper, Ted and Joe were cousins. In relationship, they’re really brothers. Joe Gargan is the unknown and unheralded Kennedy brother, because he doesn’t share the Kennedy name. That disparity between them I think created a lot of conflict, especially in this really tragic moment. I thought that was a great place to start understanding both of them. I think that it helps an audience to understand the difference between being a Kennedy and being part of the Kennedy family.</p>
<p><strong>How were you able depict the incident, which was fraught with so much speculation and mystery, in a way that works within the narrative?</strong></p>
<p><strong>Allen: </strong>I will point out that Andrew Logan’s father is a lawyer. That influenced our decision-making early. I don’t mean that in a cover-your-ass way. I mean that we wanted everybody in the movie to be able to have a fair shake and often be able to express their point of view first before bringing other points of view in. Although it changed as the movie evolved, in the original screenplay, Ted gave his statement to the police first. We pulled out of chronological order in order to allow Ted to describe his version of events first. Then we showed Gargan and the U.S. Attorney Paul Markham’s perspectives second. Finally, you get the televised statement, which is the third and final version of the events.</p>
<p>In the movie, we obviously played it more chronologically. But I think the effect is still intended to be the same, in that you understand that there are different versions of these events. There are different ways of telling the same story, depending on your perspective.</p>
<p><strong>Logan: </strong>I think that we were really lucky to have John Curran as the director. We found a collaborator who shared our passion to get to the truth. He was really committed. I think that’s what gives the movie the authenticity that it has.</p>
            </div> 
			
			    <!-- Post info -->
    <div class="post-info">
                    <span class="tags">Tags 
                <a href="https://pro.boxoffice.com/tag/andrew-logan/">Andrew Logan</a>, <a href="https://pro.boxoffice.com/tag/chappaquiddick/">Chappaquiddick</a>, <a href="https://pro.boxoffice.com/tag/taylor-allen/">Taylor Allen</a>            </span>
                            <span class="category">
                Category                                        <a href="https://pro.boxoffice.com/category/exhibition-features/">Exhibition Features</a>,  
                                            <a href="https://pro.boxoffice.com/category/homepage-blocks/">Homepage Blocks</a> 
                                </span>
                            <span class="views">
                Views 
                <span>35</span>
            </span>
            </div>

			    <div class="post-share">
        <span class="share-text">Share this post:</span>
        <ul>
            <li>
                <a data-hashtags="" data-url="https://pro.boxoffice.com/screenwriters-taylor-allen-andrew-logan-chappaquiddick/" data-via="" data-text="Screenwriters Taylor Allen and Andrew Logan on ‘Chappaquiddick’" data-tip="Share on Twitter!" href="#" class="twitter df-tweet">
                    <span class="socicon">a</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a href="http://www.facebook.com/sharer/sharer.php?u=https://pro.boxoffice.com/screenwriters-taylor-allen-andrew-logan-chappaquiddick/" data-url="https://pro.boxoffice.com/screenwriters-taylor-allen-andrew-logan-chappaquiddick/" data-url="https://pro.boxoffice.com/screenwriters-taylor-allen-andrew-logan-chappaquiddick/" data-tip="Share on Facebook!" class="facebook df-share">
                    <span class="socicon">b</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a data-tip="Share on Google+!" href="https://plus.google.com/share?url=https://pro.boxoffice.com/screenwriters-taylor-allen-andrew-logan-chappaquiddick/" class="google df-pluss">
                    <span class="socicon">c</span>
                </a>
                <p>0</p>
            </li>
            <li>
                <a data-tip="Share on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://pro.boxoffice.com/screenwriters-taylor-allen-andrew-logan-chappaquiddick/&media=http://pro.boxoffice.com/wp-content/uploads/2018/03/Chappaquiddick-1.jpg&description=Screenwriters Taylor Allen and Andrew Logan on ‘Chappaquiddick’" data-url="https://pro.boxoffice.com/screenwriters-taylor-allen-andrew-logan-chappaquiddick/" class="google df-pin">
                    <span class="socicon">d</span>
                </a>
                <p class="count-number">0</p>
            </li>
            <li>
                <a data-tip="Share on LinkedIn!" href="http://www.linkedin.com/shareArticle?mini=true&url=https://pro.boxoffice.com/screenwriters-taylor-allen-andrew-logan-chappaquiddick/&title=Screenwriters Taylor Allen and Andrew Logan on ‘Chappaquiddick’" data-url="https://pro.boxoffice.com/screenwriters-taylor-allen-andrew-logan-chappaquiddick/" class="linkedin df-link">
                    <span class="socicon">j</span>
                </a>
                <p class="count-number">0</p>
            </li>
        </ul>
    </div>
		<!-- End article -->
        </article>
		    <!-- Author bio -->
    <div class="post-bio" itemscope itemtype="http://data-vocabulary.org/Person">
        <img src="https://secure.gravatar.com/avatar/337ca2bbec9cf7430ba16155addf6887?s=100&#038;d=mm&#038;r=g" class="setborder" alt="Daniel Loria" />
        <div class="description">
            <a class="bio" itemprop="url" href="https://pro.boxoffice.com/author/dloria/">Daniel Loria</a>
            <p></p>
        </div>
    </div>

		    <!-- Post controls -->
    <div class="post-controls  only-one">
                    <a href="https://pro.boxoffice.com/box-office-ready-player-one-acrimony/" class="prev">
                <span><i class="fa fa-angle-left"></i></span>
                <p>Weekend Actuals: 'Ready Player One' Zooms to No. 1 with $41.7M 3-Day/$53.7M 4-Day; 'Acrimony' Solid with $17.1M in 2nd</p>
            </a>
                    </div>
		  
                        <!-- Related products -->
                        <div class="block-layout-one">
                            <p class="title"><span>Related <strong>posts</strong></span></p>
                            <div class="row">
                                                                    <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/jurassic-world-crosses-1b-worldwide-in-record-time/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2015/07/jurassicworld-80x65_c.png" alt="&#8216;Jurassic World&#8217; Crosses $1B Worldwide In Record Time" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/homepage-blocks/">Homepage Blocks</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/jurassic-world-crosses-1b-worldwide-in-record-time/">&#8216;Jurassic World&#8217; Crosses $1B Worldwide In Record Time</a></h3>
                                                                                            <p class="date">June 22, 2015</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/twitter-futures-new-mockingjay-trailer-underwhelms/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2015/07/mockingjay-80x65_c.jpg" alt="Twitter Futures &#8211; New &#8216;Mockingjay&#8217; Trailer Underwhelms" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/homepage-blocks/">Homepage Blocks</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/twitter-futures-new-mockingjay-trailer-underwhelms/">Twitter Futures &#8211; New &#8216;Mockingjay&#8217; Trailer Underwhelms</a></h3>
                                                                                            <p class="date">June 13, 2015</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/mad-max-fury-road-up-to-24-6m-overseas-after-fridays-expansion/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2015/07/madmaxfuryroad-80x65_c.png" alt="&#8216;Mad Max: Fury Road&#8217; Up To $24.6M Overseas After Friday&#8217;s Expansion" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/homepage-blocks/">Homepage Blocks</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/mad-max-fury-road-up-to-24-6m-overseas-after-fridays-expansion/">&#8216;Mad Max: Fury Road&#8217; Up To $24.6M Overseas After Friday&#8217;s Expansion</a></h3>
                                                                                            <p class="date">May 16, 2015</p>
                                                                                    </div>
                                    </div>
                                                                            </div>
                                        <div class="row">
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/avengers-age-of-ultron-hits-1b-worldwide-in-24-days/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2015/07/Avengers_Poster-80x65_c.jpg" alt="&#8216;Avengers: Age Of Ultron&#8217; Hits $1B Worldwide In 24 Days" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/newsanalysis/">News/Analysis</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/avengers-age-of-ultron-hits-1b-worldwide-in-24-days/">&#8216;Avengers: Age Of Ultron&#8217; Hits $1B Worldwide In 24 Days</a></h3>
                                                                                            <p class="date">May 15, 2015</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/a-whole-new-world-from-talking-animals-to-the-bustling-metropolis-of-zootopia/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2016/04/zootopiamonthly-80x65_c.jpg" alt="A Whole New World: From Talking Animals to the Bustling Metropolis of &#8216;Zootopia&#8217;" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/exhibition-features/">Exhibition Features</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/a-whole-new-world-from-talking-animals-to-the-bustling-metropolis-of-zootopia/">A Whole New World: From Talking Animals to the Bustling Metropolis of &#8216;Zootopia&#8217;</a></h3>
                                                                                            <p class="date">April 10, 2016</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://pro.boxoffice.com/large-screens-premium-experience/">
                                            <img src="https://pro.boxoffice.com/wp-content/uploads/2016/04/BB-Grand-Screem-80x65_c.jpg" alt="Large Screens, Premium Experience" style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://pro.boxoffice.com/category/exhibition-features/">Exhibition Features</a></span>
                                                                                        <h3><a href="https://pro.boxoffice.com/large-screens-premium-experience/">Large Screens, Premium Experience</a></h3>
                                                                                            <p class="date">April 10, 2016</p>
                                                                                    </div>
                                    </div>
                                                                            </div>
                                        <div class="row">
                                                                                                                                                                        </div>
                           
                        </div>

    				
	        <!-- Comments -->
        <div class="comments" id="comments">
        	<p class="title"><span>0 <strong>Comments</strong></span></p>

			<ol class="comments-list">
							</ol>
			<div class="comments-pager"></div>
							<!-- No comments view -->
				<div class="no-comments">
				    <i class="fa fa-comments"></i>
				    <h5>No comments!</h5>
				    <p>There are no comments yet, but you can be first to comment this article.</p>
				</div>
				
		</div>
		

	        <!-- Respond -->
        <div id="respond">
        	<p class="title"><span>Leave <strong>reply</strong></span></p>

            <a href="#" name="respond"></a>     	
								<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/screenwriters-taylor-allen-andrew-logan-chappaquiddick/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>			<form action="https://pro.boxoffice.com/wp-comments-post.php?wpe-comment-post=boxoffice718" method="post" id="writecomment" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span>*</span></p><p class="comment-form-comment"><label>Comment:<span>*</span></label><textarea name="comment" id="comment" placeholder="Your comment.." required></textarea></p><p class="comment-form-author"><label>Name:<span>*</span></label><input type="text" placeholder="Name.." name="author" id="author" required>
<p class="comment-form-email"><label>E-mail:<span>*</span></label><input type="text" placeholder="E-mail.." name="email" id="email"><div class="clear"></div>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post a comment" /> <input type='hidden' name='comment_post_ID' value='6429' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="82102ecbcc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="10"/></p>			</form>
			</div><!-- #respond -->
								
					</div>
		    </div> 
			  	<!-- Aside -->
        <aside id="sidebar" role="complementary">
			<aside class="widget-1 first widget">
					<form method="get" name="searchform" action="https://pro.boxoffice.com" class="searchform">
						<input type="text" placeholder="To search type and hit enter" name="s" id="s">
						<input type="submit" value="&#xf002;">
					</form>
</aside><h3>Weekend Actuals</h3>
                    <p class="side-bar-date">Friday, March 30th - Sunday, April 1st </p>
                    <table class="side-bar-tables">
                        <tr>
                            <td align="left"><a href="/movie/30329/sherlock-gnomes">Sherlock Gnomes</a></td>
                            <td align="right">
$7,001,570                            </td>
                        </tr>
                        <tr>
                            <td align="left"><a href="/movie/30648/god’s-not-dead-a-light-in-darkness">God’s Not Dead: A Light in Darkness</a></td>
                            <td align="right">
$2,689,677                            </td>
                        </tr>
                        <tr>
                            <td align="left"><a href="/movie/28675/midnight-sun">Midnight Sun</a></td>
                            <td align="right">
$1,822,313                            </td>
                        </tr>
                    </table>

                    <a href="/numbers/weekends" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>
<aside class="widget-3 widget">			<div class="textwidget"><div id='gpt-rd-box1' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box1'); });


</script>


</div>



<div id='gpt-rd-box2' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box2'); });


</script>


</div>

<div id='gpt-rd-box3' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box3'); });


</script>


</div>

<div id='gpt-rd-box4' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box4'); });


</script>


</div>

<div id='gpt-rd-box5' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box5'); });


</script>


</div>

<div id='gpt-rd-box6' style='margin-top: 10px;'>


<script type='text/javascript'>


googletag.cmd.push(function() { googletag.display('gpt-rd-box6'); });


</script>


</div></div>
		</aside>                <h3>Facebook Tracking</h3>

                <p class="side-bar-date">Tuesday, April 3rd, 2018</p>
                <table class="side-bar-tables">
                    <tr>
                        <td align="left"><a href="/movie/25331/deadpool-2">Deadpool 2</a></td>
                        <td align="right">+1,641</td>
                    </tr>
                    <tr>
                        <td align="left"><a href="/movie/29967/ready-player-one">Ready Player One</a></td>
                        <td align="right">+886</td>
                    </tr>
                    <tr>
                        <td align="left"><a href="/movie/31566/a-quiet-place">A Quiet Place</a></td>
                        <td align="right">+588</td>
                    </tr>
                </table>
                <a href="/facebook/today" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>

            <h3 class="sidebar-twitter-h3">Twitter Tracking</h3>

            <p class="side-bar-date">Tuesday, April 3rd, 2018</p>
            <table class="side-bar-tables">

                                        <tr>
                            <td align="left"><a href="/movie/25950/black-panther">Black Panther</a></td>
                            <td align="right">13,121</td>
                        </tr>
                                        <tr>
                            <td align="left"><a href="/movie/25951/avengers-infinity-war">Avengers: Infinity War</a></td>
                            <td align="right">11,818</td>
                        </tr>
                                        <tr>
                            <td align="left"><a href="/movie/29967/ready-player-one">Ready Player One</a></td>
                            <td align="right">7,405</td>
                        </tr>
                
            </table>

            <a href="/twitter/today" class="btn btn-default" target="_self" style="background-color:#1689ca; color:#fff">See Complete Chart</a>

		<!-- END Sidebar -->
		</aside>
	 
    </div>
</section> 	
            <!-- Footer -->
            <footer id="footer" role="contentinfo">
                <div class="inner-wrapper">
					<aside class="widget-1 first widget"><h3 class="widget-title">About Us</h3>			<div class="textwidget"><img src="/wp-content/uploads/2016/04/footer-logo.png" style="margin: 15px 0;">
<p class="abouttxt">If you make your living in the movie business, you already know about BOXOFFICE - we've been providing exclusive news and numbers to the film industry since 1920. <a href="/about-us">[Read More]</a></p></div>
		</aside><aside class="widget-2 last widget"><h3 class="widget-title">Social Media</h3>			<div class="textwidget"><ul class="social-icons">
<li><a href="https://www.facebook.com/boxoffice" target="_blank"><img src="/wp-content/uploads/2014/12/facebook-icon.png"></a></li>
<li><a href="http://www.twitter.com/boxoffice" target="_blank"><img src="/wp-content/uploads/2014/12/twitter-icon.png"></a></li>
</ul></div>
		</aside>                </div>
                
                <!-- Copyright -->
                <div id="copyright">
                    <div class="inner-wrapper">
                        <div class="row">
                            <div class="grid_6">&copy; 2018 BoxOffice&reg; Media, LLC. All rights reserved.</div>
                            <div class="grid_6"><a href="http://pro.boxoffice.com/feed/">RSS Feeds</a> | <a href="/about-us/">About Us</a> | <a href="/legal/">Legal</a> | <a href="/contact-us/">Contact Us</a></div>
                        </div>
                    </div>
                </div>
                
            </footer>

		</div>
				<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/modernizr.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/easing.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/stickykit.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/isotope.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/fitvids.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/init.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/themes/boxoffice/lib/js/dialy.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://pro.boxoffice.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

		<script type='text/javascript' src="/wp-content/themes/boxoffice-child/js/bootstrap.min.js"></script>
        <script type="text/javascript" src="https://cdn.datatables.net/r/bs/dt-1.10.9/datatables.min.js"></script>
        
        <!-- Tradelab analytics -->
        <script type="text/javascript" src="//cdn.tradelab.fr/tag/06e78933d3.js"></script>
        
        <!--
        <script type="text/javascript">
			jQuery('#section').on('click', function(e) { 
			   	if( e.target != this ) 
			    	return;
			   	window.open('http://pro.boxoffice.com', '_blank');
			});
		</script>
		-->
		
	</body>
</html>